Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wifi Adaptor is installed/enabled but Windows can't detect networks

25 Apr 2013   #1

Windows 7 32b & 64b - Also have Windows 8 64b
 
 
Wifi Adaptor is installed/enabled but Windows can't detect networks

I got a Dell E6220 with Windows 7 32bits. Our System Admin pushed the new A/V upgrade from Symantec 11 to Symantec 12 and that broke all the network connectivities including Ethernet and Wifi.

I was able to run CleanWipe couple time and get rid of all the Symantec crap and checked the registry to make sure there aren't any Symantec stuff in there.

I was able to re-install the Ethernet adaptor and that got the internet working. But when I un-install the WiFi adaptor and re-installed it. It never really re-established the connection between the hardware and Windows. I un-installed the adaptor and re-installed it couple times but no prevail.

The adaptor's driver is installed properly and it's enabled in the control panel. But there is X mark on the wifi symbol and it says troubleshoot. When I try to troubleshoot it say the driver might not be installed properly.

I also plugged in the Netgear USB Wifi Adaptor and it was able to install it but it's doing the same thing as the built in adaptor.

I restart the WLAN service couple times but still no prevail. The Ethernet is working fine without any issue.

So it seems like the WiFi connectivity/services are messed up in the registry. I would hate to re-install windows. ANY SUGGESTIONS??. THANKS IN ADVANCE.


My System SpecsSystem Spec
.

25 Apr 2013   #2

Microsoft Community Contributor Award Recipient

Windows 7 Ult. x64 Windows 8.1 x64
 
 

Didn't you ask the System Administrator to solve the issue for you?
My System SpecsSystem Spec
25 Apr 2013   #3

Windows 7 32b & 64b - Also have Windows 8 64b
 
 

lol I wouldn't have this issue if he configured the upgrade properly since couple other machines had the similar issue. But running CleanWipe to remove Symantec and re-installing drivers fixed the issue and I was manually able to install Symantec EndPoint 12 afterwards without any issue.

Initially both machines weren't detecting Ethernet at all. And the WiFi was able to see networks/connect but with limited connectivity with no internet excess.
My System SpecsSystem Spec
.


29 Apr 2013   #4

Windows 7 32b & 64b - Also have Windows 8 64b
 
 

Solved it by running cleanwipe to remove Symantec and than removing teefer3 junk from registry. Also had to reinstalled nic drivers. And I was connected. Seemed like the "teefer3" stuff in the registry was over taking windows connectivity.
My System SpecsSystem Spec
Reply

 Wifi Adaptor is installed/enabled but Windows can't detect networks




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:35 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33