Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Error 651:The Modem (or other connecting device) has reported an error

01 May 2013   #1
Oxy7

Windows 7 Ultimate x64
 
 
Error 651:The Modem (or other connecting device) has reported an error

When I plugin the internet cable directly through the motherboard's lan it's connect without any problem. But when I try via usb lan or TP-link HUB it says this Error 651 . Is this my computer's problem or isp's problem?? because everything was fine yesterday

I tried reset TCP/IP method 'c:\resetlog.txt'


My System SpecsSystem Spec
.
01 May 2013   #2
2xg

Win7 & Win8 64bit
 
 

Hi Oxy7,

I've found this link. There are a few suggestion for you to try.
My System SpecsSystem Spec
02 May 2013   #3
Oxy7

Windows 7 Ultimate x64
 
 

thanks a lot
My System SpecsSystem Spec
.

Reply

 Error 651:The Modem (or other connecting device) has reported an error




Thread Tools




Similar help and support threads
Thread Forum
Cannot determine source of error reported in Device Manager
I clicked on Device Manager > Other Devices > Mass Storage Controller. Under Device Status it said, "The drivers for this device are not installed. (Code 28)." I don't know what device they are talking about. All the storage devices on my PC seem to be working. Why does DM think there is a...
Hardware & Devices
Error 633:My modem is NOT busy,but windows says it is!
hi every one When i dial up, i get some Error Message 633 message about COM port being used by other application or modem not configured properly. In device manager the modem seems OK, and i dont know of any other device using a COM port. I've tried different drivers, swapping the modem around...
Network & Sharing
Connecting Modem to PC
At present, I have the following setup: Cable comes into the modem and goes to the router. The router then feeds my Vonage phone system and all my computers. The only computer that connects wireless is my wife's laptop, everything else is hard wired. 99% of the time this setup works...
Network & Sharing
"Error 633 - the modem (or other connecting device) is already in use"
I m using BSNL EVDO USB MODEM to connect internet. Whenever i start my pc, it auto connect to internet. once i updated windows and restart my PC . this error occured. "Error 633 - the modem (or other connecting device) is already in use" error message when I try to establish a connection in...
Hardware & Devices
error 797 modem not found.windows 7
whenever i connect to internet "error 797 modem not found" pops up am using dell inspiron 1564 windows 7 home premium x64 ,nokia siemens networks residentials router... any solution for this damn problem?
Network & Sharing
Modem error 633
I recently installed Verizon's Pantech USB Modem UM -175 and now I recieve error# 633-Modem is already in use or not configured correctly. I see after doing a little reasearch that it could possibly be that the fax software could be conflicting with the modem. When I open up the Control Panel>...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App