Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Why Is My Windows 7 Internet Acess Icon Different Now? Please explain.

03 May 2013   #1
montecarlo1987

Windows 7 Pro x64 SP1 & Windows 8 & 8.1 Pro x64
 
 
Why Is My Windows 7 Internet Acess Icon Different Now? Please explain.

Hello.

I have a question to ask you. I am using Windows 7 Professional 64-bit operating system. In my system tray/notification area the "Internet Access" icon is now different (the last couple of days) than what it was for a long as I have used this Windows 7 system. I was getting the typical white pitch fork or antenna tower with the monitor or white box to the right of it. Now, the same icon except over the monitor/white box I am getting a blue circle with a small black arrow pointing upwards inside in.

Obviously, there is something DIFFERENT going on now than I had before, but I cannot figure this out??? Can you tell me in detail what is going on now as to why the icon has changed?

You may ask what have I done that is different from a few days ago with my computer? Answer: Nothing I am aware of with the computer. I have a new Smartphone that has Wi-Fi capability that is accessing my home router I have been using the past week. That is all I am aware of in terms of Internet connection changes.

I have attached an image of the NEW Internet Access icon I now receive. I also attached a sample image I found on the web of the Internet Access icon I previously had.

Background: I am using a 2008 ASUS P5Q desktop motherboard prior to Wi-Fi capability to my understanding. I have no Wi-Fi adapters attached to the motherboard. I have cable broadband internet connection with cable modem (Motorola Surfboard SB5101) and a wireless router (Linksys E3200) hardwired inline to my motherboard.

Please reply.

Thank you!




Attached Images
Why Is My Windows 7 Internet Acess Icon Different Now? Please explain.-windows-7-notification-area-internet-access-icon-pic.-5-3-13-am.jpg Why Is My Windows 7 Internet Acess Icon Different Now? Please explain.-sample-found-web-win7-internet-acess-icon-what-i-orig.-had-pic.-5-3-13-pm.gif 
My System SpecsSystem Spec
.
03 May 2013   #2
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

montecarlo1987

That Icon is an ethernet cable letting you know you are connected to the internet using an ethernet cable. If you have bars then you're using WIFI .
My System SpecsSystem Spec
03 May 2013   #3
montecarlo1987

Windows 7 Pro x64 SP1 & Windows 8 & 8.1 Pro x64
 
 

@ VistaKing:

Hello. Nice to meet you.

Your comment, "That Icon is an ethernet cable letting you know you are connected to the internet using an ethernet cable.", okay... ...but I have had this same ethernet cable setup for a long time now, right along; so now why has my Internet Access icon NOW DIFFERENT (technically, "slightly" different) than from before??? Windows 7 is telling me there is something new or different now, obviously. I am trying to figure it out??? Any ideas why???

Thanks!
My System SpecsSystem Spec
.

03 May 2013   #4
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Please run the program below

Click here DDS

Click on Download Now button

Right-click the DDS icon choose Run as administrator to run the tool.

Place a check next to attact.txt and click Start . When done, DDS will open two logs
DDS.txt
Attach.txt


Save two logs onto your desktop and upload them with your reply
My System SpecsSystem Spec
03 May 2013   #5
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

The blue circle means the connection is starting but not yet complete. I can't say why if it always appears though. Maybe you router, cable, or network adapter is bad.
My System SpecsSystem Spec
03 May 2013   #6
montecarlo1987

Windows 7 Pro x64 SP1 & Windows 8 & 8.1 Pro x64
 
 

@ VistaKing & Britton30:
Hello.
Update. I have tested an idea I had. Idea: Maybe it has something to do with the Wi-Fi as part of my router. If I turn off the Wi-Fi feature of the router, would this show as the original/old Internet Access icon? So, I disabled the Wi-Fi on my router through the Linksys advanced settings (168.192.1.1), and I disabled the routers Wi-Fi capability. I did NOT see an immediate change in the Internet Access icon. I then rebooted Windows 7 and after it loaded, I received the ORIGINAL/OLD Internet Access icon. Hurray!!!
So I wanted the router's Wi-Fi back on again. I did the same thing in Linksys's Advanced Settings, but this time turning ON the Wi-Fi features. Again, I did not immediately see any changes to the Internet Access icon in that it still showed my ORIGINAL/OLD Internet Access icon. I then rebooted, and after Windows 7 loading, I STILL RECEIVED my ORIGINAL/OLD Internet Access icon back. Yes, my router's Wi-Fi is indeed ON like before. So, for the past few days, "some glitch" occurring??? Maybe?
I thought I would share that with you. I will drop the idea of VistaKing's submission since the issue seems to have corrected itself with my idea, but it gets me thinking about the router now as the changes I made to the router changed Windows 7's Internet Access icon!?!?!?!?!?!?!? ...and Britton30's comment I may head that warning!!!
If you have any further ideas now that I told you that fixed it, please share with me. Really, it is solved; but it is not either since we really do not the root cause. I think Britton30 may be onto something.
Thanks again.
My System SpecsSystem Spec
03 May 2013   #7
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

If I understand, your PC in a wired connection, yes? The only wireless device you have is a phone?

When you turned the wireless off then on I suspect you had to reboot the router. That may be what corrected the icon and my next thought would have been to power off the router then power on. Here's my icon when I stick in the wireless adapter.

Why Is My Windows 7 Internet Acess Icon Different Now? Please explain.-capture.jpg


My System SpecsSystem Spec
03 May 2013   #8
montecarlo1987

Windows 7 Pro x64 SP1 & Windows 8 & 8.1 Pro x64
 
 

@ Britton30:

Hello again.

Yes, that very well may be the case -- rebooting the computer fixed it.

I think I will do what you said about power down the router too. It doesn't hurt; but as I previously said, the issue is corrected now. Yes, some quirky thing that lasted a couple of days that now went away... ...for now anyways.

Again, thanks for your help!!!
My System SpecsSystem Spec
03 May 2013   #9
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

You're welcome. w7 sometimes "remembers wrong icons so I suspect XP can too.
My System SpecsSystem Spec
Reply

 Why Is My Windows 7 Internet Acess Icon Different Now? Please explain.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows Cannot Acess \\IPaddress\sharedfolder
Hi all, I need some desperate help! I'm running one computer, which is logged on locally with a share folder that is linked onto 3 other Windows 7 computers that are logged onto the domain. the problem is that - after a while off sharing this folder, we cannot connect to the Network...
Network & Sharing
Windows Update results in no internet access icon
I am having the perpetual problem with Windows Updates running and causing the yellow "no internet access" icon to appear. Browsers can go online ok and the machines can browse networks including connecting to remote VPNs (SonicWall) indicating that this is not a problem with the network...
Windows Updates & Activation
Connected to WiFi router but no internet acess!
I have a ASUS E56U i5 notebook computer with Windows 7 Home Ultimate. A few days ago it just stopped getting internet. I get the error: No DNS server detected. I tryed the hardwired connection, and it worked fine. Then I set up my Netgear signal extender and connected to my router through it and...
Network & Sharing
I have no network acess/limited acess
Hi. I have a problem where my computer (as stated in the title) has no network acess/limited acess, even though I have all 5 bars of strength full. It also has a little yellow triangle with a *!* in it. If I reset the router, I'm connected for about 5 minutes, but then it goes back to the little...
Network & Sharing
64bits : Windows cannot acess the specified device, path or file
Hello Everything was ok, then I tryed to open a TXT file, and I had this error : "Windows cannot access the specified device, path or file, you may not have the appropriate permissions to access them." Then I tryed another TXT file : same Then I tryed to launch firefox : same I had to...
General Discussion
Blocked Acess to Internet
I have been using Win7 for several days now, but about to remove what little hair I have left. So this will be a long history. Started with Toshiba Notebook 3gb ram, 250gb hd, 512 video Vista Ultimate x32 installed all working no problems, oh lan and wireless working behind a AT&T U-Verse DSL...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App