Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wireless internet issues on one computer and not another.


16 May 2013   #1

Windows 7 Ultimate 64-bit
 
 
Wireless internet issues on one computer and not another.

So I recently started having issues with the internet on this computer, I wasn't sure and am still not what the cause is. I should be getting 15MBs down and 3MBs up. When testing the speeds on this computer I am using I get anywhere from 0.3-3MBs down and 0.3-1MB up, other times it will just fail to load the page. Since my first thought was it could be the internet I tested it on my phone and I get full speed, I also tested it with another computer connected to the network with a wireless adapter and it gets full speed. So I thought hey maybe it's my wireless adapter, so I plugged this laptop straight into the router and what do you know full speed. So I proceeded to hook up a USB Wireless adapter to this laptop and I am still getting slow speeds.

**EDIT**
I also ran a scan both in safe mode and in windows with AVG, Malwarebytes & Spybot, along with an online scan of Trend Micro and Bitdefender and none of them found anything.

Long story short, anything wireless on this computer gets slow speeds, direct connection gets me full speed.

I have been looking for an answer on Google and have yet to find anything helpful, any information you guys could give me would be greatly appreciated, thank you!


My System SpecsSystem Spec
.

16 May 2013   #2
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Welcome to Seven Forums,

Please post your (2) speedtest results, one wired and one wireless.

Changing the Wireless Mode usually on mixed (N, G/N - if your router supports N) might help.
My System SpecsSystem Spec
16 May 2013   #3

Windows 7 Ultimate 64-bit
 
 

Wireless results:

Your Speed Result:
Download Speed: 2536 kbps (317 KB/sec transfer rate)
Upload Speed: 425 kbps (53.1 KB/sec transfer rate)

5mins later
Your Speed Result:
Download Speed: 942 kbps (117.8 KB/sec transfer rate)
Upload Speed: 181 kbps (22.6 KB/sec transfer rate)

1min later
Your Speed Result:
Download Speed: 404 kbps (50.5 KB/sec transfer rate)
Upload Speed: 354 kbps (44.3 KB/sec transfer rate)

**EDIT TWO**
Here is another test I ran a minute ago when the internet really bogged down:

Your Speed Result:
Download Speed: 123 kbps (15.4 KB/sec transfer rate)
Upload Speed: 243 kbps (30.4 KB/sec transfer rate)


Ethernet results:

Your Speed Result:
Download Speed: 14503 kbps (1812.9 KB/sec transfer rate)
Upload Speed: 2848 kbps (356 KB/sec transfer rate)

Multiple Ethernet tests return ~ the same results.


As for the router it does support N and is set to mixed mode.


**EDIT**
Also to make sure it wasn't the router itself I did connect to an unsecured network nearby and get the same slow speeds..
My System SpecsSystem Spec
.


17 May 2013   #4

Windows 7 Ultimate 64-bit
 
 

Ok got a little bit more info, this I did not think of. My mom's desktop (which I neglected to check and she neglected to tell me she had internet issues, also connected wirelessly) and my laptop use the 2.4GHz network while my phone and my desktop as well as my XBox use the 5GHz network, my router is dual band.. I get perfect speed on my phone HOWEVER when I switch to the 2.4GHz network it runs slow as well! So it is the router, just not sure how to go about fixing it, my thought is some kind of interference.. I will first try changing the band even though it's set to auto and let you know..


**EDIT**
Well I feel really dumb now lol, I changed it to channel 7 this morning as there was heavy traffic on 11 which it was on and what do you know..

Your Speed Result:
Download Speed: 15222 kbps (1902.8 KB/sec transfer rate)
Upload Speed: 2850 kbps (356.3 KB/sec transfer rate)

Your Speed Result:
Download Speed: 15270 kbps (1908.8 KB/sec transfer rate)
Upload Speed: 2854 kbps (356.8 KB/sec transfer rate)
My System SpecsSystem Spec
18 May 2013   #5
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Alright, glad to hear that all is well now. Please let us know if issue persist, well....let's keep our fingers crossed.
My System SpecsSystem Spec
Reply

 Wireless internet issues on one computer and not another.




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:16 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33