Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Default Gateway not found

18 May 2013   #1
DewVoltage

 
 
Default Gateway not found

So, I've been encountering this problem for a LONG time. even after I wipe my hard drive and re-install everything, update drivers, etc. I cannot get it to go away. The issue is basically that every hour to a few minutes my internet will go to "limited to no connectivity" then when I use the diagnostics tool it tells me "Default Gateway not found: Fixed" but then the problem comes back. I've searched everywhere for a fix and tried about everything. Tell me what I need to do to try to get this problem resolved. (I'm a little bit uneducated about computers so step by step instructions would help) Also, I am connected by cable.




Attached Thumbnails
Default Gateway not found-ipconfig.jpg  
My System SpecsSystem Spec
.
18 May 2013   #2
2xg

Win7 & Win8 64bit
 
 

Welcome to Seven Forums,

Are you connected directly to the Modem or Router? Have you tried both? How about replacing the Ethernet cable and make sure that you are using at least Cat5e or higher cable?
My System SpecsSystem Spec
19 May 2013   #3
DewVoltage

 
 

I am directly connected, I have not tried wireless due to the fact that I don't have any wireless adapters sitting around, I just recently replaced my Ethernet recently, but im not sure what a Cat5e even is...
My System SpecsSystem Spec
.

19 May 2013   #4
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by DewVoltage View Post
So, I've been encountering this problem for a LONG time. even after I wipe my hard drive and re-install everything, update drivers, etc. I cannot get it to go away. The issue is basically that every hour to a few minutes my internet will go to "limited to no connectivity" then when I use the diagnostics tool it tells me "Default Gateway not found: Fixed" but then the problem comes back. I've searched everywhere for a fix and tried about everything. Tell me what I need to do to try to get this problem resolved. (I'm a little bit uneducated about computers so step by step instructions would help) Also, I am connected by cable.
Looks to me like someone typed in the DNS and probably a few other things into the IPv4 and IPv6 properties which aren't really required when using DHCP. You should try removing all info typed into the IPv4/IPv6 properties and leave it at DHCP enabled on IPv4 only.

For the gateway problem it can sometimes help to type the default gateway manually into the IPv4 properties, right click on the network adaptor and choose properties then click on IPv4 then choose properties again, click the advanced tab then click the "add" button and type in your default gateway >192.168.0.1, hit apply, ok etc., this will sometimes fix the problem with the gateway dropping out.

Windows 7 Unidentified Network, Limited Access, No Internet Connection Problem Resolved


Attached Thumbnails
Default Gateway not found-gateway-type-ipv4-manually.png  
My System SpecsSystem Spec
20 May 2013   #5
DewVoltage

 
 

I tried this and it worked for a night, then it cut out again the next day. but now it cuts out a lot less frequently. Anything else that might help?

EDIT: I just noticed that the change reverted itself over night for some reason, reapplying it, we'll see if it works.
My System SpecsSystem Spec
21 May 2013   #6
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by DewVoltage View Post
I tried this and it worked for a night, then it cut out again the next day. but now it cuts out a lot less frequently. Anything else that might help?

EDIT: I just noticed that the change reverted itself over night for some reason, reapplying it, we'll see if it works.
Hitting the Apply then Ok button should hold the settings. Updating the driver might also help.
My System SpecsSystem Spec
22 May 2013   #7
DewVoltage

 
 

So, it seems that every time I turn off my computer the change reverts itself, but when I put in the gateway again, I don't disconnect at all. I don't know why the changes aren't saving, Im turning my computer off normally and everything.
My System SpecsSystem Spec
23 May 2013   #8
DewVoltage

 
 

So, the problem slightly persists now, its a lot less often now, but know when I diagnose it doesnt show up with anything now. But I've noticed, I have 2 connects, 1 unidentified and one normal when I disconnect. I also noticed I have about 1.5 million bytes recieved and only 150,000 sent. almost like I was DDoSed
My System SpecsSystem Spec
24 May 2013   #9
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Try running this IPReset .exe file, it will reset everything IP related and flush the DNS cache, it will also reboot your machine automatically. After rebooting please post the ipconfig/all again as there were some anomalies there.


Attached Files
File Type: zip IPResetALL.zip (33.6 KB, 1 views)
My System SpecsSystem Spec
30 May 2013   #10
DewVoltage

 
 

Sorry for the late response, I've been gone for a while, but here it is, I did what you said.


Attached Thumbnails
Default Gateway not found-ip-config.jpg  
My System SpecsSystem Spec
Reply

 Default Gateway not found




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Default Gateway not available.
Hi, My laptop is plagued by disconnects citing the default gateway not being available. The other devices within the household are able to connect solidly. My drivers are up to date. I cleared my DNS cache. Here is my readout, any help sorting this out would be appreciated, so thank you for...
Network & Sharing
The default gateway is not available
I saw several other post on this, tried a few basic things but considering the variety of responses I figured I should start a new thread with my own ipconfig /all information. I've got a wireless network card attached to my desktop receiving information from a wireless router across the...
Network & Sharing
"Default Gateway not found" Wifi shuts down ever 5-30 minutes
As title says my wifi connection shuts down every 5-30 minutes. Repairing gives message "Default gateway not available": Solved. This problem only happends at home and NOT when im at uni, however no other devices are having problems at home. Details: Asus Laptop Intel Centrino N-1000 wifi...
Network & Sharing
My default gateway is 0.0.0.0 how do i change my default gateway
to forward a port i typed my default gateway in the browser then i got this pageIP Address Lookup - Home page at the top right corner there was a login field wherei tried to login without having an account i tried .I tried five times and each time i failed.after five times the webpage banned me for...
Network & Sharing
The Default Gateway is not available!!!
Ye hello i have been getting this error, sometimes a few times a day or then sometimes a week.. But still it has the same effect as being on Facebook it is disturbing as hell!!! Okay the thing that happens is that i get a little yellow triangle with the exclamation mark on it and i cant get...
Network & Sharing
Default gateway not found
hi my wireless internet gets disconnected every 5 min and its saying DEFAULT GATEWAY NOT FOUND. im trouble shooting it but it keeps on repeating. i tried update drivers ,unclicking ipv6 HELP ME
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App