Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No "connect to" dialog?


14 Oct 2009   #1

Windows 7 Ultimate and Ubuntu 9.04
 
 
No "connect to" dialog?

Wow, what's with these random problems?

Anyway, this has been going on for a few days and is now starting to bug me.

You know how usually you click on the network adapter icon in the system tray (either Ethernet or the Wi-Fi signal bars) and it opens the thing showing what you're connected to and if there are any wireless networks in range?

Well that's disabled for me. I click, double-click, click 5 times on, the network adapter and nothing happens. It flashes white and that's it. Nothing more, nothing less.
Heck, I even open the Network and Sharing Center, click "connect to"... THAT does nothing.

It's like something disabled that from showing up.

Anyone else have this problem? Or have any ideas as to why it's happening?

--EDIT--

Never mind, I fixed it!
I ended up doing a "repair install" of Windows because of those DirectX errors I've been having, and that fixed this problem as well!

My System SpecsSystem Spec
.

Reply

 No "connect to" dialog?




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:03 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33