Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Factory restore on Toshiba L675D..Not picking up wireless

31 May 2013   #1
msechols24

Windows 7 Home Premium 64bit
 
 
Factory restore on Toshiba L675D..Not picking up wireless

I have been on forum for a while today. I did a factory restore on my Toshiba L675 laptop because after I did a system restore to an earlier date it still was not working like before nor could it pick up any wireless signal. But I could and still can connect through ethernet cord. How do I get my laptop to pick up any wireless signal?

Side note: I have unplugged my modem and router for several minutes. Maybe like 15 min or so. Also turned off my laptop then plugged in modem, then router then turned on laptop....nothing still.

I have tried a few other things suggested on here but still nothing.

*I remember seeing on a screen that wireless was not enabled* I did try the "FN+F8" nothing.

Sorry for this post but after searching for a while and reading through other post I could not get it to work.

Thank you to whomever can help me.


My System SpecsSystem Spec
.
31 May 2013   #2
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

So you already had this problem? You did a factory restore... same problem..correct?

Open Device Manager... no exclamation marks? Device Manager->expand network adapters. Is wireless lan listed there without exclamation marks?
My System SpecsSystem Spec
31 May 2013   #3
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

network centre->change adapter settings. Is wlan adapter in the list? If so, is the status "not connected"? disabled? rightclick ->enable
My System SpecsSystem Spec
.

31 May 2013   #4
msechols24

Windows 7 Home Premium 64bit
 
 

Factory restore on Toshiba L675D..Not picking up wireless-device-man2.png

Factory restore on Toshiba L675D..Not picking up wireless-device-man.png

I took screen shots of what I think you are talking about....My apologies i am not that tech savvy.


My System SpecsSystem Spec
01 Jun 2013   #5
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

No wireless driver in device manager. No missing drivers and other problems as well in device manager. It's just not needed now. Wireless adapter has hardware errors or you did disable it.

I see F6,F7,F9 etc on top of screenshot. Where is F8???
Try pressing FN+F8

Press FN+F6 a few times. Screen becomes darker? Press FN+F7 to make it brighter. Does that work?
My System SpecsSystem Spec
01 Jun 2013   #6
msechols24

Windows 7 Home Premium 64bit
 
 

Yes when I press "FN+F6/FN" it goes dark and light. But when I press "FN+F8" it does nothing and as you can see it doesn't come up. I was told it could be the wireless in my laptop could be bad. OR just get a USB wireless adapter.
My System SpecsSystem Spec
02 Jun 2013   #7
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

The adaptor isn't showing up in Device Manager, maybe try shutting down completely and removing the power and push the power button to bring the adaptor back up. It may have just gone bad hard to say for sure but others with your same laptop are reporting similar problems.

Since you recovered from the hard drive which no doubt installed lots of bloatware, try using Decrapifier to remove all traces of preinstalled bloatware, maybe this will make your wireless NIC reappear as it should.

Satellite L675D-S7106 WiFi not accessible!! - TOSHIBA FORUMS
My System SpecsSystem Spec
03 Jun 2013   #8
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by chev65 View Post
The adaptor isn't showing up in Device Manager, maybe try shutting down completely and removing the power and push the power button to bring the adaptor back up. It may have just gone bad hard to say for sure but others with your same laptop are reporting similar problems.

Since you recovered from the hard drive which no doubt installed lots of bloatware, try using Decrapifier to remove all traces of preinstalled bloatware, maybe this will make your wireless NIC reappear as it should.

Satellite L675D-S7106 WiFi not accessible!! - TOSHIBA FORUMS
With "removing the power" you mean remove laptopbattery as well, I assume?
My System SpecsSystem Spec
Reply

 Factory restore on Toshiba L675D..Not picking up wireless




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Toshiba Satellite not charging after Factory Reset and Windows upgrade
Hi, today I got a laptop, Toshiba Satellite A215-S7416 to be specific. It's an older laptop but I needed something to use currently because I'm having major problems with my main computer. It came with Windows Vista Basic. I decided I'd upgrade the OS so I upgraded to Windows 7 Ultimate 32-bit and...
Drivers
Factory Restore Toshiba password and username fail
I factory restored my toshiba satellite after I couldn't remove a file that was causing a virus. We had a few problems but I finally figured it out, but when it finished finalizing it took me straight to entering my password to get in to my laptop but it never got me to set my username and password...
Hardware & Devices
Factory Restore not working, error 0xe0ef000d, Image Restore?
Hello people. I'm new to this so please bear with me. Okay so I'll give a brief explanation of what's going on. So a couple of years ago I gave my old computer(HP Pavillion p2 Series /with Windows 7 home) to my younger siblings, because I moved and got a new computer for school. I put a secure...
Backup and Restore
no way to recover PC to factory settings from Toshiba HDDrecovery
Hi all, Lately my Laptop (toshiba satelitte) has become incredibly slow and full of crap I don't need. I would like to completely reboot the pc to factory settings. I have searched and people suggest entering the hddrecovery option by pressing f8 going into 'repair pc' and then selecting the...
Installation & Setup
Toshiba Satellite L675D-S7052 Laptop Windows 7 Update Will Not Start
First time poster and member. I was searching for Windows 7 Update Won't Start or Windows 7 Update won't run. I had just restored the above laptop via the Restore discs that you can burn from the laptop. Upon completion of the installation I attempted to run Windows Update and received the...
Windows Updates & Activation
how do i restore factory setting in my toshiba nb305
sir, i have formatted my hard disk and made partition in it to install new windows 7 professional now i cannot find the system recovery to go back to the factory setting status. Unfortunately i couldnt made the system recovery disk before installing the new windows. please help me out.
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:27.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App