Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow loading of webpages

06 Jun 2013   #1
Fumere

Windows 7 Pro 32-Bit
 
 
Slow loading of webpages

i use google chrome..d speedtest.net shows abt 180kBps..bt wen i type in web address..it takes a lotof tym to load..why? n how to resolve.?


My System SpecsSystem Spec
.
06 Jun 2013   #2
Dinesh

Windows® 8 Pro (64-bit)
 
 

As per your system specs, you have mentioned you have McAfee and it is expired. Perhaps, you uninstall it and use any free anti virus (like MSE).

Regarding your internet connection, 180KBps isn't really fast. Still, try to clear browsing history from Chrome and see if it makes any difference.

Open Google Chrome browser web browser.
Press Ctrl+Shift+Delete button together.
In the dialog that appears, select the checkboxes for the types of information that you want to remove. If you’re unsure, check the first 4 items only.
Use the dropdown at the top to select the amount of data that you want to delete. Select “beginning of time” to delete everything.
Click “Clear browsing data”
My System SpecsSystem Spec
06 Jun 2013   #3
Shadowjk

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

Quote   Quote: Originally Posted by Fumere View Post
i use google chrome..d speedtest.net shows abt 180kBps..bt wen i type in web address..it takes a lotof tym to load..why? n how to resolve.?
If your download speed is 180Kbps or 0.18Mbps then web pages will most likely be slow. Are you able to test your ping using http://www.pingtest.net

This will better gauge how quickly your information can be sent

Many thanks,
Josh
My System SpecsSystem Spec
.

06 Jun 2013   #4
Fumere

Windows 7 Pro 32-Bit
 
 

thanks for help guys..d ping test results were..
Line quality D..MOS 3.61
Ping 340 ms
Packet loss 0%
Jitter 5 ms..
i guess dey rnt good..wt shall i do..my ISP promised abt 1.5Mbps..!
and yea.. Mr Dinesh..clearing history didnt help either..
My System SpecsSystem Spec
06 Jun 2013   #5
Shadowjk

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

Your ping is extortionate! This will most likely be the cause of your problems. Are you able to get into your router settings? If so are you able to post your Noise Margin and Line Attenuation. These stats will better tell me how your line is acting

If I were you, I would be considering ringing them up and sending out an engineer because your connection is no where near what you should be getting.

Josh
My System SpecsSystem Spec
06 Jun 2013   #6
Fumere

Windows 7 Pro 32-Bit
 
 

i have no idea on how to get into router settings..sorry..can u explain..?!
My System SpecsSystem Spec
06 Jun 2013   #7
Shadowjk

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

Do you know what the make/model of your router is?
My System SpecsSystem Spec
06 Jun 2013   #8
Fumere

Windows 7 Pro 32-Bit
 
 

Quote   Quote: Originally Posted by Fumere View Post
i have no idea on how to get into router settings..sorry..can u explain..?!
it says it is a Type II model..n der is some info of manufacturer and distributor..
My System SpecsSystem Spec
06 Jun 2013   #9
Shadowjk

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

Yes I need the manufacturer name and model number in order to help you as all routers are slightly different
My System SpecsSystem Spec
06 Jun 2013   #10
Fumere

Windows 7 Pro 32-Bit
 
 

Fujian Star-net Communications..m in india..hope u knoe around here.
My System SpecsSystem Spec
Reply

 Slow loading of webpages




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Browser loading spam webpages on its own
So, I leave my computer without any browser pages open, and I return to find a page open with a spam/product website open. One website was trying to download/upgrade adobe flash, but it was obviously fake. So why is my computer opening fake websites on its own? I haven't caught it in the act,...
System Security
browser not loading webpages
please help guys. my Mozilla Firefox and Google chrome does opens up but keeps on loading continuously without any improvement, but other applications like Skype works very fine. :(
Browsers & Mail
Some of my webpages are not loading fully.
Some of my webpages are not loading fully. My home page is iGoogle and one of the gadgets is BBC News but in that gadget window is the tab with Top Stories, it’s here where it is continually stuck on Loading Top Stories. Google maps, when moving pegman to a street view location nothing...
Browsers & Mail
DNS Issue, Many Webpages Not Loading
Hi everyone, Not quite sure what's going on here. Last night when I tried to get online, it wouldn't connect at all, and in the network and sharing centre it said that the DNS coudn't be found, or something along those lines. Now today, around 50% of the time when I try to access pages, it...
Network & Sharing
Slow loading on some webpages
Last week I assembled a new computer based on a Asus P9X79 Deluxe motherboard. The computer works fine and I have my normal download speed (30/30 Mbit cable with a tilgin router) on most sites and downloads. The strange thing is that on some pages such as Facebook, Twitter, Adobe Flash download...
Network & Sharing
Slow loading webpages
I'm currently using a laptop right now connected via wireless connection provided by the router and could browse and use any internet connection just fine, but apparently the second PC connected via ethernet cable seemed to be suffering when opening web pages. I tried checking the internet speed on...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App