Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Inordinate time connecting to the internet


14 Jun 2013   #1

Vista 64 bit
 
 
Inordinate time connecting to the internet

Until recently my wife and I had identical HP computers, both with Windows Vista Home Premium connected to the internet via a wireless network provided by a Cisco router. Connecting to the internet was a snap-click on the IE icon and you were there. Foolishly I 'upgraded ' to Windows 7 Home Premium. Now she still connects instantly whereas it can take me up to 20 seconds or more.Can anyone suggest a reason and/or solution? Thanks, Alan


My System SpecsSystem Spec
.

14 Jun 2013   #2
pjd

Win 7 Professional 64bit
 
 

Compare the Network connection details panels on both systems before your system makes a connection

Could be that your Windows 7 system doesn't get its IP address until you try to connect, usually that's done as the system starts but on wireless networks I think it can be configured to happen when a connection is attempted.

pjd
My System SpecsSystem Spec
16 Jun 2013   #3

Vista 64 bit
 
 

Thanks for your reply. I am still trying to find out how to act on your suggestion. However yesterday I went out and bought a laptop with Windows 7 installed, set it up and the same thing happened. Click on Internet Explorer and it takes an age to connect - 65 sec this am. Meanwhile my wife, on the same network, cheerfully connects immediately. Thanks again.
My System SpecsSystem Spec
.


17 Jun 2013   #4

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

Could you follow this quick tutorial and post back your results so that I can propose some troubleshooting steps in order to find out if it is the router causing the problem or the laptop

Network Posting Tips

Many Thanks,
Josh!
My System SpecsSystem Spec
17 Jun 2013   #5

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by pushticat View Post
Until recently my wife and I had identical HP computers, both with Windows Vista Home Premium connected to the internet via a wireless network provided by a Cisco router. Connecting to the internet was a snap-click on the IE icon and you were there. Foolishly I 'upgraded ' to Windows 7 Home Premium. Now she still connects instantly whereas it can take me up to 20 seconds or more.Can anyone suggest a reason and/or solution? Thanks, Alan
Blaming this problem on Windows 7 is like blaming the Sun for being bright.

Upgrading can be problematic with any Windows installation. Back up everything and perform a clean installation of Windows 7 and most likely your problems will be solved.

Clean Install Windows 7
My System SpecsSystem Spec
17 Jun 2013   #6

Vista 64 bit
 
 

Hope this is what you want Josh.


Attached Thumbnails
Inordinate time connecting to the internet-capture.png  
My System SpecsSystem Spec
17 Jun 2013   #7

Vista 64 bit
 
 

The first picture is ipconfig/all when the computer was connected to the internet via a LAN. These two are from the same computer connected by my wireless router. Both methods give that extra long time in connecting to the internet. I hope this does help. Thanks.Alan


Attached Thumbnails
Inordinate time connecting to the internet-2.png   Inordinate time connecting to the internet-3.png  
My System SpecsSystem Spec
17 Jun 2013   #8

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

I have noticed that the first screenshot is set a static IP address. Did you set this?

Also have you tried booting Windows into safe mode with networking? This will decide whether or not there is a program or service causing the issue

Follow this tutorial on finding out how - Safe Mode

Please replace 'Safe mode' with 'Safe mode with networking'

Please post back your results

Many Thanks,
Josh!
My System SpecsSystem Spec
17 Jun 2013   #9

Vista 64 bit
 
 

Safe mode with networking" does not show any apparent programme interference and I did not set the static IP address.
My System SpecsSystem Spec
17 Jun 2013   #10

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

Since the safe mode with networking did not yield any benefit then my best judgement would be the router itself causing an issue. Have you tried resetting it to factory conditions? This will reset any custom settings that you may have made and will need to be reapplied after resetting it...

If you can provide the exact make/model of your router then I can possible offer a tutorial on how to complete such task

Hope This Helps,
Josh!
My System SpecsSystem Spec
Reply

 Inordinate time connecting to the internet




Thread Tools



Similar help and support threads for2: Inordinate time connecting to the internet
Thread Forum
VPN starting connecting authenticating and disconnecting same time Network & Sharing
Connecting to the Internet Browsers & Mail
'Connecting to...' lasts for a long time Network & Sharing
2 Wireless NIC connecting to 2 diffrent AP at same time. Network & Sharing
Connecting to time capsule Network & Sharing
Clock gains time with synchronized Internet Time set Performance & Maintenance
Connecting a Pc to Internet using my own PC Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:29 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33