Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: DNS server not responding after I have returned to the factory default


15 Jun 2013   #1

Windows 7 Home Basic x64
 
 
DNS server not responding after I have returned to the factory default

Hi. Recently, I have realized that I cannot open ports anymore. I searched around the web and saw that returning to the factory default configuration can fix the problem. I did that, but now I can't access the internet because of the "DNS server not responding" error. Luckily though, I have saved my settings before going to the factory default, and can turn back to my settings and have internet back. But I need to open some ports still, and I cannot do that with my current settings. I don't know what settings cause the problem, so it would be easier to get back to the default. So in short, Default = DNS server not responding, My own settings = Internet works, but cannot open ports.

I have looked around the web again and tried some things but they didn't work.
This is what I have tried so far :
Open command prompt window by clicking on Run –> cmd (run with administrator privilege)
netsh int ip reset c:\resetlog.txt This will reset the ip
type netsh winsock reset. This command will create a prompt to restart the computer, don’t restart now. This will help reset winsock settings. Although resetting winsock is not related to this error, this might be helpful in fixing other issues which can lead to this error.
type ipconfig /flushdns This will help in flushing the stored DNS cache.
Restart the computer and check if the issue is fixed.
-----
Type IPCONFIG /RELEASE
Type IPCONFIG /RENEW
Type IPCONFIG /REGISTERDNS
Type IPCONFIG /FLUSHDNS
-----
Make preferred DNS and all the options near it to automatic. I also tried to set it to my gateway default (which is how it was supposed to be and worked on my settings, but not default)

So, any ideas on how to fix this?


My System SpecsSystem Spec
.

17 Jun 2013   #2

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

Does the DNS server not responding occur on all devices connected to your network or just this one machine? This can help determine if it is an error with your router picking up public DNS servers or with your machine picking up your routers DNS server

Many Thanks,
Josh!
My System SpecsSystem Spec
18 Jun 2013   #3

Windows 7 Home Basic x64
 
 

Thanks for the reply
It seems to affect all the devices.
My System SpecsSystem Spec
.


Reply

 DNS server not responding after I have returned to the factory default




Thread Tools



Similar help and support threads for2: DNS server not responding after I have returned to the factory default
Thread Forum
Default Gateway Not Available and/or DNS Server Not Responding Network & Sharing
Factory Default??? Need major help please?? Hardware & Devices
Factory Default Reset Won't Work. Installation & Setup
Restore to factory default help Installation & Setup
recovery factory default software Installation & Setup
Solved factory default disc Installation & Setup
A referral was returned from the server General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:36 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33