Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: High Ping, and Slow Internet

16 Oct 2009   #1

Windows 7 Professional x64
 
 
High Ping, and Slow Internet

Hi,
I have an ADSL Connection of 8 MBs and my ping in Left 4 Dead is unbarable.
Its like 250-500 and i can't play it.
My friend that has only 1 MB has 50-75 Ping ALWAYS.

And, web browsing is ridicusly slow.

Please help me fix my problem.

I am using D-link 2640B as a router. No changes to it.


Thanks,
Alex

My System SpecsSystem Spec
.

16 Oct 2009   #2

Win 8 Release candidate 8400
 
 

Alex

Download and ping are different. download is how fast you can receive information. Ping is how long it takes to get there and back. I need to get more info about you network setup before we can start to diagnose this.

let me ask some questions

Was your dl and ping always this was or did it slow down?
Did you make any changes when it did start to slow down?

Ken
My System SpecsSystem Spec
16 Oct 2009   #3

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Alex

Download and ping are different. download is how fast you can receive information. Ping is how long it takes to get there and back. I need to get more info about you network setup before we can start to diagnose this.

let me ask some questions

Was your dl and ping always this was or did it slow down?
Did you make any changes when it did start to slow down?

Ken
It was bad, i tried to fix it, it did, and then it got worse again, i fixed it again and BAM. It slowed down.
The first time, i just rebooted the Modem (Lols)
The second time, i disabled the Firewall.

Now i don't know what to do.
Some INFO

VPI / VCI: 0 / 35
Connection Type: PPPoE
Service Name: pppoe_0_35_7
Service Category: UBR
IP Address: Automatically Assigned
Service State: Enabled
NAT: Enabled
Firewall: Enabled
IGMP Multicast: Disabled
Quality Of Service: Disabled
My System SpecsSystem Spec
.


16 Oct 2009   #4

Win 8 Release candidate 8400
 
 

ok lets start with this in search type cmd>ipconfig /all , and take a snip of it and upload

thanks

Ken
My System SpecsSystem Spec
16 Oct 2009   #5

Windows 7 Professional x64
 
 

Here you go


Attached Thumbnails
High Ping, and Slow Internet-untitled.jpg  
My System SpecsSystem Spec
17 Oct 2009   #6

Windows 7 Professional x64
 
 

Bump
My System SpecsSystem Spec
17 Oct 2009   #7

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by AlexRD View Post
Bump
Not to be rude, but "bumping" is not encouraged on the sevenforums
My System SpecsSystem Spec
02 Feb 2010   #8

Windows 7
 
 

I have the exact same problem but my values are way higher: 1600-2300ms. I have 4MB/s. Anyone know what could be wrong?

Cheers

Jonny
My System SpecsSystem Spec
02 Feb 2010   #9

 

while running that game: start / search / run / cmd: type: netstat -a -b screen shot please.
My System SpecsSystem Spec
Reply

 High Ping, and Slow Internet





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:48 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33