Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Local Area Connection doesnt have a valid IP address

27 Jun 2013   #1
Rush1hour

window 7 professional 64bit
 
 
Local Area Connection doesnt have a valid IP address

OMG,
I am on a server 2012 windows. We are having issues with our Ethernet connection. Wifi is okay great connection.
But I am having issues with all the local machines that are connected to Ethernet cable.
Can some one please assist me thru this.
Server has the correct IP- we have static ip address.
We are also using sonicwall.
Thanks in advance


My System SpecsSystem Spec
27 Jun 2013   #2
Shadowjk

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

Hi, We need more information in order to find the root of the problem. Are you able to ping the server via local area connection? If not are you able to ping other client machines?

Josh!
My System SpecsSystem Spec
27 Jun 2013   #3
Rush1hour

window 7 professional 64bit
 
 
ping

Microsoft Windows [Version 6.2.9200]
(c) 2012 Microsoft Corporation. All rights reserved.
C:\Users\Administrator.WIGDAHLELECTRIC>ipconfig
Windows IP Configuration

Ethernet adapter NIC2-iSCSI-NETWORK:
Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::4cbd:dc30:8732:8bf8%13
IPv4 Address. . . . . . . . . . . : 172.10.1.1
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
Ethernet adapter NIC1-LAN:
Connection-specific DNS Suffix . :
IPv4 Address. . . . . . . . . . . : 192.168.0.11
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1
Tunnel adapter isatap.{FAD4651D-52BE-4E7D-944A-BDE5D11382BE}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Tunnel adapter Local Area Connection* 11:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Tunnel adapter isatap.{C2345D40-8357-4A9B-8927-3D5CE69A6A68}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Tunnel adapter 6TO4 Adapter:
Connection-specific DNS Suffix . :
IPv6 Address. . . . . . . . . . . : 2002:ac0a:101::ac0a:101
Default Gateway . . . . . . . . . :
C:\Users\Administrator.WIGDAHLELECTRIC>


That's what our sever looks like
but we are getting the 169.xx.xxx.xx ipconfig
My System SpecsSystem Spec
27 Jun 2013   #4
Rush1hour

window 7 professional 64bit
 
 
PM

can we chat thru gmail- its a really serious issue. and Its payroll
My System SpecsSystem Spec
27 Jun 2013   #5
Rush1hour

window 7 professional 64bit
 
 
sorry

Hey that's what the server looks like
but the 169. ip is what our station are getting
we use a sonicwall.
if that helps
My System SpecsSystem Spec
27 Jun 2013   #6
Shadowjk

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

My apologies, I am unable to offer another form of communication with regards to this thread since this is not only meant to help you but others as well. Your IP address stack seems fine for the server however you say that the clients are receiving a 169.x.x.x address? Do you have a router between the server and client configured to route communications? Also if you can please post an ipconfig from the client end as well as attempt a ping to the server. We need to make sure that a physical, data link and network connection is made.

Also where is the DHCP server located for the clients (if any) and what is the set scope/address stack given?

Josh
My System SpecsSystem Spec
Reply

 Local Area Connection doesnt have a valid IP address




Thread Tools





Similar help and support threads
Thread Forum
Local Area Connection doesnt have a valid IP
I get dissconnected from internet every hour atleast,please help me fix this.:cry:
Network & Sharing
local area connection does not have a valid ip configuration
I have wired internet broadband connection .After rebooting the computer,i can not not connect to the internet .while trouble shooting the networker adapter in device manager,i got message that local area connection does not have a valid ip configuration The detailed ipconfig are given below ...
Network & Sharing
Local Area Connection does not have a valid IP configuration
Hello, I dont know how this happened but Im getting this message when I try to use my Ethernet wired connection. It was working fine up until a couple of days ago? I have both Wireless and a wired connection. I prefer to used the LAN connection to the internet as its running at 100Mbps where...
Network & Sharing
Local Area Connection has no valid IP configuration
Hello! Today a friend of mine wanted me to download some things for her, and because her internet is extremely slow. When I turned it on and attempted to connect to my router, it said that I have no valid IP configuration. I've tried going to cmd.exe and typing in ipconfig/release then ipconfig...
Network & Sharing
Local Area Connection doesn't have valid ip configuration
I've been at this all day its a brand new computer(that might be the problem right there but i doubt it) I tried renew and release method and have unidentified network Public network as well even though i do not have wireless on the comp. The local area connection says no network access as well....
Network & Sharing
Local Area Connection doesn't have a valid IP
one day about 2 weeks ago, my net stopped working just randomly. I get the error 'Local Area Connection doesn't have a valid IP' when i try to use the router, and some 'unidentified network' shows up, i cannot connect to it. I reset everything and unplugged everything but couldnt get it to...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App