Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WLAN and Lan - Invalid IP Config and Problem with wireless adapter

21 Jul 2013   #21
krazyjethro

Windows 7 64
 
 

Sure thing. It's below.

As to the router, when this issue surfaced we had Comcast internet. In the middle of the thread we were able to switch to Fios, so the router changed. The current router is an Actiontec MI424WR.




Attached Images
WLAN and Lan - Invalid IP Config and Problem with wireless adapter-123.jpg 
My System SpecsSystem Spec
.
21 Jul 2013   #22
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by krazyjethro View Post
Sure thing. It's below.

As to the router, when this issue surfaced we had Comcast internet. In the middle of the thread we were able to switch to Fios, so the router changed. The current router is an Actiontec MI424WR.
It looks like some thing is missing from this ipconfig, nothing at all from the router this time. I can only assume that you have the Fios set up correctly.

Try resetting the Network stack, flush the DNS cache etc. by running the file below, your machine will reboot automatically after it's done.


Attached Files
File Type: zip IPResetALL.zip (33.6 KB, 2 views)
My System SpecsSystem Spec
21 Jul 2013   #23
krazyjethro

Windows 7 64
 
 

OK, did that. It is currently connected to and "Unidentified network" with "No Internet access".

I'm guessing that it is connecting up with the router at this point be can't seem to get past it. I tried to access the router with the default gateway on the problem machine with no success. All other machines and gadgets have no issue linking up with the Fios router.
My System SpecsSystem Spec
.

21 Jul 2013   #24
centaur78

Windows 7 ultimate x64
 
 

Ok

Go to Control Panel
click on "Network and Sharing Centre"
and the click on "Manage Wireless Network" and
could post a screenshot of what you see there....

Also whats you FIOS router SSID... meaning the name for the Wireless router
My System SpecsSystem Spec
21 Jul 2013   #25
krazyjethro

Windows 7 64
 
 

My SSID: VKLSB


Attached Thumbnails
WLAN and Lan - Invalid IP Config and Problem with wireless adapter-123.jpg  
My System SpecsSystem Spec
21 Jul 2013   #26
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by krazyjethro View Post
My SSID: VKLSB
If you can define the encryption type it may help, you should set it to use AES encryption which your fios router should be set up for.

It also looks like the Msoft virtual WiFi miniport driver has vanished from the ipconfig along with tunnel adaptors etc. something is messed up there so reinstalling the driver for the wireless NIC DW-1525 would be required. http://en.community.dell.com/support...s/default.aspx

If you can connect using a wired connection then visit the Windows Update Center it should install the missing driver for you or you can try going to the Dell support site in the link.
My System SpecsSystem Spec
Reply

 WLAN and Lan - Invalid IP Config and Problem with wireless adapter




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
WLAN Auto-Config can't start: Error 1068 appear -
I have the problem that the service WLAN Auto-Config isn't started. When I try to start the sevice manual then the error 1068 appear: "Error 1068: The dependency service or group failed to start." I have seached on Google and another forum with a simalar problem, but the solution of this forum...
Network & Sharing
invalid ip config help please.
I network bridged my laptop to my xbox to find that its identifying the connection indefinitely would someone help me? heres my ipconfig/all if it helps. Windows IP Configuration Host Name . . . . . . . . . . . . : Alatas-PC Primary Dns Suffix . . . . . . . : Node Type . . . . ....
Network & Sharing
Wireless Network Connection IP config problem
i'm having a problem with my wireless internet. whenever I try to connect to my home router it displays the 'identifying' message for a time then says i'm connected to an unidentified network with no internet access. I run troubleshooting and it displays the message "Wireless Network Connection...
Network & Sharing
"Wireless Adapter Not Found!" - Internet Adapter Problem
Hi, I bought the D-Link Xtreme N Dual Band USB Adapter (Model: DWA-160) and installed the drivers and such, and my computer detects the actual USB Adapter fine, but the software that came with the device doesn't, and gives me the message "Wireless Adapter Not Found!"... It does say that it's...
Hardware & Devices
Invalid IP Config + Invalid BOOT.INI = HELP!!
You can cut and paste the questions below on your New Thread to easily give the answers: Current Operating System, pre-install Do you have a single OS on your computer, are you planning on multi-booting with this installation? Single OS (XP Pro SP3), and yes I want to dual boot. Are you...
Installation & Setup
Invalid IP Config error
I just upgrade from bulid 7000 to build 7057. when i try to connect to the internet it gets connected but when i try to surf no page loads. when i clicked on diagonise problem it says my comp doesnt have a valid ip config, wat do i do :cry:
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App