Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Wireless Issues


30 Jun 2013   #1

win 7
 
 
Windows 7 Wireless Issues

Hi all,

This has had me stumped for about a week now, my Windows 7 laptop is having issues connecting to a Wi-Fi network where as it will take quite some time to connect. I first noticed this on my home wifi but it is the same for my friends wifi as well if i tether my laptop to my droid.

The signal strength is strong in all my testing, I noticed that there was a Microsoft Virtual network adapter listed twice in my device manager which if I uninstall them they will return after a reboot, so I have disabled them.

I have updated my wi-fi network drivers, disabled my firewall, UAC. But the issue still is there.

Windows Update is run regularly, so I don't think its related to a missing update.

I have also run the usual sfc/scannow.

Any ideas or recommendations will be great.

Thanks in advance.

My System SpecsSystem Spec
.

01 Jul 2013   #2
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Welcome to Seven Forums,

Is the issue only occurs the first time that you are trying to connect? Any disconnection issue? How's the speed?

You might want to do a Clean Boot. Removing all wireless network profiles might also help then re-add the SSID that you're trying to connect to.
Easy Way to Delete Wireless Network Profile in Windows 7
My System SpecsSystem Spec
02 Jul 2013   #3

win 7
 
 

Thanks for your reply.

I did try what you said, booting to a selective start up, but my wireless would not work at all, I think it had something with the services it needs on start up.

I booted to safe mode with networking and my wireless connected straight away.

When I rebooted back to Windows it also connected straight away, which is strange as I have not changed anything.

But when i booted up my laptop this morning the problem had returned.

I have deleted all SSD profiles and recreated them but the problem still exists.

If I hibernate my laptop and wake it up the problem is still there.

When I am connected there are no disconnections and speed is all OK.
My System SpecsSystem Spec
.


02 Jul 2013   #4
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Thanks for giving it a try, have you also tried disabling the Power Management mode of the Wi-Fi Adapter in Device Manager? See attached image.


Attached Images
 
My System SpecsSystem Spec
04 Jul 2013   #5

win 7
 
 

Yes, it is set to disabled in power management.

I have also noticed that it will not connect automatically to wi-fi any more, the settings are still set to connect automatically to my configured SSID.

For my laptop to connect i need to select the wifi icon and click to connect to my wireless.
My System SpecsSystem Spec
04 Jul 2013   #6

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

Press Start then search for 'Network and Sharing Center'

Upon opening you should see a control panel console appear similar to the one below:

Windows 7 Wireless Issues-network-sharing-center.jpg

Please then click on 'Manage Wireless Networks' in the side pain to show all your configured wireless networks on that machine:

Windows 7 Wireless Issues-properties.jpg

Right click on the wireless SSID that you want to connect to automatically and then click on 'Properties'

You should be presented with a windows similar to the one below:

Name:  connect auto.JPG
Views: 1
Size:  37.4 KB

Please make sure that the connect automatically box is checked then click OK. Please then restart the machine to test the new settings

Hope This Helps,
Josh!


My System SpecsSystem Spec
04 Jul 2013   #7

win 7
 
 

Thanks for the reply,

I have checked and it is set to connect automatically, the same issue is apparent for my other configured SSID's (Friends wifi and when i connect to my android wifi) these are also set to connect automatically.

Could it be my wireless card in my laptop being faulty?
My System SpecsSystem Spec
05 Jul 2013   #8
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Can you post a Xirrus capture from your computer using a Xirrus Wi-Fi Inspector Tool?
My System SpecsSystem Spec
Reply

 Windows 7 Wireless Issues




Thread Tools



Similar help and support threads for2: Windows 7 Wireless Issues
Thread Forum
Solved windows cannot resolve your wireless connectivity issues Network & Sharing
Windows 7 64 bit wireless internet issues Network & Sharing
A few successful fixes to Windows 7 Wireless Issues Network & Sharing
Wireless issues with windows 7 Network & Sharing
Wireless issues in Windows 7. Network & Sharing
Wireless Issues Network & Sharing
Windows 7 RC1 and wireless router authentication issues Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:45 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33