Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I can't access internet problem

03 Jul 2013   #11
mita11

Windows 7 Professional x64
 
 

Here it is. And about System restore, when that guy was installing my system (several years ago, back then I knew nothing abouth PCs), he disabled it, and I have no restore points now (I am felling so shamed now ) ).




Attached Images
I can't access internet problem-192_168_1_1.png 
My System SpecsSystem Spec
.
03 Jul 2013   #12
Shadowjk

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

Those pings are rather high for a default gateway. You said that your connection worked in safe mode. Could you please follow this tutorial to trial and error what applications could be causing the issue. Please be advised that this is a pain and can be a long process however since there isn't a system restore point there is no other way of identifying what application is causing the issue

Troubleshoot Application Conflicts by Performing a Clean Startup

Make sure you uncheck any anti-virus software temporarily since this is a suspect as well

Also while you are troubleshooting could you please turn on system restore so that restore points are made. They do eat up Harddrive space but in desperate measures it can be a life saver and should never be turned off - System Restore Configuration - Enable or Disable


Hope This Helps,
Josh!
My System SpecsSystem Spec
03 Jul 2013   #13
mita11

Windows 7 Professional x64
 
 

When I go to any site, in adress bar I get message that all cookies are blocked (screenshot), then when I go to 'Manage cookie blocking', this window pops out (screenshot), when I click to puzzle icon it shows me this box (screenshot), but I haven't any extension with similar icon (screenshot). Maybe this will help a little?
My System SpecsSystem Spec
.

03 Jul 2013   #14
Shadowjk

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

Thank you for providing that information. While it is possible for it to block the access it would not explain the other Browsers issue. As a process of elimination could you uncheck the 'Enabled' box on all extensions in Google Chrome and then test connectivity.

Many Thanks,
Josh!
My System SpecsSystem Spec
03 Jul 2013   #15
mita11

Windows 7 Professional x64
 
 

I disabled all extensions and, as expected, no results (but cookies are not blocked any more), I tried Troubleshoot 'Application Conflicts by Performing a Clean Startup' but after first step I saw no results, and I stoped using that method (as said in tutorial). Now I suppose that problem is in programs that runs in Clean Startup, and don't runs in Safe Mode, if there are some. If there are no such programs, I'm afraid that maybe there is some kond of virus im my PC which antivirus programs can't recognize . And thank you sooooo much for your help so fair
My System SpecsSystem Spec
03 Jul 2013   #16
Shadowjk

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

It is possible that a Virus could do this. Typically a clean boot won't disable the A/V however safe mode will. My only and last possible solution I can think of is that your Anti-Virus and firewall is causing this issue. What is your Anti-Virus? If you can could you temporarily uninstall this and then test? If it still doesn't work then the only other option I could suggest is a clean fresh install especially if you suspect your machine to have been compromised

Josh
My System SpecsSystem Spec
03 Jul 2013   #17
mita11

Windows 7 Professional x64
 
 

I'm using AVG Internet Security 2012. Now I'm uninstalling it and then we will see what happens.
My System SpecsSystem Spec
03 Jul 2013   #18
mita11

Windows 7 Professional x64
 
 

I uninstalled AVG, and and there was no changes, then I installed 'Malwarebytes Anti-Malware' and runned slow scan, it found some malware, I deleted it and reboot system, after that I ran scan again but it showed two infected files (sceenshot), I tried to delete it several times but i couldn't. Then I copied file location from log, but it couldn't find the file (screenshot of log, screenshot of error message). Then I tried to go to file location from Malwarebytes (screenshot) and it took me to Registry Editor (screenshot). Now I don't know what to do, any ideas?
My System SpecsSystem Spec
03 Jul 2013   #19
Shadowjk

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

Clean install I think That is the only way you are going to know that your machine is free from malware. I can see if I can contact security specialist to try and help for you if you would like however there is no guarantee that it'll work.

For a clean install follow this tutorial - Clean Install Windows 7

warning   Warning
Any personal files and programs will be erased upon a clean installation. Please backup your personal files before doing so


If you wish to backup your personal files I would follow this tutorial (I understand that you are able to boot into your machine however this method allows you to copy your personal files without the risk of copying any malware with it which could infect the new install) - Use Ubuntu Live CD to Backup Files from Your Dead Windows Computer

If you can make the disc on a different machine than the one suffering from the infection

Josh
My System SpecsSystem Spec
08 Jul 2013   #20
mita11

Windows 7 Professional x64
 
 

I reinstalled Windows and now it works fine... Thanks so much anyway
My System SpecsSystem Spec
Reply

 I can't access internet problem




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Internet access problem via usb modem problem
I need your help. I can’t seem to connect to the internet with my USB ‘dongle’ modem on my new laptop. My service provider says that the problem is not a problem with coverage. The device is working properly, according to Windows 7 and I can also access the internet on another older laptop that has...
Network & Sharing
Windows 7 - PS3 no internet access problem
Hi guys I'm sure this has been covered on loads of threads here but I can't find an exact remedy to this problem. I know my way around a PC (I'm no expert) but this problem has me stumped:mad: I use a vodafone mobile internet dongle to access the net on my PC, I have my PS3 connected to my PC via...
Network & Sharing
Internet limited access problem
Hi there I am using window 7 home primium 64bit on my Asus laptop. I had connected the internet at 4 am, but I couldn't have connected the Internet from 9 am til now. The wireless network connection shows 'limited access'. My roommates can access the Internet by their laptops and I'm using my...
Network & Sharing
Help please another internet access problem
I just got a new ISP and i dont know shit when it comes too networking....Heres the problem... i Got the whole "Local Area Connection 2" Doesnt have a Valid Ip Configuration. I got a Netgear Gs 108 Router..... I dont know if thats a compatiable enough but yet agian i had it working last week. heres...
Network & Sharing
Problem: No Internet Access
My laptop is Dell Inspiron 1420. I setup Windows 7 and use it very well. But I can't connect Internet. 1/ When connect, always "No Internet Access": http://store.manunited.vn/upload/files/zqzfmmw45ygtkkm3rzgq.jpg 2/ Therefore, I can't connect to the Internet: Firefox:...
Network & Sharing
Internet access problem
Hi, I have an HP laptop pavilion dv4-1120us. I had windows 7 RC1 on it - every thing worked fine. I just upgraded to windows 7 ultimate RTM. The problem: I have a router (linksys WRT54GL) and another computer at home. I am able to access shared folders on the other computer (and visa...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App