Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: 2 laptops 1 internet problem

12 Jul 2013   #1

windows 7 64bit
 
 
2 laptops 1 internet problem

hello i have a problem. i live in a house with another person. we both have two laptops one is a new windows 8 pc who i got 3 weeks ago and one theres 2 year old win 7 . both lenovos. but the problem is that when one of the laptops goes on the internet the other loses the internet connection. we tryede reinstalling windows in the win 7. and even reset the router and put ther other to lan but it dosent help. any ideas?that might help our internet problem ?

My System SpecsSystem Spec
.

14 Jul 2013   #2

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Sounds like a possible IP conflict. Does it matter which is online first? Does the same one fall offline every time? Are you using DHCP?
My System SpecsSystem Spec
14 Jul 2013   #3

Windows 7 Professional 64bit
 
 

I think you got public ip addresses from the DHCP server and your ISP only allow you using 1 at the same time.

If this is the problem you can easy fix this by using NAT and then set private ip addresses on your laptops.
My System SpecsSystem Spec
.


16 Jul 2013   #4

Windows 7 Profession x64
 
 

Quote   Quote: Originally Posted by tomerello View Post
I think you got public ip addresses from the DHCP server and your ISP only allow you using 1 at the same time.

If this is the problem you can easy fix this by using NAT and then set private ip addresses on your laptops.
This sounds like what's probably happening. You can verify your IP configuration by opening a command prompt on either computer (start menu > cmd, search cmd on windows 8) and type "ipconfig" into the command prompt. Instead of posting what could be your public IP address, you could give us your subnet mask and the first half of your IPv4 address so we can see what's going on. Also, can we assume you're on wireless or are you plugging into something?
My System SpecsSystem Spec
16 Jul 2013   #5

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

Quote   Quote: Originally Posted by ninaslittlebox View Post
hello i have a problem. i live in a house with another person. we both have two laptops one is a new windows 8 pc who i got 3 weeks ago and one theres 2 year old win 7 . both lenovos. but the problem is that when one of the laptops goes on the internet the other loses the internet connection. we tryede reinstalling windows in the win 7. and even reset the router and put ther other to lan but it dosent help. any ideas?that might help our internet problem ?
As previously mentioned above can you please list your IP configuration details so that we can see if your computer is configured correctly. For further steps and information please follow this tutorial - Network Posting Tips

Also, what is the make/model of your router? Unless you are using enterprise equipment such as a cisco router, your router should already have NAT(PAT as well) configured and active.

Many Thanks,
Josh!
My System SpecsSystem Spec
Reply

 2 laptops 1 internet problem





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:23 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33