Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wireless connection drops with "Limited Access"


13 Jul 2013   #1

Windows 7 Home 64bit
 
 
Wireless connection drops with "Limited Access"

For the past year, my connection has not been good. It randomly (either once a day or multiple times per hour) will stop working and the wireless symbol shows a yellow caution sign and it says I have limited access. After running the trouble shoot problem (Never ever fixes it), it always tells me it's an issue with the modem however many times I am shut out yet my Father and Sister are able to search the web, my Mother has the same problem as I and out internet drops out at the same time. The trouble shooting also says "Default gateway is not available" and ""Wireless Network Connection" doesn't have valid IP configuration."

All drivers are up to date including the wireless adapter. The only way to fix the problem is to unplug the power to the router and then plug it back in. I am in range of the router to where I always get 5 bars and sometimes 4 bars so that's not an issue.

- My wireless adapter is an Intel Centrino Wireless-N 1030
- Router is a stock router provided from out ISP, Frontier. If you need the model, tell me and I'll find out.

My System SpecsSystem Spec
.

13 Jul 2013   #2

Dual Boot: Windows 7 Pro & Server 2012r2 VMs: Kali Linux, Backbox, Matriux, Windows 8.1
 
 

What has your ISP said about your problem?
My System SpecsSystem Spec
14 Jul 2013   #3

Windows 7 Home 64bit
 
 

They just sent another router no questions asked. I hooked it up and it had the same issue.
My System SpecsSystem Spec
.


14 Jul 2013   #4

Windows 7 Home 64bit
 
 

I haven't ran into the problem in a few days. I try to connect and it takes too long. When it finally stops, it usually says somethings wrong but now it just connects. It's weird because it takes a while but I'll update this post if I run into the problem again.
My System SpecsSystem Spec
15 Jul 2013   #5

Dual Boot: Windows 7 Pro & Server 2012r2 VMs: Kali Linux, Backbox, Matriux, Windows 8.1
 
 

Well since we can probably rule out the router itself, can you tell me how exactly you have everything hooked up? (From the wall to end device) also, how each device connects to the network (assuming they all aren't wifi).

Can you go into a little more detail about when this happens? Does it happen when someone connects to the network?

What type of encryption are you using on your router. Go to Control Panel > Network and Internet > Network and Sharing Center > Manage Wireless Networks. Right click your wireless adapter and click Properties > Security Tab. Compare this to the working computers.
My System SpecsSystem Spec
Reply

 Wireless connection drops with "Limited Access"




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:40 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33