Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Advanced Network problem

18 Oct 2009   #1
Tonza

Windows 7 Professional (32-bit)
 
 
Network Problem with TortoiseSVN1.6.2(IE shell exten.)

Regular Internet connections are working just fine. I can get to Internet download and upload.

Problem is that I use Tortoise SVN in my work and that gives me a network error on WINDOWS 7 Professional.

NOTE! I have another computer here too, in the same network and everything works fine withit.

I troubleshooted with this Internet Connection Evaluation tool. The UPnP Support Test failed.

::===ipconfig /all===::
Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\toni>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : toni-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : (Not showing for security)
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::b8db:bb01:bd37:2e5%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.18(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 18. lokakuuta 2009 10:11:13
Lease Expires . . . . . . . . . . : 19. lokakuuta 2009 10:11:13
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 244377274
DHCPv6 Client DUID. . . . . . . . : (Not showing for security)

DNS Servers . . . . . . . . . . . : 192.89.123.231
193.210.19.190
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{16FB7440-FE11-4949-B37C-D52AF88F1827}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : (Not showing for security)
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : (Not showing for security)
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:d5c7:a2d6:341d:7357:af22:d7e2(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::341d:7357:af22:d7e2%13(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled
::===end===::


My System SpecsSystem Spec
.

18 Oct 2009   #2
H2SO4

Win7x64
 
 

Quote   Quote: Originally Posted by Tonza View Post
Problem is that I use Tortoise SVN in my work and that gives me a network error on win 7.
What error?

Quote   Quote: Originally Posted by Tonza View Post
I also cannot instal Avast antivirus program. It also fails to a network problem.
I'd suggest treating the two issues independently until/unless you've got substantial reason to believe them linked. If the TortoiseSVN problem is the one causing you most headaches, focus on that one first. Afterwards, deal with anything that remains.
My System SpecsSystem Spec
18 Oct 2009   #3
Tonza

Windows 7 Professional (32-bit)
 
 
Tortoise SVN & Avast Install problem linking

SVN gives me an error like this:

Error Network connection closed unexpectedly

I suspect that the problems are related to each other somehow because:
Tortoise SVN is a shell extension and it's integrated into the Windows explorer and when Avast installs it's using Windows Explorer Proxy settings to do it.
My System SpecsSystem Spec
.


18 Oct 2009   #4
Tonza

Windows 7 Professional (32-bit)
 
 

Limited the subject to SVN...
My System SpecsSystem Spec
18 Oct 2009   #5
Kari

Microsoft Community Contributor Award Recipient

 

Name:  Finland_orb_small.png
Views: 463
Size:  8.3 KB

Moi Tonza, tervetuloa SeiskaFoorumille.

Oletko lukenut tämän ketjun Tortoise-foorumilla?

Name:  US-UK.png
Views: 467
Size:  9.2 KB

Hello Tonza and welcome to the SevenForums.

Have you read this thread on Tortoise-forums?

Kari


My System SpecsSystem Spec
18 Oct 2009   #6
Tonza

Windows 7 Professional (32-bit)
 
 

fin: Katson sen ASAP, kiitos vinkistä!
eng: I take a look at it ASAP, thankyou for the tip!
My System SpecsSystem Spec
18 Oct 2009   #7
Tonza

Windows 7 Professional (32-bit)
 
 

I read the thread on Tortoise forum, it didn't solve my problem.

At first it sounded good. Now I re-installed the TSVN and tried to solve the problem, but now. Then I degraded to TSVN 1.6.3, as I had 1.6.5 earlier. This didn't work.

I've configured 4 computers that I use to the same SVN, using TSVN and they all work. But then in this new system which I'm using and which specs I've listed here lacks the functionality of the TSVN.

I don't have the "mesg y" in my .bashrc file. No default settings in putty and my ssh is working fine. No problem there.

Now I'm rethinking that does this issue have something to do with error I get when trying to Install Avast antivirus?
My System SpecsSystem Spec
18 Oct 2009   #8
kegobeer

Windows 7 Ultimate x64 SP1
 
 

Tonza,

Do you have any other Windows 7 computers running Tortoise?
My System SpecsSystem Spec
18 Oct 2009   #9
Tonza

Windows 7 Professional (32-bit)
 
 

Quote   Quote: Originally Posted by Kari View Post
Attachment 31892

Hello Tonza and welcome to the SevenForums.

Have you read this thread on Tortoise-forums?

Kari
Thanks!
My System SpecsSystem Spec
18 Oct 2009   #10
Kari

Microsoft Community Contributor Award Recipient

 

You fixed it?
My System SpecsSystem Spec
Reply

 Advanced Network problem




Thread Tools





Similar help and support threads
Thread Forum
Upgrading to 4K (Advanced Format) Hard Drive (Windows Update Problem)
I am running Windows 7 Professional, 64-bit, on a Lenovo W500 ThinkPad laptop. I am trying to upgrade my Seagate 320GB hard-disk drive to a Western Digital (WD) Blue 1TB. The new drive has 4K sectors (Advanced Format), as opposed to 512-byte sectors, which appears to be causing some problems with...
Hardware & Devices
Advanced Evasion Techniques wreaking havoc on network security
Source A Guy
Security News
NETWORK ADAPTER- cant change advanced settings from 802.11d
Hey, This is my first post here or anywhere relating to my computer problems. I am going into Computer>manage>device manager>network adapters>my adapter>rightclick>properties>advanced and I am trying to change the "property" from "802.11d" to "wireless mode" (under value next to "wireless...
Network & Sharing
Advanced Wireless Network Problem, WinXP Connects but Win7 Wont
Good morning everybody! My D-Link rooter is driving me nuts! Basically I have many computers in my home and I seem to have an issue with encryption and compatibility. I have.. My Works PC - Dell Dimension 1100 Windows XP Pro My Works Laptop - Compaq Presario Windows XP Pro My Rig -...
Network & Sharing
Advanced Boot problem with disk reverted from RAID 1 (Files are ok)
Screenshot from disk management(from former RAID1): http://www.sevenforums.com/attachment.php?attachmentid=129631&stc=1&d=1294324176 This is what happened> I had RAID 1 running on Intel Matrix Storage,(Win 7 Pro x86) then the software failed first with one then with the another disk. I...
Hardware & Devices
Fairly advanced problem, need some help
Okey dokey, first of all I'm new here, so hi there all. Second of all, I have a fairly perplexing problem and was wondering if any of you guys know how to fix it. Basically, I installed Windows 7 via Apple's Boot Camp facilitator on my Macbook while allocating 20GB's of space to the...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App