Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek wifi card shows error 43 intermittently


18 Jul 2013   #1

Windows 7 64 bit
 
 
Realtek wifi card shows error 43 intermittently

I've had my Toshiba P870 i7 laptop since Xmas but have only experienced this issue in the past month or so.
After logging in, my wifi is out. Checking device manager, the Realtek RTL8273AE shows as having been stopped by Windows as the driver reported an issue. Uninstall the device (and drivers), scan for hardware changes and it's fine and runs perfectly until I reboot (either cold or warm). It does this around 40% of the time.
No issues with SFC, no issues with antivirus/firewall software, no issues with Windows errors/bad sectors, no error logs entries, no hardware conflicts.
I removed the card and reseated it.No difference. I downloaded the latest drivers. No difference.
I'm inclined to think a Windows update has somehow caused this given the tendency for Windows updates of late to bork people's systems ...

So...has anyone got any ideas on this ?
Maybe there's a way ignore reported driver faults ?
I note by the way that the Intel wifi card (#6235) I looked at today online apparently has issues with Win 64 bit systems and still hasn't been resolved by Intel and it's been months since it was identified.
Maybe it's just an intermittent glitch on Windows 7/64 bit systems.

Any suggestions for a Toshiba/Windows 7 64 bit alternative card ?


My System SpecsSystem Spec
.

18 Jul 2013   #2

windows 7 home 64bit
 
 

Hi there .. Did your Laptop always have Windows 7 on it .. Or did you down grade from Windows 8 ? Being just over six months old .. Have you contacted Toshiba support .. Also have you tried the Driver from the Toshiba website .. Or maybe it came with a Disc .
My System SpecsSystem Spec
18 Jul 2013   #3

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by morph000 View Post
I've had my Toshiba P870 i7 laptop since Xmas but have only experienced this issue in the past month or so.
After logging in, my wifi is out. Checking device manager, the Realtek RTL8273AE shows as having been stopped by Windows as the driver reported an issue. Uninstall the device (and drivers), scan for hardware changes and it's fine and runs perfectly until I reboot (either cold or warm). It does this around 40% of the time.
No issues with SFC, no issues with antivirus/firewall software, no issues with Windows errors/bad sectors, no error logs entries, no hardware conflicts.
I removed the card and reseated it.No difference. I downloaded the latest drivers. No difference.
I'm inclined to think a Windows update has somehow caused this given the tendency for Windows updates of late to bork people's systems ...

So...has anyone got any ideas on this ?
Maybe there's a way ignore reported driver faults ?
I note by the way that the Intel wifi card (#6235) I looked at today online apparently has issues with Win 64 bit systems and still hasn't been resolved by Intel and it's been months since it was identified.
Maybe it's just an intermittent glitch on Windows 7/64 bit systems.

Any suggestions for a Toshiba/Windows 7 64 bit alternative card ?
From what I read this wireless NIC has a problem with the low power functionality.

Try this, Open up Device Manager then expand "Network adapters." Right-click on the Wi-Fi card and select "Properties." In the "Power Management" tab, ensure "Allow the computer to turn off this device to save power" is unchecked hit apply Ok etc.
My System SpecsSystem Spec
.


19 Jul 2013   #4

Windows 7 64 bit
 
 

Purchased new with Windows 7 64 installed.
Know about the power-save option. Not the cause and wouldn't be anyway as this is a boot time issue (all 120 seconds of it...), not an inactivity one.

I have located a later version (again) driver from a French driver site and will see how that goes over the next 48 hours...
My System SpecsSystem Spec
28 Jul 2013   #5

Windows 7 64 bit
 
 

OK...over 1 week later and it's 100%.
I can only assume the driver I got from driver-station did the trick, but why Realtek couldn't provide this driver is a question...
This driver fixes "issues" (don't they all) but didn't say what issues, but I have my suspicions.
My System SpecsSystem Spec
Reply

 Realtek wifi card shows error 43 intermittently




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:01 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33