Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Limited connection,168.254.x.x ip problem

31 Jul 2013   #1
krsistheone

Windows 7 Ultimate x64
 
 
Limited connection,168.254.x.x ip problem

hey guys!I'm having serious trouble finding any solution...my internet connection worked fine until yesterday,when my pc restarted for no reason.after that,I received the "limited access or no connectivity" message....I followed many forums instructions,I reinstalled network drivers,I reinstalled the OS,but no result...I'm kinda new in those pc matters...and at one point I'm gettin' stucked.I'm pretty sure that isn't routers fault,because I plugged the internet cable on my older pc and it worked just fine.so,based on these images,can someone help me? thank you very much




Attached Images
Limited connection,168.254.x.x ip problem-capture1.jpg Limited connection,168.254.x.x ip problem-capture.jpg 
My System SpecsSystem Spec
.
31 Jul 2013   #2
MilesAhead

Windows 7 32 bit
 
 

Restarts for no reason are often in response to a fatal system error. I'm not a net guru. The tunnel adapter info shows a physical address of all zeros. I'd guess that can't be good. But a networking expert, esp. one familiar with all the hardware, could provide more insight than I.
My System SpecsSystem Spec
31 Jul 2013   #3
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by krsistheone View Post
hey guys!I'm having serious trouble finding any solution...my internet connection worked fine until yesterday,when my pc restarted for no reason.after that,I received the "limited access or no connectivity" message....I followed many forums instructions,I reinstalled network drivers,I reinstalled the OS,but no result...I'm kinda new in those pc matters...and at one point I'm gettin' stucked.I'm pretty sure that isn't routers fault,because I plugged the internet cable on my older pc and it worked just fine.so,based on these images,can someone help me? thank you very much
This 169- IP means that you aren't getting an IP from the router.

Rebooting or resetting your router is required to fix this type of problem. It sometimes helps to start by resetting the modem then plug the router into it after the lights settle down. Seeing as how you reinstalled the entire OP system I'd say the machine is ok.

Just because another machine is working from your router doesn't mean it doesn't need a reset, this type of logic doesn't work.
My System SpecsSystem Spec
.

31 Jul 2013   #4
diplo

Windows 7 Profession x64
 
 

Ensure you have a reliable physical connection to the router. Most problems are physical layer. Check the cables and as Chev suggested restart the router. If you have the luxury of having another computer or device, try to connect to the router with another device to rule out your machine, although it looks like you tried several solutions on that workstation. You can even go so far as to reset most routers to factory by holding a paperclip on a little reset button if you choose to go this far. Let us know!
My System SpecsSystem Spec
31 Jul 2013   #5
krsistheone

Windows 7 Ultimate x64
 
 

I've restarted the router as the indications above...but still not working...
My System SpecsSystem Spec
31 Jul 2013   #6
MilesAhead

Windows 7 32 bit
 
 

I would not ignore the "reboot for no reason." It might be a good idea to run some diagnostics on the network hardware. Windows will reboot on a hard error. That might be a clue what happened.
My System SpecsSystem Spec
31 Jul 2013   #7
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by krsistheone View Post
I've restarted the router as the indications above...but still not working...
I think you mentioned reinstalling the Op system since the reboot problem so I assume this machine is clean installed and appears to have the NVidia driver installed.

Are there any yellow ! under Network Adaptors in Device Manager?

Have you tried restarting the machine and bleeding all power? Tried a different Ethernet cable etc.
My System SpecsSystem Spec
01 Aug 2013   #8
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

I'd be inclined to pick up a cheap PCI-E network card and give that a try.
My System SpecsSystem Spec
Reply

 Limited connection,168.254.x.x ip problem




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Limited connectivity with every connection
I am usig Sony Vaio with windows 7 ultimate x64. internet was working perfectly but it just started showing limited conncetivity. i have tried connecting to a different netwrok and it gives the same error of limited conectivity. after trouble shooting the problem it say there might be problem with...
Network & Sharing
The connection was unsuccessful. Limited Connectivity. Adapter Problem
Hi, I'm using an Acer Aspire One Laptop which has suddenly started running very slowly and taking a long time to shut down and restart. I'd like to update all the drivers and malware software but can't currently get online. When connecting to my usual wireless network I get the error: "The...
Network & Sharing
Limited connection windows 7
When connecting to my wireless network I only get limited connection. Any ideas?
Network & Sharing
Internet Connection limited
A few months ago I installed Norton Antivirus. Immediately after I started using it I started having issues. I would try to open programs, usualy Firefox, and it won't open. Sometimes absolutely nothing would open and i would only be left to switch off the computer and restart. My subscription...
Network & Sharing
limited connection problems
Hello all, I've been lurking on these forums for a couple of years now if not longer and the people here have been a great help in a number of thing I needed to do with both Vista and now in the last year Windows seven, and for that I want to thank all the helpful members at the Windows seven...
Network & Sharing
'limited connection'
I installed windows 7 32-bit RC on my PC yesterday and all is fine, except for my connection. Whenever I try to connect to my Wireless network, it says there is 'limited or no connectivity'. All my WEP settings are correct and the diagnostic said that the IP Config was wrong. What to do?
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App