Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Issues on detecting a modem connection.

02 Aug 2013   #1
Radical Ghost

Windows 7 Ultimate x64bit
 
 
Issues on detecting a modem connection.

After installing my modem Motorola SB5101E with Ethernet, Windows 7 doesn't seem to recognize or detect it either.

I've been on troubleshooting and it said that I need to insert an Ethernet cable. I inserted it, and nothing. Then, I was looking for additional problems and it said that Network cable is broken or not inserted... Network cable is inserted and it was fine...

Any help? :L


My System SpecsSystem Spec
.
02 Aug 2013   #2
Shadowjk

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

Does this happen to other networks? Have you tried changing the cable? Also have you tried reinstalling your drivers as that could cause an issue as well.

If it still doesn't work on a different network then it is most likely either a driver issue or a physical issue. If the latter then you will most likely have to replace the network card in your machine

Josh
My System SpecsSystem Spec
02 Aug 2013   #3
2xg

Win7 & Win8 64bit
 
 

Hello,

In addition, what type of broadband connection do you have? DSL, Cable or Satellite? Who is your ISP? Your Modem needs to be registered in your ISP's end and make sure it's activated. If you have contacted them and verified that you are connected then try the following suggestions.

- Have you tried another computer and wired it directly to the Modem?

- Have you done a Powercycle?

- Please provide us an ipconfig/all output for review if the above suggestions didn't work at all.

An update will be appreciated.
My System SpecsSystem Spec
.

Reply

 Issues on detecting a modem connection.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Issues Detecting Bootable Devices
Hello, I've been experiencing a string of bad luck with my Asus G75VW laptop. Recently my 1TB harddrive showed signs of dying, so I pulled a 70gig harddrive out of an old laptop and replaced it till I got a new drive. A few days later the 70gig puckered out as well, I just wiped it and...
Hardware & Devices
No connection+no ethernet cable detecting
Hey so I just got my new motherboard+cpu and i've done a fresh windows 7 install now to begin with my internet was just fine but not my wireless card no longer connects to the internet it can find the connection but when I try to connect to my router it says "Cannot connect to asus(my routers...
Network & Sharing
laptop connection not detecting from HDMI to LCD
Hi Friends, I have to restart my Lenovo z570 laptop everytime I need to connect through HDMI to my LG 37 inch TV, and the other problem is if after connection i happen to switch between inputs on my LCD and switch back to HDMI, the connection is lost. (I have gone tru all the necessary HDMI...
Graphic Cards
Internet connection with USB 3G modem *10000?
The problem with Windows 7 and an USB 3G modem is that everytime I use it it creates a new connection, and next time I plug the modem in it will be like "Internett Modem Connection 11" and in the connection list I got many of them, how can I prevent this issue? And can I delete some of them by any...
Network & Sharing
not detecting wireless modem
Hi friends ! I would like to discuss the problem which i have experienced with you all for your valuable suggestions. OS win 7 Motherboard MSI p7n2 Diamond Graphics radon 5500 Memory 2X 2 gb ddr3
Hardware & Devices
Windows 7 Not Detecting My Connection At Startup
So, I just recently got a new motherboard, and did a fresh install of Windows 7. Since then I have been having a connection problem with my internet. Every time I start up my computer the Network Icon in my task bar will have a yellow exclamation and the message of no network detected. Obviously...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App