Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Website not loading in Windows 7 home computer...

09 Aug 2013   #21
Shadowjk

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

Quote   Quote: Originally Posted by mjl1297 View Post
Not to sound argumentative but cache and cookies were the first things I cleared in multiple browsers when all of this started so I doubt it is that.
The only place where you would normally see a 127.0.0.1 DNS server are on domain controllers which rely on DNS for connecting to Active Directory domains.

The only thing that would explain it would be if your machine was infected with some sort of malware. I'm no security expert but this would seem the only plausible explanation. Unless you have a complex HOSTs file or cached DNS mappings there is no way you could browse the Internet with that DNS address.

Just my opinion,
Josh


My System SpecsSystem Spec
.
09 Aug 2013   #22
mjl1297

Windows 7 64 bit
 
 

I'm doing it as I type this.

Perhaps I should just chalk it up to one of those cybermysteries. It doesn't look like this one is going to get solved.
My System SpecsSystem Spec
09 Aug 2013   #23
Shadowjk

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

Can you upload an ipconfig /all of the virtual XP machine. This can help with comparison and see if there is something different at the IP connectivity level.

Are you able to report that changing the DNS severs doesn't resolve the issue?

Josh
My System SpecsSystem Spec
.

09 Aug 2013   #24
mjl1297

Windows 7 64 bit
 
 

Here is the ipconfig from the virtual XP box.

I will try the DNS servers and get back to you although it was loading fine with the current servers at my old webhost and so is everything else currently--truly bizarre.


Attached Files
File Type: txt ipconfig_all VIRTUAL XP SIDE.txt (1.3 KB, 5 views)
My System SpecsSystem Spec
09 Aug 2013   #25
UsernameIssues

W7 Pro SP1 64bit
 
 

So - are you able to surf to the website of interest using the host computer now?

I understand that you would like to know what happened and why... and we can keep looking into that if you want. I too am at a loss to explain how you could surf to some websites and not others with a DNS setting like that. I'm wondering if some 3rd party security tool might have cached some name resolutions for you. Resolutions that are not flushed via the normal DNS flush.

If you want to play with this some more - then set the DNS back to 127.0.0.1, restart the computer and then see if you can get to some (but not all) websites --- in other words: let's see if the weirdness is repeatable.

edit: have you ever installed OpenDNS' DNSCrypt? That tool will set your DNS to 127.0.0.1 so that DNS queries can be handled by the DNSCrypt server. Also, I see that you have Hotspot Shield 2.93 installed. That will let you get around the DNS setting of 127.0.0.1. [BTW, you might want to update Hotspot Shield.]
My System SpecsSystem Spec
10 Aug 2013   #26
Shadowjk

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

Quote   Quote: Originally Posted by mjl1297 View Post
Here is the ipconfig from the virtual XP box.

I will try the DNS servers and get back to you although it was loading fine with the current servers at my old webhost and so is everything else currently--truly bizarre.
Unless you manually specified 127.0.0.1 as the DNS server then there is something messing with your DHCP lease. Your XP virtual machine is receiving a valid DNS server therefore able to view your website.

I would strongly recommend running a full system scan with your current A/V and with malwarebytes to ensure that any malware is removed from the machine.

If that doesn't pick up anything then please boot the machine into safe mode with networking and upload an ipconfig /all for us to see

Many thanks,
Josh
My System SpecsSystem Spec
07 Sep 2013   #27
mjl1297

Windows 7 64 bit
 
 

Sorry to be so long responding to this. I changed the DNS server from 127.0.0.1 to obtain address automatically and it started loading. Thanks everyone!
My System SpecsSystem Spec
07 Sep 2013   #28
Shadowjk

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

I'm am glad your issue is solved!
My System SpecsSystem Spec
Reply

 Website not loading in Windows 7 home computer...




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Not loading Windows 7 home premium screen
I'm in need of some help. I just bought myself a new computer And had my friend install windows. It was working great for about two Days, but then it froze, so I reset it and now it won't load past the "blue windows 7 home premium" screen It randomly flashes black periodically But won't go...
General Discussion
page loading/ website
I have a farliy new laptop every once in a while when I open another tab and go to a website it won't load and if I try to close it I get a message saying "this window is busy. closing this window might cause problems" so I wait then after about 5 minutes I close it. So I thought it was the...
Browsers & Mail
Browser goes blank about loading website
Hello, I am new to this forum. I am currently facing some problems in loading webpages from browsers. I have tried every browers with me like Firefox, IE and Chrome. But every time i enters an url, it loads the url( as i can see the title bar showing the website title) but the browser shows the...
Browsers & Mail
Slow Loading Website Using Firefox
Here I am finally getting around to dealing with an annoying quirk using Firefox. I have FF10 on three machines all running Windows7 -- two desktops and one laptop. The behavior I am asking about occurs on all three so I believe that rules out a machine dependent problem. One site WTKR.com...
Browsers & Mail
My Laptop freezes while loading a website.
Asus Notebook G72 Windows 64-bit 6 gigs ram Nvidia Geforce GTX 2660M Intel Core Duo EAX Advanced HD 4.0 I hope someone can help me. Whenever I try to load this website about the music from Tron: Legacy (TRON LEGACY SOUNDTRACK | MUSIC BY DAFT PUNK), my computer freezes. I can't move...
BSOD Help and Support
Website not loading
i cant go on the website Google this message come up from firefox and it veries on different web browsers (ive tried all): ********** Unable to connect Firefox can't establish a connection to the server at Google. * The site could be temporarily unavailable or too busy. Try...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App