Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Strange Internet on my PC

13 Aug 2013   #1
Benjamin123

 
 
Strange Internet on my PC

This morning when I got logged on, I have noticed that I have some sort of an PC icon with a red cross on it down at the bottom - but I have opened Google Chrome and the internet works fine, do you know why?

I'm going to show you the image that I have to my related problem - would you think an Windows Startup will solve this problem?



Thanks for reading!

Regards,
~Benjamin Hall (Benjamin123)


My System SpecsSystem Spec
.
13 Aug 2013   #2
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Does the PC also have a wireless internet connection? Reboot and see if the wired connection is still shown as not activated.
My System SpecsSystem Spec
13 Aug 2013   #3
Benjamin123

 
 

It is an Wireless Internet connection from my dongle to the router.
My System SpecsSystem Spec
.

13 Aug 2013   #4
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Quote   Quote: Originally Posted by Benjamin123 View Post
It is an Wireless Internet connection from my dongle to the router.
Thats why you still have internet - check the wired connection from the PC to the router.
My System SpecsSystem Spec
13 Aug 2013   #5
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Is there any clue in the Network and Sharing Center ??
My System SpecsSystem Spec
13 Aug 2013   #6
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

If the previous suggestions don't help, look at Network adapters in Device Manager.
Are there any errors displayed?
My System SpecsSystem Spec
14 Aug 2013   #7
Benjamin123

 
 

Nevermind, the PC has rebooted it's self and the internet chart is back to normal, but thanks anyways!
My System SpecsSystem Spec
Reply

 Strange Internet on my PC




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Internet Explorer Strange Font
Ok on certain pages on my IE10 the font has changed to almost unreadable it looks like this: http://i42.tinypic.com/23utvue.png Where as Chrome looks like this: http://i41.tinypic.com/25i59nd.png I tried messing with the font options to no avail.
Browsers & Mail
A very strange behaviour: Internet slows down during surfing
I am desperately seeking some help for a big problem in my PC with Windows 7 cable connected to an ADSL modem. Since a couple of days ago I noticed this very strange behaviour: just after a new system boot, I can surf the web as usual with my browser. But after a couple of visited pages (not more),...
Network & Sharing
Strange search bar appearing when browsing internet?
It happens when I search on wikipedia and several other sites (suprisingly, Google is unaffected). I posted pictures of a "sample" search (literally) and the settings box for this intruding search tool. I checked and I don't have AcPro (Autocompletepro) or Complitly on my machine (both are by the...
Software
Internet acting strange - can't port forward - no ipv6 internet access
Hey guys I have a really frustrating problem right now and I was wondering if anyone could help me. Very recently, my forwarded ports stayed closed (even though I've definitely opened them from the router page) and configuring a static ip gets really random. I'm using a Belkin wireless...
Network & Sharing
Help!! Strange Internet Connectivity Issue
Edit: See solution at end of thread...here. Okay, I have had my PC with Windows 7 installed for several months with absolutely no issues. Recently, with no changes to any hardware other than adding some Firewire peripherals I have started experiencing a random loss of internet connectivity. ...
Network & Sharing
Another Strange Internet Connection
So I upgraded from Vista to Win7 Home Premium and recently I have been having connection issues with my router and to the internet. The strange thing is that when i turn on my computer, everything works fine, but after a while, i lose connection. If open a Browser i get a 'page cannot be displayed'...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App