Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with wireless internet

21 Aug 2013   #21
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

OK! For what it's worth I'll have another go! Can you post a screenshot of the Available Networks window? I am particularly keen to see the signal strength


My System SpecsSystem Spec
.
21 Aug 2013   #22
Tsimo

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Thanks, i have a good signal


Attached Thumbnails
Problem with wireless internet-untitled.jpg  
My System SpecsSystem Spec
21 Aug 2013   #23
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Thank you for that. What happens if you try to connect to one of the other networks in the list. Do you get to entering a code or the same error message as before?
Also: I don't see an icon on your desktop for any anti virus software. What have you installed and is it up to date? I see you run uTorrent! What security precautions do you take when you download something?


EDIT: Just noticed you still have WEP security. So you haven't taken Chev 65 advice, Why Not?
My System SpecsSystem Spec
.

21 Aug 2013   #24
Tsimo

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

... really?

I've already said that i can connect to other wireless networks,
i don't have an antivirus, i don't really use μtorrent and when i do i check comments and the uploader and download from tpb.
and as i said i took Chev 65 advice, but when i changed the router from WEP to WPA the internet wasn't working for some reason.
My System SpecsSystem Spec
21 Aug 2013   #25
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Tsimo View Post
... really?

I've already said that i can connect to other wireless networks,
But how do you know what security system they have?

i don't have an antivirus,
You're kidding me aren't you?

i don't really use μtorrent and when i do i check comments and the uploader and download from tpb.
Then undoubtedly your PC is full of nasties!

and as i said i took Chev 65 advice, but when i changed the router from WEP to WPA the internet wasn't working for some reason.
That would make absolutely no difference at all to your internet connection
Thought it easier to comment within the quotes!
My System SpecsSystem Spec
21 Aug 2013   #26
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

From what I have read about this particular router, it constantly has problems with wireless connections using WPA-2 on many different Windows 7 PC's. Most are stuck with minimal speeds and only able to connect with the very outdated WEP security.

Most complaints relate to this issue and about the only chance to get it working consistently is to try different firmware's. How to upgrade/ downgrade the firmware on the Thomson 585v7 & v8 - Community Support Library

I also read that changing the channel from the Auto setting which tends to go with channel 1 doesn't work very well and you should try turning off the Auto channel and then select something different like channel 6 or 11.

You should also be using the 802.11n Only setting along with WPA-2 and AES encryption which is the only way to achieve true wireless N speeds.

Since this is most definitely a router problem then trying a different router would most likely solve the problem.
My System SpecsSystem Spec
21 Aug 2013   #27
Tsimo

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

thank you Chev65, can u tell me why could the internet not be working when i change from WEP to WPA?
And also this computer was once able to connect to this router.
My System SpecsSystem Spec
21 Aug 2013   #28
Tsimo

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by chev65 View Post
I also read that changing the channel from the Auto setting which tends to go with channel 1 doesn't work very well and you should try turning off the Auto channel and then select something different like channel 6 or 11.
How, where can i try that?
My System SpecsSystem Spec
21 Aug 2013   #29
Tsimo

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I copied the wireless network to a usb drive and tranfered it and it worked...
My System SpecsSystem Spec
Reply

 Problem with wireless internet




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Wireless Wi-Fi / Internet Connection Problem
Hi all, I have a Linksys AE1000 wireless-N USB adapter. I've had it for about 4 years now and it's never given me any trouble. Where I stay, I have access to the internet only via wireless Wi-Fi. I'm renting a room and the wireless router is in the landlords room. During the last two...
Network & Sharing
Internet connectivity problem, affects wired internet but not wireless
I am having Internet connectivity issues that only affect my computer and only affect it when I'm using a wired connection as opposed to a wireless connection. I would just use the wireless except that it's too weak here at my house especially in the room where I'm working and thus it's slow...
Network & Sharing
Problem with connecting to wireless but no internet
I have read through a few of these threads, and haven't been able to solve my problem. I'm running Win 7 Home Premium 64 bit, I have a D-Link DIR-600N router, and up until about a week ago everything seemed fine. So now the situation is that I can connect to the wireless network, but cannot load...
Network & Sharing
Wireless 7 Internet Problem!
I have just set up a new HP computer for our son........we added a Netgear RangeMax dual band router. Everything works fine except for one problem.......he has to start the computer twice before it will let the wireless internet (built in wireless b/g/n card) connect. It's a Windows 7 operating...
Network & Sharing
wireless internet problem
hi i have buy windows 7 and install it but forgot to save my network card so now i dont have any internet connection i have a wi-fi connection but my computer dont see it so i have no idea so plz help me.
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App