Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with wireless internet

19 Aug 2013   #1
Tsimo

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Problem with wireless internet

Hello,
i have a Thomson TG585 v8 wireless router, and a HP Pavilion dv6 2129ev, and can't connect to my router through wireless internet. I can connect from other computers through wifi, i can connect by mine with the ethernet cable and i connect to other wireless routers. When i try to connect it writes :

"Getting Information from Thompson****...."
Then
"Windows was unable to connect to this network..."

If u need any more info inform me and sorry if i made grammar mistakes.
Thank you.


My System SpecsSystem Spec
.
19 Aug 2013   #2
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Nothing wrong with your grammar, so no need for apologies
Is this the first time you have tried to connect this laptop to your router wirelessly, or has it worked before?
So you can find your router in the list of available networks?
My System SpecsSystem Spec
19 Aug 2013   #3
Tsimo

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I can find it and other people can connect to it too. I found the same problem with an other router too, but i don't have the routers model, or company. Yes i was able to connect, around a year ago when i used it last time. Any ideas? maybe compatibilty problems from the updates hp has? I can see us a wireless network, but i deleted it from my wireless network's and tried to reconnect cause i thought it will fix the problem. Btw security type -no authentication and ecrypted is WEP dunno if it helps

(Edited*)
My System SpecsSystem Spec
.

19 Aug 2013   #4
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

So let's get this straight as I am getting a bit confused. You saw the SSID of your router in the list of available networks but deleted it in the hope that that would get you connected to it?
Have you checked to see if you have the latest driver for your LAN/wireless card?

It would help if you completed your System specs see here:
System Info - See Your System Specs
My System SpecsSystem Spec
19 Aug 2013   #5
Tsimo

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Yes i have the latest update and i uploaded the system specs.
My System SpecsSystem Spec
19 Aug 2013   #6
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

OK and thank you for posting you system specs.
As you said you deleted your network SSID can you no longer see it in the list of "Available networks"?
My System SpecsSystem Spec
19 Aug 2013   #7
Tsimo

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

i can see it... i deleted is from Control Panel\Network and Internet\Manage Wireless Networks
My System SpecsSystem Spec
19 Aug 2013   #8
Tsimo

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

i can see it... i deleted is from Control Panel\Network and Internet\Manage Wireless Networks
Like i said

Quote   Quote: Originally Posted by Tsimo View Post
When i try to connect it writes :

"Getting Information from Thompson****...."
Then
"Windows was unable to connect to this network..."
My System SpecsSystem Spec
19 Aug 2013   #9
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

When you open the "Avaialble networks window, against your router SSID does it show a signal strength and is there a lock sign there? Does it give you the opportunity to enter your code? When you click connect is that when you get the message in your post above?
My System SpecsSystem Spec
19 Aug 2013   #10
Tsimo

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

i Edited last comment before u reply sorry.
My System SpecsSystem Spec
Reply

 Problem with wireless internet




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Wireless Wi-Fi / Internet Connection Problem
Hi all, I have a Linksys AE1000 wireless-N USB adapter. I've had it for about 4 years now and it's never given me any trouble. Where I stay, I have access to the internet only via wireless Wi-Fi. I'm renting a room and the wireless router is in the landlords room. During the last two...
Network & Sharing
Internet connectivity problem, affects wired internet but not wireless
I am having Internet connectivity issues that only affect my computer and only affect it when I'm using a wired connection as opposed to a wireless connection. I would just use the wireless except that it's too weak here at my house especially in the room where I'm working and thus it's slow...
Network & Sharing
Problem with connecting to wireless but no internet
I have read through a few of these threads, and haven't been able to solve my problem. I'm running Win 7 Home Premium 64 bit, I have a D-Link DIR-600N router, and up until about a week ago everything seemed fine. So now the situation is that I can connect to the wireless network, but cannot load...
Network & Sharing
Wireless 7 Internet Problem!
I have just set up a new HP computer for our son........we added a Netgear RangeMax dual band router. Everything works fine except for one problem.......he has to start the computer twice before it will let the wireless internet (built in wireless b/g/n card) connect. It's a Windows 7 operating...
Network & Sharing
wireless internet problem
hi i have buy windows 7 and install it but forgot to save my network card so now i dont have any internet connection i have a wi-fi connection but my computer dont see it so i have no idea so plz help me.
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App