Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: svchost.exe - outbound connection to different ips

23 Aug 2013   #11
UsernameIssues

W7 Pro SP1 64bit
 
 

"Will the clean startup disable the Antivirus ?"
It might disable some parts, but the clean boot is just for troubleshooting. You are not going to leave the computer in that state.

"And before connecting to the internet in clean startup should I enable AV or disable it ?"
Try it both ways... the goal is to find the app(s) causing the communication... perhaps a peer to peer app.


My System SpecsSystem Spec
.
23 Aug 2013   #12
MilesAhead

Windows 7 32 bit
 
 

If it's using http port there's not much you can do. Which is probably why they're using it. I don't know what else to suggest at this point though.
My System SpecsSystem Spec
27 Aug 2013   #13
PCrazy123

Win7 Ultimate 32bit
 
 

Thanks for helping. Sorry for the late reply.

Could this be an issue from the side of the ISP ? The way it handles the users connection ? All of the ips I checked in the last few days are from Akamai or Google. Also since this issue has been ongoing there have been no problems in internet speed while browsing\downloading\games.

@UsernameIssues This issue is happening on fresh install without any apps installed and on the two laptops that I checked.

Please check if any of these processes from the screenshots should be disabled ?

@MilesAhead The usage of http port is a sign of a virus ?

Since there are no issues in internet speed and no sign of infection should I keep using it as it is or should I call my ISP (the technical support here is very poor) or are there other ways to check this ?


Attached Thumbnails
svchost.exe - outbound connection to different ips-screen1.gif   svchost.exe - outbound connection to different ips-screen2.gif   svchost.exe - outbound connection to different ips-screen3.gif  
My System SpecsSystem Spec
.

27 Aug 2013   #14
UsernameIssues

W7 Pro SP1 64bit
 
 

If the screenshots provided are from the laptops that are making these connections, then I would say that you have several apps installed. Your antivirus app and other security related tools probably make connections.

Just as a test, you could try what I mention in this post and see if the connections to the Akamai servers stop.

I would not think that your ISP would have anything to do with these connections... nor would they be of much help in finding out why they are being made.
My System SpecsSystem Spec
28 Aug 2013   #15
PCrazy123

Win7 Ultimate 32bit
 
 

Thanks for helping.

@UsernameIssues The screenshots are from the main PC and apps are installed. I meant that when I had reinstallled fresh windows and only AV and no other app the ips were appearing even then. If Kaspersky or Spybot are making the connections is there a way to check this ?

It should be changed to 0x00000000 (1) or 0x0000001 (0) ?
My System SpecsSystem Spec
28 Aug 2013   #16
UsernameIssues

W7 Pro SP1 64bit
 
 

Quote   Quote: Originally Posted by PCrazy123 View Post
.......If Kaspersky or Spybot are making the connections is there a way to check this ?
The best way to test is to uninstall both of them and see if connections are being made. Install only Kaspersky and see if connections are being made. Install Spybot and see if connections are being made.


Quote   Quote: Originally Posted by PCrazy123 View Post
.......It should be changed to 0x00000000 (1) or 0x0000001 (0) ?
Once you double click on the name EnableActiveProbing, you should see a window like this:

svchost.exe - outbound connection to different ips-zero.png

Simply change that 1 to a 0 and click on OK. Then see if the connections are being made. Be sure to put it back to 1 after you complete your testing.


My System SpecsSystem Spec
Reply

 svchost.exe - outbound connection to different ips




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Outbound Connections
When using the current version of Firefox browser, my Comodo Firewall shows 60 to 80 outbound connections and 0 inbound connections. Checking the log shows a variety of IP destinations for these outbound connections. I run a number of Malware programs and use Comodo anti-virus and all seem to show...
System Security
Can only get inbound RDC after first making outbound RDC
I am having problems using RDC to connect to an HP laptop running Windows 7 Ultimate, 32 bit edition. The HP laptop is connected wirelessly to my home router. The second computer is an iMac (running same OS as HP) cabled to a switch, which is cabled to my home router router. A third computer, a...
Network & Sharing
IGMP outbound filtering not working
I've got a Windows 2008 R2 server with Firewall with Advanced Security configured with an outbound rule configured, in all policies, to block all IGMP traffic. I've deleted all but this one rule from the outbound list. When I run software, on this host, that joins a multicast group, I still...
System Security
Blocking outbound traffic (data out)
My ISP charges for outbound traffic, even though they dont pay for it. According to them it is to stop people sharing files and stuff illegally. In my case, it's accounting for 10% of my allowance, and I've tried everything I can to stop it. Somehow, people are getting into my network and...
System Security
Windows outbound firewall implementation
Using Windows 7 Premium 64 bit. I learned that the Windows 7 firewall also has outbound capability that is not turned on by default and that it can be turned on in its "Advanced settings". I've gone to that screen but do not see how to turn outbound on and I certainly do not know how to write...
System Security
Intense outbound static problem
I have a dell xps 420 and recently installed windows 7 32 bit. I am now having a problem with the sound that I never had before. Randomly when chatting with people in ventrilo the outbound (microphone) will go haywire and produce incredibly loud static that will not go away without reconnecting to...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App