Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: tsclient drives not showing up when using mstsc

21 Aug 2013   #1
rk1033

Windows 7 Enterprise SP1 (x86)
 
 
tsclient drives not showing up when using mstsc

When I login to my work computer from home using mstsc.exe I have my local drives checked under Local Devices and resources, but when I try to access \\tsclient\c$ it get an invalid path error. At work we were recently migrated from Windows XP to 7. Under XP, I was able to see all my local drives through \\tsclient\ . Is there something special I need to do or ask someone at work to do in order get my local drives to work through mstsc in windows 7?

Thanks


My System SpecsSystem Spec
.

21 Aug 2013   #2
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Hello,

Try a workaround - enter the IP Address, for ex. \\10.10.0.95\c$. See if you're able to get the same results.
My System SpecsSystem Spec
21 Aug 2013   #3
rk1033

Windows 7 Enterprise SP1 (x86)
 
 
I'll give it a try

Thanks. I'll give it a try when I get home tonight.
My System SpecsSystem Spec
.


Reply

 tsclient drives not showing up when using mstsc




Thread Tools





Similar help and support threads
Thread Forum
Both of my drives showing as system drives
I have a custom build desktop with 2 internal drives a 'Samsung SSD 840 Pro' and a 'Seagate Barracuda ST32000641AS' I decided to format my PC using the Windows 7 boot disk, but noticed when choosing what drive to install my OS to, both of my drives types are labeled as System Drives, I decided...
Hardware & Devices
MSTSC Remote Authentication Error
From any workstation I can MSTSC to the servers except one. Be it the server name or the server ip address in our domain I get "An authentication error has occurred. The requested security package does not exist" We have Domain Controller, Term Servers, Print Server and so forth however I...
Network & Sharing
Drives not showing, folders/file icons/thumbnails not showing
I have just built a new computer, using Windows 7 Pro 64 bit, however, I've noticed when I open Windows explorer, 3 out of 4 times it will continuously search for drives when opening up explorer and not show any drives that are installed. I've tried reformatting, using different hard drives, but...
General Discussion
tsclient
I have a icon on my htpc network showing as tsclient i have a little research but still unsure i run remote desktop from my laptop is the tsclient safe or not and how do i remove it.It dosen't seem to be using any sorceress i can't see it in the task manager under processes.can anyone advise me on...
Network & Sharing
DVD and CD drives not showing ...
Just recently up-graded to Windows 7 Home Premium and everything has worked fine until yesterday ... I tried to install a few of my games and nothing would install ... I could put the CD in the drive but nothing would happen ... prior to that I had installed Rise Of Flight and FSX with no...
Hardware & Devices
ATA drives not showing up
H Gang I have a couple of ATA DVD drives that will not show up with Win 7RC. They show up in the Bios, but when I click on my computer the only thing that shows up is the HD. I have changed the cable, no change. They are getting voltage, the door opens. I know these are good drives. ...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App