Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unable to get a stable connection


01 Sep 2013   #1

Windows Home Premium 64bit
 
 
Unable to get a stable connection

I've been having problems with the router/modem provided by my ISP (KPN, Dutch company) (IP Conflicts, losing standard gateway and such). In order to resolve my issues I bought a router: TP-Link Wdr4300. This has resolved most of my problems, I now a have stable internet on our laptop, tablet and smartphone.
But our desktop has been having more problems then ever. I sometimes can't connect to either of our routers without a reason. Also the connection keeps dropping. Windows builtin problem solver can't detect any problems and keeps saying it is my router.

Router1: zte h220n with ISP altered firmware
Router2: TP-LINK wDR4300
ISP: KPN (Dutch company)
Computer having problems: see system specs
Laptop: Acer Travelmate
Tablet: Surface RT
Smartphone: HTC Desire Brown
Methode of getting internet: ADSL
All Devices are connected through WiFi

I've tried
Reinstalling the drivers
Updating the drivers
copying the network profile from the laptop
Trying to connect using Ubuntu OS
Resetting both routers
Resetting the IP
Changing the IP Range
Giving the PC a resereved IP
Changing channels
turning Router 2 off

My System SpecsSystem Spec
.

02 Sep 2013   #2
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Hi Sidiox,

Can we get some output and additional info regarding your issue by following the requirements here?
My System SpecsSystem Spec
02 Sep 2013   #3

Win8/8.1,Win7-U64, Vista U64, uncounted Linux distor's
 
 

I experienced a similar issue when I upgraded a older lap top from Vista HB to Vista Ultimatex64. After a evenings Google search my fix was to change three setting in the router from the default setting.

I changed the "Fragmentation Threshold" from the default to 2306.
I changed the "RTS Threshold" from default to 2304 and last I changed the "MTU" from 1500 to 1492.

I haven't had a dropped connection in any OS since, five Linux variations and Win xp to 7u and no change in connection speed.

YMMV
My System SpecsSystem Spec
.


03 Sep 2013   #4

Windows Home Premium 64bit
 
 

Sorry for my late reply. I have changed the settings in my TP-LINK WDR4300, but the Fragmentation Threshold box was greyed out so I couldn't change that one. Since the changes (monday afternoon GMT +1) I haven't had any problems yet.
Also 2xg what other info do you require?
Router1: zte h220n with ISP altered firmware
Router2: TP-LINK wDR4300
ISP: KPN (Dutch company)
Computer having problems: see system specs
Laptop: Acer Travelmate
Tablet: Surface RT
Smartphone: HTC Desire Brown
Methode of getting internet: ADSL
All Devices are connected through WiFi
My System SpecsSystem Spec
03 Sep 2013   #5
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Thanks for the info provided. It will be helpful if you can provide (2) ipconfig /all output, one coming from your computer and another one from a working computer.

Also, a Xirrus capture from your computer would be nice. All instructions are in the link that I've provided you.

We'll appreciate another update.
My System SpecsSystem Spec
04 Sep 2013   #6

Windows Home Premium 64bit
 
 

Okay this afternoon I will do both ipconfig /all and I will install Xirrus too. And madcrate's solution didn't work unfortunatly still getting the same problems.
My System SpecsSystem Spec
04 Sep 2013   #7

Windows Home Premium 64bit
 
 

Here are the 2 ipconfigs, they are both in Dutch I can translate if needed:

Not working pc:
--------------------
Windows IP-configuratie

Hostnaam . . . . . . . . . . . . : HP-Desktop
Primair DNS-achtervoegsel . . . . :
Knooppunttype . . . . . . . . . . : hybride
IP-routering ingeschakeld . . . . : nee
WINS-proxy ingeschakeld . . . . . : nee

Draadloos LAN-adapter voor Draadloze netwerkverbinding 3:

Mediumstatus. . . . . . . . . . . : medium ontkoppeld
Verbindingsspec. DNS-achtervoegsel:
Beschrijving. . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter #2
Fysiek adres. . . . . . . . . . . : D0-DF-9A-EA-58-06
DHCP ingeschakeld . . . . . . . . : ja
Autom. configuratie ingeschakeld : ja

Draadloos LAN-adapter voor Draadloze netwerkverbinding:

Verbindingsspec. DNS-achtervoegsel:
Beschrijving. . . . . . . . . . . : 802.11n Wireless LAN Card
Fysiek adres. . . . . . . . . . . : D0-DF-9A-EA-58-07
DHCP ingeschakeld . . . . . . . . : ja
Autom. configuratie ingeschakeld : ja
Link-local IPv6-adres . . . . . . : fe80::b9c3:8b55:a5f5:3a91%37(voorkeur)
IPv4-adres. . . . . . . . . . . . : 192.168.0.120(voorkeur)
Subnetmasker. . . . . . . . . . . : 255.255.255.0
Lease verkregen . . . . . . . . . : woensdag 4 september 2013 15:05:50
Lease verlopen. . . . . . . . . . : zaterdag 11 oktober 2149 22:01:21
Standaardgateway. . . . . . . . . : 192.168.0.1
DHCP-server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 785440666
DHCPv6-client DUID. . . . . . . . : 00-01-00-01-15-F4-07-53-E0-69-95-D1-2C-55
DNS-servers . . . . . . . . . . . : 192.168.0.1
NetBIOS via TCPIP . . . . . . . . : ingeschakeld

Ethernet-adapter voor LAN-verbinding:

Mediumstatus. . . . . . . . . . . : medium ontkoppeld
Verbindingsspec. DNS-achtervoegsel:
Beschrijving. . . . . . . . . . . : Realtek PCIe GBE Family Controller
Fysiek adres. . . . . . . . . . . : E0-69-95-D1-2C-55
DHCP ingeschakeld . . . . . . . . : ja
Autom. configuratie ingeschakeld : ja

Tunnel-adapter voor LAN-verbinding* 9:

Mediumstatus. . . . . . . . . . . : medium ontkoppeld
Verbindingsspec. DNS-achtervoegsel:
Beschrijving. . . . . . . . . . . : Microsoft 6to4 Adapter
Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP ingeschakeld . . . . . . . . : nee
Autom. configuratie ingeschakeld : ja

Tunnel-adapter voor isatap.lan:

Mediumstatus. . . . . . . . . . . : medium ontkoppeld
Verbindingsspec. DNS-achtervoegsel:
Beschrijving. . . . . . . . . . . : Microsoft ISATAP Adapter
Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP ingeschakeld . . . . . . . . : nee
Autom. configuratie ingeschakeld : ja

Tunnel-adapter voor LAN-verbinding* 31:

Verbindingsspec. DNS-achtervoegsel:
Beschrijving. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP ingeschakeld . . . . . . . . : nee
Autom. configuratie ingeschakeld : ja
IPv6-adres. . . . . . . . . . . . : 2001:0:4137:9e76:283d:3fa4:a9a6:e062(voorkeur)
Link-local IPv6-adres . . . . . . : fe80::283d:3fa4:a9a6:e062%35(voorkeur)
Standaardgateway. . . . . . . . . : ::
NetBIOS via TCPIP . . . . . . . . : uitgeschakeld

Tunnel-adapter voor isatap.{08A1BB57-F48E-40BA-A75F-070FCEC7FFD4}:

Mediumstatus. . . . . . . . . . . : medium ontkoppeld
Verbindingsspec. DNS-achtervoegsel:
Beschrijving. . . . . . . . . . . : Microsoft ISATAP Adapter #5
Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP ingeschakeld . . . . . . . . : nee
Autom. configuratie ingeschakeld : ja
----------------------------------

Working PC

Windows IP-configuratie

Hostnaam . . . . . . . . . . . . : TravelMate-7740
Primair DNS-achtervoegsel . . . . :
Knooppunttype . . . . . . . . . . : hybride
IP-routering ingeschakeld . . . . : nee
WINS-proxy ingeschakeld . . . . . : nee

Draadloos LAN-adapter voor Draadloze netwerkverbinding:

Mediumstatus. . . . . . . . . . . : medium ontkoppeld
Verbindingsspec. DNS-achtervoegsel:
Beschrijving. . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Fysiek adres. . . . . . . . . . . : 92-9F-FA-92-DB-DD
DHCP ingeschakeld . . . . . . . . : nee
Autom. configuratie ingeschakeld : ja

Draadloos LAN-adapter voor Draadloze netwerkverbinding 2:

Verbindingsspec. DNS-achtervoegsel:
Beschrijving. . . . . . . . . . . : Atheros AR5B97 Wireless Network Adapter
Fysiek adres. . . . . . . . . . . : 88-9F-FA-92-DB-DD
DHCP ingeschakeld . . . . . . . . : ja
Autom. configuratie ingeschakeld : ja
Link-local IPv6-adres . . . . . . : fe80::cde1:b0c1:e98b:fa1%12(voorkeur)
IPv4-adres. . . . . . . . . . . . : 192.168.0.100(voorkeur)
Subnetmasker. . . . . . . . . . . : 255.255.255.0
Lease verkregen . . . . . . . . . : woensdag 4 september 2013 12:30:04
Lease verlopen. . . . . . . . . . : woensdag 4 september 2013 16:30:04
Standaardgateway. . . . . . . . . : 192.168.0.1
DHCP-server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 445161466
DHCPv6-client DUID. . . . . . . . : 00-01-00-01-14-C1-96-7E-60-EB-69-B7-E9-66
DNS-servers . . . . . . . . . . . : 192.168.0.1
NetBIOS via TCPIP . . . . . . . . : ingeschakeld

Ethernet-adapter voor LAN-verbinding:

Mediumstatus. . . . . . . . . . . : medium ontkoppeld
Verbindingsspec. DNS-achtervoegsel:
Beschrijving. . . . . . . . . . . : Atheros AR8151 PCI-E Gigabit Ethernet Controller (NDIS 6.20)
Fysiek adres. . . . . . . . . . . : 60-EB-69-B7-E9-66
DHCP ingeschakeld . . . . . . . . : ja
Autom. configuratie ingeschakeld : ja

Tunnel-adapter voor isatap.{E7A66D2E-A005-4FF4-AA05-8B78EA1638E0}:

Mediumstatus. . . . . . . . . . . : medium ontkoppeld
Verbindingsspec. DNS-achtervoegsel:
Beschrijving. . . . . . . . . . . : Microsoft ISATAP Adapter
Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP ingeschakeld . . . . . . . . : nee
Autom. configuratie ingeschakeld : ja

Tunnel-adapter voor LAN-verbinding* 2:

Mediumstatus. . . . . . . . . . . : medium ontkoppeld
Verbindingsspec. DNS-achtervoegsel:
Beschrijving. . . . . . . . . . . : Microsoft 6to4 Adapter
Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP ingeschakeld . . . . . . . . : nee
Autom. configuratie ingeschakeld : ja

Tunnel-adapter voor LAN-verbinding* 13:

Verbindingsspec. DNS-achtervoegsel:
Beschrijving. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP ingeschakeld . . . . . . . . : nee
Autom. configuratie ingeschakeld : ja
IPv6-adres. . . . . . . . . . . . : 2001:0:5ef5:79fb:14f1:3c8d:a9a6:e062(voorkeur)
Link-local IPv6-adres . . . . . . : fe80::14f1:3c8d:a9a6:e062%19(voorkeur)
Standaardgateway. . . . . . . . . : ::
NetBIOS via TCPIP . . . . . . . . : uitgeschakeld

Tunnel-adapter voor isatap.{BC4DC2A0-5B6B-4975-9AA0-916A4CFBE783}:

Mediumstatus. . . . . . . . . . . : medium ontkoppeld
Verbindingsspec. DNS-achtervoegsel:
Beschrijving. . . . . . . . . . . : Microsoft ISATAP Adapter #3
Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP ingeschakeld . . . . . . . . : nee
Autom. configuratie ingeschakeld : ja

Tunnel-adapter voor isatap.{FA640E42-6478-4A9C-9FB7-53CC5D7F0903}:

Mediumstatus. . . . . . . . . . . : medium ontkoppeld
Verbindingsspec. DNS-achtervoegsel:
Beschrijving. . . . . . . . . . . : Microsoft ISATAP Adapter #4
Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP ingeschakeld . . . . . . . . : nee
Autom. configuratie ingeschakeld : ja
--------------------------------------

The 2 attached files are two screen shots from Xirrus with only a few moments in between. I also noticed that the channels were the same so I changed one of the routers to channel 13.


Attached Thumbnails
Unable to get a stable connection-2013-09-04_154457.png   Unable to get a stable connection-2013-09-04_154252.png  
My System SpecsSystem Spec
07 Sep 2013   #8

Windows Home Premium 64bit
 
 

Problem solved.
Today the network started to cause BSOD's so I replaced it and now it is fine.
My System SpecsSystem Spec
08 Sep 2013   #9
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Sorry for the delay, I was extremely busy. May we ask what you've replaced and got it to work?
Quote   Quote: Originally Posted by Sidiox View Post
Problem solved.
Today the network started to cause BSOD's so I replaced it and now it is fine.
My System SpecsSystem Spec
09 Sep 2013   #10

Windows Home Premium 64bit
 
 

O yeah left that bit out.
Well I started getting BSOD's (my system autoreboots when a BSOD occurs so they hardly ever cause trouble), so I checked when they occured and I turned out to be when the networkcard started connection. In devicesmanager I saw, after the first one, that Windows had turned of the card. So I immediately bought a new card and placed in there. The only unfortunate thing is that the old card had an extremly large antenna which covered nearly the entire top of my pc and I can't hook it up to my new one.
Old card: standard HP 802.11n WiFicard (mini pci)
New one: ICIDU 150N PCI-E (only model the shops had with PCI-E)
My System SpecsSystem Spec
Reply

 Unable to get a stable connection




Thread Tools



Similar help and support threads for2: Unable to get a stable connection
Thread Forum
Unable to make internet connection Network & Sharing
Unable to connect to Ad-hoc connection Network & Sharing
Unable to access internet while using my VPN connection Hardware & Devices
BSOD 4A - prime stable, memtest stable in safe mode. BSOD Help and Support
Unable to create vpn connection Network & Sharing
Can't maintain stable connection Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:38 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33