Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Router keeps disconnecting me every 15-45 minutes help??


09 Sep 2013   #1

Windows 7 Ultimate x64
 
 
Router keeps disconnecting me every 15-45 minutes help??

It's been doing this to me since the past friday... constant disconnecting every 15-45 minutes.

Followed instructions to hookup a laptop directly to the modem and it seems to run fine like that but this stinking router just keeps messing up...

I'm using a cisco e1000 and I have it connected via ethernet and using the router for 2 other wireless devices... laptop & Ipod.


My System SpecsSystem Spec
.

09 Sep 2013   #2

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by vgchat View Post
It's been doing this to me since the past friday... constant disconnecting every 15-45 minutes.

Followed instructions to hookup a laptop directly to the modem and it seems to run fine like that but this stinking router just keeps messing up...

I'm using a cisco e1000 and I have it connected via ethernet and using the router for 2 other wireless devices... laptop & Ipod.
Try a compete reset of the router. After that you will need to set up the wireless again, SSID, password, security, encryption etc.

The 30-30-30 Hard Reset Rule for Routers
My System SpecsSystem Spec
09 Sep 2013   #3

Windows 7 Ultimate x64
 
 

Alright I did that and it doesn't seem to be helping.
My System SpecsSystem Spec
.


09 Sep 2013   #4

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by vgchat View Post
Alright I did that and it doesn't seem to be helping.
If you can post a screen shot of the ipconfig/all and the read out from the Xirrus WiFi inspector it may help me to diagnose the problem.

Wi-Fi Inspector | Xirrus
My System SpecsSystem Spec
09 Sep 2013   #5

Windows 7 Ultimate x64
 
 

I cant download the xirrus, this is a home connection... it asks me for

Company Name:
Last Name:
Email Address:
Industry:
Country:


Attached Thumbnails
Router keeps disconnecting me every 15-45 minutes help??-ipconfig-all.png  
My System SpecsSystem Spec
09 Sep 2013   #6

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by vgchat View Post
I cant download the xirrus, this is a home connection... it asks me for

Company Name:
Last Name:
Email Address:
Industry:
Country:
You can just make up anything to type in there.

No problems with the ipconfig, though I did notice you were downloading something from Steam.
My System SpecsSystem Spec
09 Sep 2013   #7

Windows 7 Ultimate x64
 
 

Yeah... I am trying to make steam download in the background and it keeps getting it little by little with these disconnects..
My System SpecsSystem Spec
09 Sep 2013   #8

Windows 7 Ultimate x64
 
 

I cant make it read out from my wired desktop so heres a readout from my sisters laptop.

And right before I could reply to the thread on my desktop it crashed..

Code:
Diagnostics Information (Network Adapter) 
Details about network adapter diagnosis: 

Network adapter Local Area Connection driver information:

   Description . . . . . . . . . . : Realtek PCIe GBE Family Controller
   Manufacturer  . . . . . . . . . : Realtek
   Provider  . . . . . . . . . . . : Realtek
   Version   . . . . . . . . . . . : 7.52.203.2012
   Inf File Name . . . . . . . . . : C:\Windows\INF\oem7.inf
   Inf File Date . . . . . . . . . : Tuesday, February 07, 2012  9:14:36 AM
   Section Name  . . . . . . . . . : RTL8168E.ndi
   Hardware ID . . . . . . . . . . : pci\ven_10ec&dev_8168&rev_06
   Instance Status Flags . . . . . : 0x180200a
   Device Manager Status Code  . . : 0
   IfType  . . . . . . . . . . . . : 6
   Physical Media Type . . . . . . : 14


Attached Thumbnails
Router keeps disconnecting me every 15-45 minutes help??-xirrus.png  
My System SpecsSystem Spec
10 Sep 2013   #9

Windows 7 Ultimate x64
 
 

Any other ideas?
My System SpecsSystem Spec
10 Sep 2013   #10

Windows 7 Ult, Windows 8.1 Pro,
 
 

From the Xirrus read out I'm not seeing anything that might cause problems with frequent disconnections. Of course turning off the steam download may help.

You might want to run some virus scans or start up in safe mode with networking to see if the problem persists.

Safe Mode
My System SpecsSystem Spec
Reply

 Router keeps disconnecting me every 15-45 minutes help??




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:50 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33