Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Homegroup not working correctly

09 Sep 2013   #1
deejayel

Windows 7 Home Premium x64
 
 
Homegroup not working correctly

This is a wired connection issue.
My ISP is Northland Cable of New Caney, TX
My broadband connection type is cable.
My Modem/Router Combo is ARRIS TG862.
My firewall is Windows Firewall, antivirus is iolo System Mechanic Pro Version 11.
My Homegroup comprises three computers, named CPU4, CPU7, and CPU8. All are running Windows 7 Home Premium SP1. CPU4 is 32-bit, the others are 64-bit. All computers have the latest Windows updates installed.
Output of CPU7 ipconfig/all is attached herewith.
The problem is that, while CPU4 and CPU8 can both see the other computers, CPU7 can only see CPU4.




Attached Files
File Type: txt deejayel_CPU7_ipconfig.txt (2.0 KB, 4 views)
My System SpecsSystem Spec
.

09 Sep 2013   #2
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Homegroups doesn't have much to do with machines seeing each other. That is more of a network discovery function.

The fact that certain machines can only see some machines tends to point to the anti virus as the culprit.

I would need to see the ipconfig/all from each machine to make sure they are all in the same subnet.
My System SpecsSystem Spec
09 Sep 2013   #3
deejayel

Windows 7 Home Premium x64
 
 
CPU4 & CPU8 ipconfig output

I have attached output of ipconfig/all from CPU4 and CPU8


Attached Files
File Type: txt deejayel_CPU4_ipconfig.txt (2.2 KB, 5 views)
File Type: txt deejayel_CPU8_ipconfig.txt (2.9 KB, 4 views)
My System SpecsSystem Spec
.


09 Sep 2013   #4
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

The ipconfig's all look good. I'd suspect that somehow the anti virus is blocking those machines from seeing each other.
My System SpecsSystem Spec
09 Sep 2013   #5
deejayel

Windows 7 Home Premium x64
 
 
Anti-Virus is not the cause of the problem

I have uninstalled iolo System Mechanic Pro from both CPU7 and CPU8.
This did NOT fix my Homegroup problem.
My System SpecsSystem Spec
10 Sep 2013   #6
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Are the other machines showing up under Network and under Homegroup?
My System SpecsSystem Spec
10 Sep 2013   #7
deejayel

Windows 7 Home Premium x64
 
 

Each computer can see itself and the other two in the Network folder.
CPU4 and CPU8 can freely access shared files on the other computers.
CPU7 can freely access shared files on CPU4.
When CPU7 tries to access CPU8, it is prompted for a Network Password.
As far as I know, there is no Network Password, or if there is, I do not know what it is or where to discover it.
My System SpecsSystem Spec
Reply

 Homegroup not working correctly




Thread Tools





Similar help and support threads
Thread Forum
RC6 MCE Remote Not Working Correctly
Hi guys, I have recently reinstalled win 7 on my HTPC and got it set up very nicely. I bought a new remote for it and it worked great for a few weeks. Recently a few of the buttons have stopped working. Mainly the back button and the volume up/down buttons. The batteries are fresh and the...
Media Center
I feel like my computer not working correctly
I know that it can sound crazy, but I have my Laptop for 'bout 4 yrs now, and it worked pretty good till i had Windows 7 Home Premium x86, but week ago i upgraded it to Win7 Ultimate, and a PC dude said that it was a good PC, there are no problems, but now i feel like it started to handle things...
General Discussion
Programs not working correctly
Woke up yesterday morning to find I could not sign on to the internet. Went to check email on MSN and it keeps telling me msn has stopped working. I also had to re check the box in connection settings for LAN and DSL or it would go to dial up. Went to Firefox and it said Firefox is already...
General Discussion
USB Hubs not working correctly
I have a couple of powered USB Hubs that work inconsistently. For simple stuff, such as transferring a file from one external drive to another, they generally seem to be OK, but when trying to do multiple transfers, they fail. They also seem to be inconsistant when seeking to link phones and so...
Hardware & Devices
IE 8 not working correctly after IE 9 is uninstalled
I am a computer tech that works with a wide variety of operating systems. However, a client of mine got a brand new HP with Windows 7 Professional 64-bit pre-installed. Everything was working, but he installed IE 9. Web applications were taking too long to load, so he uninstalled it using the...
Browsers & Mail
Left click isn't working correctly! Help!
Alright, well I don't know much about laptops or computers, or at least not enough to help me in this situation. My laptop, a compaq hp persario CQ61, got its modem fried and refuses to allow me to use dial up internet. Well I borrow my mother's laptop now and again but her laptop is experiencing...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App