Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Homegroup not working correctly


09 Sep 2013   #1

Windows 7 Home Premium x64
 
 
Homegroup not working correctly

This is a wired connection issue.
My ISP is Northland Cable of New Caney, TX
My broadband connection type is cable.
My Modem/Router Combo is ARRIS TG862.
My firewall is Windows Firewall, antivirus is iolo System Mechanic Pro Version 11.
My Homegroup comprises three computers, named CPU4, CPU7, and CPU8. All are running Windows 7 Home Premium SP1. CPU4 is 32-bit, the others are 64-bit. All computers have the latest Windows updates installed.
Output of CPU7 ipconfig/all is attached herewith.
The problem is that, while CPU4 and CPU8 can both see the other computers, CPU7 can only see CPU4.



Attached Files
File Type: txt deejayel_CPU7_ipconfig.txt (2.0 KB, 3 views)
My System SpecsSystem Spec
.

09 Sep 2013   #2

Windows 7 Ult, Windows 8.1 Pro,
 
 

Homegroups doesn't have much to do with machines seeing each other. That is more of a network discovery function.

The fact that certain machines can only see some machines tends to point to the anti virus as the culprit.

I would need to see the ipconfig/all from each machine to make sure they are all in the same subnet.
My System SpecsSystem Spec
09 Sep 2013   #3

Windows 7 Home Premium x64
 
 
CPU4 & CPU8 ipconfig output

I have attached output of ipconfig/all from CPU4 and CPU8


Attached Files
File Type: txt deejayel_CPU4_ipconfig.txt (2.2 KB, 4 views)
File Type: txt deejayel_CPU8_ipconfig.txt (2.9 KB, 3 views)
My System SpecsSystem Spec
.


09 Sep 2013   #4

Windows 7 Ult, Windows 8.1 Pro,
 
 

The ipconfig's all look good. I'd suspect that somehow the anti virus is blocking those machines from seeing each other.
My System SpecsSystem Spec
09 Sep 2013   #5

Windows 7 Home Premium x64
 
 
Anti-Virus is not the cause of the problem

I have uninstalled iolo System Mechanic Pro from both CPU7 and CPU8.
This did NOT fix my Homegroup problem.
My System SpecsSystem Spec
10 Sep 2013   #6

Windows 7 Ult, Windows 8.1 Pro,
 
 

Are the other machines showing up under Network and under Homegroup?
My System SpecsSystem Spec
10 Sep 2013   #7

Windows 7 Home Premium x64
 
 

Each computer can see itself and the other two in the Network folder.
CPU4 and CPU8 can freely access shared files on the other computers.
CPU7 can freely access shared files on CPU4.
When CPU7 tries to access CPU8, it is prompted for a Network Password.
As far as I know, there is no Network Password, or if there is, I do not know what it is or where to discover it.
My System SpecsSystem Spec
Reply

 Homegroup not working correctly




Thread Tools



Similar help and support threads for2: Homegroup not working correctly
Thread Forum
RC6 MCE Remote Not Working Correctly Media Center
Programs not working correctly General Discussion
USB Hubs not working correctly Hardware & Devices
IE 8 not working correctly after IE 9 is uninstalled Browsers & Mail
Clean install still not working correctly Microsoft Office
Left click isn't working correctly! Help! Hardware & Devices
g15 keyboard and g5 mouse not working correctly Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:01 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33