Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows network password


20 Sep 2013   #1

windows 7 ultimate
 
 
windows network password

i have a small home network - two pcs running windows 7 ultimate, a seagate black armor nas and a sony blu ray player. everyone was talking to each other without issue. my first pc was getting a bit full/tired/slow so i decided to rebuild it with an ssd boot drive. new fresh install of windows, everything went fine until i tried to connect to the nas - "enter network username and password", there is no user name or password!!! i eventually, through trial and error, managed to gain access with "username - admin, password - admin". however, two problems remain. despite checking the 'remember credentials' box it doesn't. whenever i reboot i have to enter them again, not a massive deal but a little annoying. big problem however is that this still only gives windows access, not other programs - so the seagate nas discovery software cannot access the nas - "error listing shares of device: access is denied" and serviio, which i use to push the media stored on the nas downstairs to the blu ray cannot access it either. most annoying. the weird thing is that i only built the second pc a few months ago, exactly the same set up, but this one can access the nas without any issues. i have been trawling the forums and have found loads of people with the same or similar problems, but no solutions - i have tried all the solutions offered with no success (plus the other pc is able to access the network without changing any settings). any clues?

My System SpecsSystem Spec
.

20 Sep 2013   #2
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Welcome to Seven Forums,

Try creating a new User Name and Password from the NAS and from your computer, it has to be identical and provide the proper permission from the NAS. Also, try accessing the NAS by using its IP Address or/and the NAS Name.

I'd also investigate the firewall setup from your computer. You may temporarily disable it for debugging purpose.
My System SpecsSystem Spec
Reply

 windows network password




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:12 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33