Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lenovo Y560 Internet not working

30 Sep 2013   #1
Uchiha

Windows 7 Home Premium x64
 
 
Lenovo Y560 Internet not working

Okay. this is very creepy.
My internet notification is showing an internet connection but Neither chrome nor any other application access the internet - like League of Legends and Origin.

Any ideas?


My System SpecsSystem Spec
.
30 Sep 2013   #2
ascomputers

Windows 7 Professional / Windows 8 Pro
 
 

you connected wirelessly or wired?

maybe that the hub just needs a reboot.

go to open network and sharing centre / select your connections and check your activity. If the sent bytes value is increasing but the received value is static then it maybe a case that no data is being received to the laptop hence no internet.
My System SpecsSystem Spec
30 Sep 2013   #3
Uchiha

Windows 7 Home Premium x64
 
 

This might sound weird but my received data is increasing but sent data isn't :O

it's a wireless connection
My System SpecsSystem Spec
.

30 Sep 2013   #4
Uchiha

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by Uchiha View Post
This might sound weird but my received data is increasing but sent data isn't :O

it's a wireless connection

Dunno if this helps but
IPv6 Connectivity : No network access
My System SpecsSystem Spec
30 Sep 2013   #5
ascomputers

Windows 7 Professional / Windows 8 Pro
 
 

are you able to connect wired?

it certainly sounds like its a driver issue. navigate your way to device manager Control Panel\System and Security\System\device manager and view network adapters.
My System SpecsSystem Spec
02 Oct 2013   #6
Uchiha

Windows 7 Home Premium x64
 
 

Cannot connect through LAN either.

There were some network adapters called isatap and teredo tunneling and some IPv6 adapter which were having yellow error icons so I uninstalled them :O
This was before I started this thread
My System SpecsSystem Spec
02 Oct 2013   #7
Uchiha

Windows 7 Home Premium x64
 
 

I think I somehow managed to delete my IPv6 drivers and protocol.....
My System SpecsSystem Spec
02 Oct 2013   #8
ascomputers

Windows 7 Professional / Windows 8 Pro
 
 

Hi Uchiha. you need to head to your device manager and check your drivers in the first instance.

also did you reboot your hub?
My System SpecsSystem Spec
03 Oct 2013   #9
Uchiha

Windows 7 Home Premium x64
 
 

Restarting the router didn't help....

Here's a screenshot of my network adapters


Attached Images
Lenovo Y560 Internet not working-capture.jpg 
My System SpecsSystem Spec
04 Oct 2013   #10
Uchiha

Windows 7 Home Premium x64
 
 

Never mind, System Restore FTW!

Am I supposed to be concerned of this?

Lenovo Y560 Internet not working-capture.jpg


My System SpecsSystem Spec
Reply

 Lenovo Y560 Internet not working




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Screeching noise from left JBL speaker in Lenovo Y560
Sorry for disturbing but my laptop has come up with another problem. The left speaker gives off a screeching noise very often while playing sound, be it games or movies. Most probably a hardware problem, but not exactly sure.
Sound & Audio
Bluetooth not working on Lenovo Y560
The bluetooth notification is not there. When I try to send a file via "Send To", this is what is displayed :-
General Discussion
Booting problem with my Lenovo Ideapad Y560
Good morning everybody, I have bought my laptop 1 year ago and everything was going ok, i installed many programs (Adobe illustrator) and games (PES2011) and many others and i faced no problems. One day, my cousin used the laptop to watch a new movie but he forgot to charge the battery during...
General Discussion
Lenovo Ideapad Y560 shows blank screen after booting
I am not able to update my VGA driver with any other than ATI Mobility Radeon HD 5730. However when I boot having this driver keeps my screen blank till I have to reboot it in Safe Mode and choose Standard VGA driver. I have attached my MiniDump folder with this thread. What shall I do? ...
Drivers
Lenovo Y560 ATI driver with switchable graphics question
Hi, I have also posted this in Lenovo's forum, but perhaps someone here have a solution as well. Recently my HDD crashed, so I plugged in a new HDD with a fresh Windows 7 Professional 64bit. I am trying to install the driver for my ATI HD 5730. I downloaded the driver from the Lenovo support...
Graphic Cards
Lenovo Ideapad Y560, win 7 64 install problem
Hi allways I got this notofication, No dewice driver where found, make shure that the installation.... About week ago i install from same dvd on brand new ideapad G780 and got same problems, but then I found on lenovo site driver and is worked. I try use that same driver for Y560 and no work....
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App