Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: LAN Connection drops when I use Connect via dialup

10 Oct 2013   #1
rwaldron

Windows 7 64Bit
 
 
LAN Connection drops when I use Connect via dialup

Hiya Guys,

I use an snmp monitoring tool to monitor our LAN network.
When there is a device error on our LAN an error is sent via dialup connection to the internet.

I have notice that the LAN Connection drops on the monitoring PC as soon as the dialup connection for sending email is connected ?

Any ideas how to stop the LAN from disconnecting..
I thought this might be something to do with connection metric but I set the dialup priority to a high number ( low priority )
LAN still disconnects as soon as dialup makes a connection.

I want LAN to stay active while dialup active.

any help please.

Ray..


My System SpecsSystem Spec
.
10 Oct 2013   #2
richnrockville

Windows 7 Pro x64 SP1
 
 

rwaldron, Welcome to the windows 7 forum.

Something tells me that the drivers for the modem are asking for an IP from the dialup internet and that is what is disconnecting you from the LAN connection. Why do you use dial up when the system can send out email via the lan connection, if you have internet access on your lan???

rich
My System SpecsSystem Spec
10 Oct 2013   #3
rwaldron

Windows 7 64Bit
 
 

Hiya Rich, the customer we are doing the monitoring for does not want us sending email over the LAN. We have to use dialup.. I would prefer LAN myself but it's out of my control...
any other ides ? I think its a metrics issue via route print. maybe if add a statuc route ?
My System SpecsSystem Spec
.

10 Oct 2013   #4
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Quote:
Hiya Rich, the customer we are doing the monitoring for does not want us sending email over the LAN. We have to use dialup
This is very strange!
My System SpecsSystem Spec
11 Oct 2013   #5
rwaldron

Windows 7 64Bit
 
 

Hiya Guys,
I made some progress.
In windows 7 if untick the option "use default gateway on remote network" then The LAN no longer drops when dialup connection is made. However dialup connection then still fails to send email.
If I tick this option again then dialup email does send correctly but LAN Drops

The option can be found
in windows 7 goto your dialup setting properites -> networking -> select TCP/IP settings (IPv4) -> click properties-> in general tab, goto advanced tcp/ip settings

any more help?
My System SpecsSystem Spec
11 Oct 2013   #6
richnrockville

Windows 7 Pro x64 SP1
 
 

rwaldron, when you say that your dialup works but the sendmail does not send mail, Maybe it is trying to send via the Lan instead of the dialup.. Have you checked out the settings in your smtp sendmail?

Rich
My System SpecsSystem Spec
14 Oct 2013   #7
rwaldron

Windows 7 64Bit
 
 

Hiya Rich,
sendmail is set to send over dialup..
as soon as I tick the option back again on "use default gateway on remote network".
Then send mail works , without me having made any changes to send mail itself.

The section I am in, in windows 7 goto your dialup setting properites -> networking -> select TCP/IP settings (IPv4) -> click properties-> in general tab, goto advanced tcp/ip settings
this describes "this section only applies when you are connected to a local network and a dialup network simultaneously"
So It's somewhere here the should sort my issue ?

any other ideas ?
Ray..
My System SpecsSystem Spec
18 Oct 2013   #8
rwaldron

Windows 7 64Bit
 
 

Finally got it sorted.
For anyone interested. creating a static route on the LAN prevented the LAN from disconnecting when Dialup connected.
“use default gateway on remote network” set to default (ticked)
the command to run is
route -p add 10.0.0.0 255.0.0.0 x.x.x.x metric 2
where
10.0.0.0 is the destination LAN
255.0.0.0 subnet mask
x.x.x.x Gateway of the LAN
in windows7 the command window needs to be run as administrator.
ie:start\run and type command but don't press enter
Right click on the Command prompt icon that windows displays and "run as administrator"

Hope this helps someone else.
Ray..
My System SpecsSystem Spec
Reply

 LAN Connection drops when I use Connect via dialup




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Incoming Connection using a dialup Modem
I am trying to enable a new Incoming Connection but get a message saying "Incoming connections depend on the Routing and Remote Access service, which was unable to start". I have a standard 56K modem installed, using a telephone line. The computer is a stand alone system, running a local...
Network & Sharing
Connection Drops when other devices connect to home network
I'm at wits end, and if I had hair, I'd be pulling it out. I'm running a home network with a new Netgear N600 Wireless Dual Band Gigabit Router. I have an external drive connected, and running WPA2-PSK (AES) security. My ISP is Shaw (Canada). I'm running several devices off this network...
Network & Sharing
router connection drops?
how come on my ehome 100 1.0 router my connection suddenly drops then reconnects
Network & Sharing
Constant connection drops
ok so im running win 7 and about every 30 minutes i lose my internet the fix it does everytime is "reset the local area connection adapter" i have no clue whats going on all my drivers are up to date, it makes it really hard to play games online when getting disconnected every 30 minutes using...
Network & Sharing
Net connection drops a lot.
First off my system specs: CPU: Intel i5-750 RAM: 4GB RAM Integrated Ethernet: Realtek 8111DL OS: Windows 7 Ultimate 64-bit Cable Modem: Cisco Scientific Atlanta DPC2100R2 Router: Linksys WRT54G ISP: Roadrunner So my net connection drops a lot. Usually 3 or more times a day and sometimes...
Network & Sharing
Building a wifi network using a dialup connection
Hi folks, I only have a dialup connection at my place, to which i connect through my windows 7 laptop. Now I have several devices at home which i need to connect to internet (like: iPhone, Wii, another laptop and desktop). I have the usual 100mb/S wireless ethernet adapter in my laptop. So...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App