Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can access certain websites in win7 safe mode but not in normal !!!

12 Oct 2013   #1
asif

Windows 7 Home Premium 32bit Service Pack 1
 
 
Can access certain websites in win7 safe mode but not in normal !!!

Hi,

Got a problem with 3 websites that I can only seem to access when in windows 7 safe mode using Firefox.

I have tried possibly everything mentioned when googling the issue except for reinstalling win 7 which would be my very last option.

I know the websites are not down as i can still view them in safe mode when I try to ping them on the pc get " general failure" message.

Any tips folks.


My System SpecsSystem Spec
.
12 Oct 2013   #2
UsernameIssues

W7 Pro SP1 64bit
 
 

Welcome to the Seven Forums.

Maybe you have already tried a clean boot:
Troubleshoot Application Conflicts by Performing a Clean Startup

Maybe you have already tried looking at your system's host file:
Hosts File : Use in Windows 7 / Vista

And resetting IE:
Internet Explorer - Reset

For these websites, you mentioned that you...
...can view them in the safe mode
...cannot ping them in the normal mode
Can you ping them in the safe mode?
Some web servers do not respond to pings.

You might also want to look at tracert. You can use if just like ping from the command prompt window. It is normal to get a few timeouts on some of the hops.

Can you share one or more of these websites with us so that we can give specific tests?

For your antivirus tool, you listed malware. Did you meant Malwarebytes? You might want to make a scan with ESET's online scanner.
My System SpecsSystem Spec
13 Oct 2013   #3
asif

Windows 7 Home Premium 32bit Service Pack 1
 
 

Quote   Quote: Originally Posted by UsernameIssues View Post
Welcome to the Seven Forums.

Maybe you have already tried a clean boot:
Troubleshoot Application Conflicts by Performing a Clean Startup

Maybe you have already tried looking at your system's host file:
Hosts File : Use in Windows 7 / Vista

And resetting IE:
Internet Explorer - Reset

For these websites, you mentioned that you...
...can view them in the safe mode
...cannot ping them in the normal mode
Can you ping them in the safe mode?
Some web servers do not respond to pings.

You might also want to look at tracert. You can use if just like ping from the command prompt window. It is normal to get a few timeouts on some of the hops.

Can you share one or more of these websites with us so that we can give specific tests?

For your antivirus tool, you listed malware. Did you meant Malwarebytes? You might want to make a scan with ESET's online scanner.
Hey your a star!!!
Tried the clean boot and it was malwarebytes that was the culprit so have uninstalled it and those 3 websites are back up.
Strange been using malwarebytes (free) for a couple of years on xp and never had an issue even the one that I just unistalled was (free) anyway problem solved any recommendations to replace the malwarebytes with one that is free and just as effective.

Thanks again
My System SpecsSystem Spec
.

13 Oct 2013   #4
UsernameIssues

W7 Pro SP1 64bit
 
 

You can install Malwarebytes again and uncheck the option of the pro trial. (You might not be offered the pro trial on the second and/or subsequent installs.) That should keep the website screening part from installing/running.

Can access certain websites in win7 safe mode but not in normal !!!-mbam.png


My System SpecsSystem Spec
13 Oct 2013   #5
asif

Windows 7 Home Premium 32bit Service Pack 1
 
 

What I've done is gone for the PRO and have added those websites to the ignore list by right clicking on the malwarebytes icon and that has enabled me to view those websites.
My System SpecsSystem Spec
13 Oct 2013   #6
UsernameIssues

W7 Pro SP1 64bit
 
 

That will work too - thanks for posting that solution.

Glad you got it working.
My System SpecsSystem Spec
13 Oct 2013   #7
asif

Windows 7 Home Premium 32bit Service Pack 1
 
 

Thanks for all your input.
My System SpecsSystem Spec
Reply

 Can access certain websites in win7 safe mode but not in normal !!!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Win7 Prof no desktop or icons in normal mode; safe mode okay
Lenovo Laptop Windows starts normally, but after login displays a black screen with only cursor showing. Mouse is okay, ctrl-alt-del opens a window and task manager works okay. Safe mode with networking works normally. Restored from to a restore point prior to an install of "proformax...
General Discussion
BSOD BCCode 50. freezes in normal mode, works fine in safe mode
laptop has been randomly freezing. cursor disappears no keyboard function. only thing to do is manual shutdown. Now getting a BSOD error 50. any help?
BSOD Help and Support
Windows doesn't login properly in normal mode but fine in safe mode
Hi, I got win 7 home premium 64 bit on an i3 laptop. My system worked fine until today morning. The problem is this; When I boot the system in normal mode, I get to the part where I need to enter my password to login. Once i do that, all I get is a black screen with the mouse pointer that...
General Discussion
BSOD in normal mode (various errors), Runs fine in Safe Mode
I'm not sure what causes my BSOD. The errors range from BAD_POOL_HEADER to ntfs.sys to drivers-something. I am currently running Safe Mode with Networking and things seem stable. I ran Anti-malware (nothing found), VIPRErescuescanner (nothing), fakereanfix (didn't help), ComboFix (probably...
BSOD Help and Support
Windows Normal Mode Crashes to BSOD and Safe Mode doesn't load
I need some help please as I do not know where to start. I installed a Windows Update a few days ago and then got a BSOD the next time I turned my PC on. So I did a system recovery and this seemed to work. Now, it's happened again without me doing a Windows Update and I cannot get into...
BSOD Help and Support
Poor upload speed in normal mode, fine in safe mode
My speedtest.net performance is 30 Mbps download, and between 0.3 and 2.0 Mbps upload. If I start in safe mode with netorking, I get download and upload speeds of 25-30, my contracted speeds. Obviously, something loading in the full mode interferes with upload speed. I have tried restarting in...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App