Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 64 bit : Randomly unable to access websites

01 Mar 2014   #31
UsernameIssues

W7 Pro SP1 64bit
 
 

Quote   Quote: Originally Posted by chev65 View Post
Most likely you are working around a problem created by Hamachi which is famous for causing connection problems. I've seen similar problems with Hamachi many times in the past.

Good luck on fixing this without removing Hamachi completely from the system which was a required step to fix these types of problems which have occurred many times in the past.
Thanks, we might need some luck :-)

Computers with Hamachi installed can have problems; but my question would be: why? What is it about a computer (and/or a network) that makes it not get along with Hamachi? While I don't have firm stats - my guess is that more computers/networks function just fine with Hamachi than fail with Hamachi. I have installed Hamachi on more than a hundred computers that are sprinkled across various ISPs throughout the world. Those computers do not have network/connectivity problems.


My System SpecsSystem Spec
.
01 Mar 2014   #32
Question2

win 7 64 bit
 
 

I had to turn DNS client back on and restart though since all my torrents mysteriously stopped working, and started working after the restart....
My System SpecsSystem Spec
01 Mar 2014   #33
UsernameIssues

W7 Pro SP1 64bit
 
 

What do you use Hamachi for?
My System SpecsSystem Spec
.

02 Mar 2014   #34
Question2

win 7 64 bit
 
 

I used to use it to connect to friends, but i havent used it in like forever. I actually uninstalled the program but the hamachi adapter is still in device manager...
My System SpecsSystem Spec
02 Mar 2014   #35
UsernameIssues

W7 Pro SP1 64bit
 
 

Right Click > Uninstall that virtual network adapter please

Win 7 64 bit : Randomly unable to access websites-h.png


My System SpecsSystem Spec
Reply

 Win 7 64 bit : Randomly unable to access websites




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
I am unable to view some websites on any of my browsers.
I recently cleared my cache after my game was lagging, and then all of a sudden, i couldn't load the website, or anything to do with the website, the website is Habbo.com but i also can't load Enjin Forums either. I have never had this issue after clearing my cache, but i am not sure if it is my...
Browsers & Mail
Unable to see all Photo's when trying to attach to websites
Hi, I need some help but apologies for the waffle... If I want to add an image from my Pictures Library and attach it to an advert on a website such as Gumtree for some reason not all of my picture folders are displayed. We have two main folders in our Pictures library, 1 Is for Business Images...
Music, Pictures & Video
Cannot access some websites
Hi Guys hope you're all well I have an issue with a certain website. As some of you know I play a lot of poker online, its almost like a second job for me but for the last week or so I have been unable to access Online Poker | Play Texas Hold'Em at Betfred.com | Up to 250 Bonus! The page will...
Browsers & Mail
Cannot access most websites or messengers
I moved recently and yesterday got internet installed at the new house, and now most sites and yahoo and aim are not connecting. I can get gmail, this site, sometimes craigslist, msn messenger, skype, and nothing else. No settings have been changed, the only thing new is the new internet. My...
Browsers & Mail
Cannot access certain websites.
When attempting to access www.environment.nsw.gov.au all I get is a blank screen. I have started internet explorer without add-ons, tried compatability mode, reset privacy settings, typed in the IP address instead of website and added as a trusted site. But after all my efforts I have had no...
Browsers & Mail
Unable to connect to many websites - please help
Ok, So I've had this problem for quite a while now and have tried to solve it without asking anywhere but I'm dumbfounded on what to do next. My computer simply will not connect to certain websites, particularly youtube.com, no matter what browser I use. I have checked the hosts file, run a...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App