Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Dell Optiplex 3010 Internet Issue

23 Oct 2013   #21
jshix

Windows 7 Pro 32 Bit
 
 

This is from a working PC.

C:\>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : TSTWS20
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) 82579LM Gigabit Network Connecti
on
Physical Address. . . . . . . . . : 90-B1-1C-97-AB-0D
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 10.46.60.42(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Wednesday, 23 October 2013 7:29:36 AM
Lease Expires . . . . . . . . . . : Thursday, 24 October 2013 7:29:40 PM
Default Gateway . . . . . . . . . : 10.46.60.1
DHCP Server . . . . . . . . . . . : 10.46.60.1
DNS Servers . . . . . . . . . . . : 208.67.222.222
208.67.220.220
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{A9B2934B-B702-40F5-9908-5990DBEF29D9}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6abd:1443:267f:f5bf:a5d5(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::1443:267f:f5bf:a5d5%12(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled


My System SpecsSystem Spec
.
23 Oct 2013   #22
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Just what I expected. All seems fine so far. All tcpip stuff works.

On 10.46.60.42 machine
Code:
ping 10.46.60.46
ping  10.46.60.1
on 10.46.60.46 machine
Code:
ping 10.46.60.42
Code:
ping 10.46.60.1


Which commands don't work?


My System SpecsSystem Spec
23 Oct 2013   #23
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

on faulty machine in command prompt
Code:
route  -4   print
post output
My System SpecsSystem Spec
.

23 Oct 2013   #24
jshix

Windows 7 Pro 32 Bit
 
 

Here is output for route -4 print

11...a4 1f 72 70 b2 f7 ......Realtek PCIe GBE Family Controller
1...........................Software Loopback Interface 1
23...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter #3
===========================================================================
IPv4 Route Table
===========================================================================
Active Routes:
Network Destination Netmask Gateway Interface Metric
0.0.0.0 0.0.0.0 10.46.60.1 10.46.60.46 20
10.46.60.0 255.255.255.0 On-link 10.46.60.46 276
10.46.60.46 255.255.255.255 On-link 10.46.60.46 276
10.46.60.255 255.255.255.255 On-link 10.46.60.46 276
127.0.0.0 255.0.0.0 On-link 127.0.0.1 306
127.0.0.1 255.255.255.255 On-link 127.0.0.1 306
127.255.255.255 255.255.255.255 On-link 127.0.0.1 306
224.0.0.0 240.0.0.0 On-link 127.0.0.1 306
224.0.0.0 240.0.0.0 On-link 10.46.60.46 276
255.255.255.255 255.255.255.255 On-link 127.0.0.1 306
255.255.255.255 255.255.255.255 On-link 10.46.60.46 276
===========================================================================
Persistent Routes:
None
My System SpecsSystem Spec
23 Oct 2013   #25
jshix

Windows 7 Pro 32 Bit
 
 

I cannot ping 10.46.60.1 & 208.67.222.22 from the faulty machine (10.46.60.46)..

Other pings are okay
My System SpecsSystem Spec
23 Oct 2013   #26
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by jshix View Post
I cannot ping 10.46.60.1 & 208.67.222.22 from the faulty machine (10.46.60.46)..

Other pings are okay
route output, and ipconfig allare fine. you can access shares on orher machines... nice.
tcp stuff is fine.
cabling is fine (it can access other home computers)

other computers can ping 10.46.60.1 I assume?
You did disable firewall allready.. very unlikely that's the problem
My System SpecsSystem Spec
23 Oct 2013   #27
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Assume 10.46.60.46 (faulty machine) is connected to router port X
Assume 10.46.60.42 (working machine) is connected to router port Y

disconnect cable from router port X and Y and swap them. (put cable that was connect to port X in port Y and vice versa)
10.46.60.46 still faulty? 10.46.60.42 still working?
My System SpecsSystem Spec
23 Oct 2013   #28
jshix

Windows 7 Pro 32 Bit
 
 

It was working with Firewall disabled previously. I enabled firewall a minute ago but it did not work so I disabled it again.
My System SpecsSystem Spec
23 Oct 2013   #29
jshix

Windows 7 Pro 32 Bit
 
 

Yes I did swap cables and router ports 10.46.60.46 is still faulty. I believe there is something wrong on the machine itself.
My System SpecsSystem Spec
23 Oct 2013   #30
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by jshix View Post
Yes I did swap cables and router ports 10.46.60.46 is still faulty. I believe there is something wrong on the machine itself.
Very strange! Cables are fine as explained before. router ports are fine. tcp and routing are fine.

Only problem: You can't connect to 10.46.60.1 (although you did connect succesfully to dhcp server which is on same machine)

Did you reset router already? Did you change anything on router?
My System SpecsSystem Spec
Reply

 Dell Optiplex 3010 Internet Issue




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Dell Optiplex 755 Cpu Problem
Hello, I was told in one of the forums that a Intel CORE 2 QUAD PROCESSOR Q9650 SLB8W 3.0GHz 12M CACHE 1333 MHz FSB would work in my Desktop. I purchased it on E-bay and installed it with the already upgraded bios A22. It did not work. I tried to install my original cpu that did work and now I...
Hardware & Devices
Dell optiplex 755 GPU HELP needed
I just bought a dell optiplex 755 ( Yea in 2014 ) :D I just want to know what max Gpu i can run on it ? Dont worry about the place in the case i can place it on desk or anywhere i have a silverstone 5oow psu ( curently using the dell psu i.e. 280w i thnk) * the processors...
PC Custom Builds and Overclocking
BSOD on my dell optiplex 380
Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7600.2.0.0.256.48 Locale ID: 1033 Additional information about the problem: BCCode: 116 BCP1: 862B0280 BCP2: 8FE259B0 BCP3: 00000000
BSOD Help and Support
Dell's Optiplex 7010 mini tower SSD hang-up issue
Hi everyone: I was curious if anyone else experienced this issue? I have a Dell OptiPlex 7010 desktop/mini tower that I bought off the official Dell site. I configured that mini tower to have an SSD drive as the main drive, which I like very much, except one very annoying issue. Sometimes out of...
General Discussion
Dell Optiplex 760- Intel 4 Graphics Issue
I have an Optiplex 760 small form that I recently had to reinstall Windows 7 due to a hard drive issue, I am running Windows 7 Enterprise 32bit, I have 2 Gigs of Ram and a 3.00 Core2Duo processor. After the reinstall of Windows I am not able to set the proper resolution of my Dell 1909wf...
Graphic Cards
Dell Optiplex GX 280
Has anyone installed Windows 7 on a Dell Optiplex GX 280? I am trying to install and and I get as far as the initial "starting windows" where setup begins at, and I get STOP: c000021a {Fatal System Error} Anyone know what is wrong?
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:00.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App