Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Dell Optiplex 3010 Internet Issue

23 Oct 2013   #31
jshix

Windows 7 Pro 32 Bit
 
 

Yes, very strange. I did not change anything on the router but reset it this morning. All other computers in the office can access internet except for this machine. Others like printing & file sharing is perfectly fine. Do you think any windows update patches might disable internet access here?


My System SpecsSystem Spec
.
23 Oct 2013   #32
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Can you dowload and burn ubuntu live CD and boot from it? Try to ping the other machines and 10.46.60.1
Can it ping other machines? Can it ping router?

If it can ping other machines and not the router...it has the same symptoms and it's not a win7 problem! Also not a computer hardware problem.
My System SpecsSystem Spec
23 Oct 2013   #33
jshix

Windows 7 Pro 32 Bit
 
 

Yes, I believe it is a Windows 7 problem.
My System SpecsSystem Spec
.

23 Oct 2013   #34
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by jshix View Post
Yes, very strange. I did not change anything on the router. All other computers in the office can access internet except for this machine. Others like printing & file sharing is perfectly fine. Do you think any windows update patches might disable internet access here?
Internet access is nothing special! It is just translating ww.whatever.com to 12.13.14.99 for example (done by dnsserver). But name resolving is not an issue... we pinged by number! We can ping, so ping.exe works! Only it doesn't reach the router 10.....1 that's the problem. If it can't access the router it can't find the internet
My System SpecsSystem Spec
23 Oct 2013   #35
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

router is blocking computer or vice versa. that's why I want you to test with linux
My System SpecsSystem Spec
23 Oct 2013   #36
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by jshix View Post
Yes, I believe it is a Windows 7 problem.
Why??? please explain. What part of win7 is corrupt you think?
My System SpecsSystem Spec
23 Oct 2013   #37
jshix

Windows 7 Pro 32 Bit
 
 

Am not sure..but will try run a windows repair..
My System SpecsSystem Spec
23 Oct 2013   #38
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by jshix View Post
Am not sure..but will try run a windows repair..
Not to be rude or arrogant, but that seems to be a wild guess. Not underpinned at all.
But a windows repair (I think you mean startup repair) won't make it worse.

Best thing to do is boot from linux live CD and see if it has exactly same problems
My System SpecsSystem Spec
23 Oct 2013   #39
jshix

Windows 7 Pro 32 Bit
 
 

I am downloading ubuntu live CD and will get back to you.
My System SpecsSystem Spec
23 Oct 2013   #40
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by jshix View Post
I am downloading ubuntu live CD and will get back to you.
I hope you can find network settings and see if eth0 has been defined.
In "terminal" do: ping 10......
use google to find how to do it.
Or simply run firefox and browse a website
Have to sleep now. Will be back tomorrow
My System SpecsSystem Spec
Reply

 Dell Optiplex 3010 Internet Issue




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Dell Optiplex 755 Cpu Problem
Hello, I was told in one of the forums that a Intel CORE 2 QUAD PROCESSOR Q9650 SLB8W 3.0GHz 12M CACHE 1333 MHz FSB would work in my Desktop. I purchased it on E-bay and installed it with the already upgraded bios A22. It did not work. I tried to install my original cpu that did work and now I...
Hardware & Devices
Dell optiplex 755 GPU HELP needed
I just bought a dell optiplex 755 ( Yea in 2014 ) :D I just want to know what max Gpu i can run on it ? Dont worry about the place in the case i can place it on desk or anywhere i have a silverstone 5oow psu ( curently using the dell psu i.e. 280w i thnk) * the processors...
PC Custom Builds and Overclocking
BSOD on my dell optiplex 380
Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7600.2.0.0.256.48 Locale ID: 1033 Additional information about the problem: BCCode: 116 BCP1: 862B0280 BCP2: 8FE259B0 BCP3: 00000000
BSOD Help and Support
Dell's Optiplex 7010 mini tower SSD hang-up issue
Hi everyone: I was curious if anyone else experienced this issue? I have a Dell OptiPlex 7010 desktop/mini tower that I bought off the official Dell site. I configured that mini tower to have an SSD drive as the main drive, which I like very much, except one very annoying issue. Sometimes out of...
General Discussion
Dell Optiplex 760- Intel 4 Graphics Issue
I have an Optiplex 760 small form that I recently had to reinstall Windows 7 due to a hard drive issue, I am running Windows 7 Enterprise 32bit, I have 2 Gigs of Ram and a 3.00 Core2Duo processor. After the reinstall of Windows I am not able to set the proper resolution of my Dell 1909wf...
Graphic Cards
Dell Optiplex GX 280
Has anyone installed Windows 7 on a Dell Optiplex GX 280? I am trying to install and and I get as far as the initial "starting windows" where setup begins at, and I get STOP: c000021a {Fatal System Error} Anyone know what is wrong?
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App