Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Dell Optiplex 3010 Internet Issue

23 Oct 2013   #41
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Ubuntu Networking Configuration Using Graphical Tool | Ubuntu Geek
How to Open a Terminal Window in Ubuntu (with Pictures) - wikiHow (but terminal is alos in some menu)
In terminal you can enter the ping command


My System SpecsSystem Spec
.
23 Oct 2013   #42
jshix

Windows 7 Pro 32 Bit
 
 

I will do that..thanks for your time. Really appreciated.
My System SpecsSystem Spec
17 Jan 2014   #43
jtw1234

Windows 7 Pro 64bit
 
 
jtw1234

I have the same problem with my OptiPlex 3010 as you. Computer was installed 12/02/2013 and lost internet about a day later. I am able to connect to my laptop, but not the desktop. Contacted dell new motherboard was installed internet eventually worked, but did not come back after shutdown. Since my desktop internet worked with a direct connection from the modem I suspected that something was wrong with my netgear router, New Trendnet router was installed however same result, able to connect to other devices but not to desktop. My tech person suggested another router, linksys, which has worked without a problem since 01/16. I am not convinced I have solved the problem and asked Dell tech support to keep the case open and inquire about a solution. The two routers were checked back at the tech's office and both worked without any problems. I still think something is in conflict between the router and the dell Optiplex 3010. The same router worked flawlessly on my old XPS dell with XP OS, prior to installing the Optiplex 3100. on 12/02/2014. If you eventually found a solution please post.

Thanks.

jtw1234
My System SpecsSystem Spec
.

Reply

 Dell Optiplex 3010 Internet Issue




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Dell Optiplex 755 Cpu Problem
Hello, I was told in one of the forums that a Intel CORE 2 QUAD PROCESSOR Q9650 SLB8W 3.0GHz 12M CACHE 1333 MHz FSB would work in my Desktop. I purchased it on E-bay and installed it with the already upgraded bios A22. It did not work. I tried to install my original cpu that did work and now I...
Hardware & Devices
Dell optiplex 755 GPU HELP needed
I just bought a dell optiplex 755 ( Yea in 2014 ) :D I just want to know what max Gpu i can run on it ? Dont worry about the place in the case i can place it on desk or anywhere i have a silverstone 5oow psu ( curently using the dell psu i.e. 280w i thnk) * the processors...
PC Custom Builds and Overclocking
BSOD on my dell optiplex 380
Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7600.2.0.0.256.48 Locale ID: 1033 Additional information about the problem: BCCode: 116 BCP1: 862B0280 BCP2: 8FE259B0 BCP3: 00000000
BSOD Help and Support
Dell's Optiplex 7010 mini tower SSD hang-up issue
Hi everyone: I was curious if anyone else experienced this issue? I have a Dell OptiPlex 7010 desktop/mini tower that I bought off the official Dell site. I configured that mini tower to have an SSD drive as the main drive, which I like very much, except one very annoying issue. Sometimes out of...
General Discussion
Dell Optiplex 760- Intel 4 Graphics Issue
I have an Optiplex 760 small form that I recently had to reinstall Windows 7 due to a hard drive issue, I am running Windows 7 Enterprise 32bit, I have 2 Gigs of Ram and a 3.00 Core2Duo processor. After the reinstall of Windows I am not able to set the proper resolution of my Dell 1909wf...
Graphic Cards
Dell Optiplex GX 280
Has anyone installed Windows 7 on a Dell Optiplex GX 280? I am trying to install and and I get as far as the initial "starting windows" where setup begins at, and I get STOP: c000021a {Fatal System Error} Anyone know what is wrong?
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App