Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "Windows did not detect any networking hardware"


23 Oct 2013   #1
Legended

Windows 7 Home Premium x64
 
 
"Windows did not detect any networking hardware"

I installed Windows 7 Home Premium on my Dell Inspiron M5040 and when I try to connect to the internet it says "Windows did not detect any networking hardware". I figured it might be a missing driver, so I found this website http://www.dell.com/support/drivers/...n-15-amd-m5040.

I've downloaded numerous drivers and none fixed my problem. It feels like I'm picking numbers out of a hat. Can someone show me which driver fixes this issue?




Attached Thumbnails
-network-sharing.png  
My System SpecsSystem Spec
23 Oct 2013   #2
Legended

Windows 7 Home Premium x64
 
 

I eventually found the driver.
My System SpecsSystem Spec
Reply

 "Windows did not detect any networking hardware"




Thread Tools



Similar help and support threads for2: "Windows did not detect any networking hardware"
Thread Forum
Solved Windows did not detect any networking hardware Network & Sharing
Solved "Windows did not detect any Networking Hardware" help finding drivers Drivers
"Windows did not detect any networking hardware" Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:44 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App