Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Network Infrastructure and unable to add UPNP settings on router.

29 Oct 2013   #11
Shadowjk

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

It shouldn't interact with any network configurations however if that was the last application installed before the issue occurred then by all means please try.

Josh


My System SpecsSystem Spec
.
29 Oct 2013   #12
dannyk90

Windows 10 Pro
 
 

I think i found the problem ;o ?
Hamachi may be messing it up for me...
If I disable this:

My internet goes, can't get it back.

So i've just re-enabled it now to tell you about this.
My System SpecsSystem Spec
29 Oct 2013   #13
dannyk90

Windows 10 Pro
 
 

So I uninstalled any driver there to do with hamachi / virtualbox.
Put in my motherboard CD and uninstalled my ethernet driver, then installed it.

My internet came back.

But still no router showing up in Network
My System SpecsSystem Spec
.

31 Oct 2013   #14
dannyk90

Windows 10 Pro
 
 

Once the other computers were off, I turned off and on the router.

and what do you know .....

MY ROUTER IS SHOWN IN NETWORK

But how long until it disappears again, maybe rebooting it finalized some of this stuff I were doing ?

So i'm not sure what the fix was.....

I also rebooted my computer and a vpn program I had only just downloaded today told me it had discovered a new network and my internet was off, about 15seconds later my internet came on.
My System SpecsSystem Spec
Reply

 No Network Infrastructure and unable to add UPNP settings on router.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Unable to see Router in Network from wireless Win 7 laptop
Hi all On my (Hardwired) Win 7 desktop and a wireless Win 8 laptop I can see my RT-AC68U router in the network (1st image) also showing my win 7 laptop is connected, however I am unable to see the Router on my wireless Win 7 Laptop (2nd image) although I am connected to the router and can use...
Network & Sharing
Unknown Router in Network Infrastructure
I got 3 computers (2 desktops, 1 laptop) setup in a network, also connected through Homegroup. I'm using a D-Link WBR-1310 this router shows up on all of my computers, however on the laptop it shows up alongside another router, a WGR614v10 which I googled, turns out it's a netgear router. I...
Network & Sharing
Old router still shows up in network infrastructure
Hello, I recently upgraded my old Wirless G/10/100 network with a wireless N/gigabit network by replacing the router, adding two gigabit switches, and adding another router configured as a wired WAP. The network is working great but there is a nagging issue. In Windows 7, the old router...
Network & Sharing
Unknown router showing under "Network Infrastructure"
Hey guys, I usually have my 'Network discovery and file sharing' turned off, however today I've turned it on and to my surprise I saw another router under "Network Infrastructure" listed next to my own. However, it's not showing up on the map under 'Network and Sharing Center'. I've seen other...
Network & Sharing
Limited Access to Network cant enter router settings...
Hello, I bought in UK internet from O2 (I have router O2 wireless box (Thomson 585v7), internet was be for 3 days and from 5-6 days i cant connect "Limited acces to network" i looking for my answers for 4 days and i cant do anythink :/// I cannot open my router settings too... :o Please...
Network & Sharing
Win 7 unable to connect to wireless network(router)
Hi all, i have some problem with my wireless connectivity, When i try to connect to a wireless network, it keep saying "Unable to Connect to X" (let's assume the network name is X) When using network troubleshooter, it recommend me to turn off the router, keep it for 10 secs, and turn it back...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App