Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Default Gateway not available.


27 Oct 2013   #1

Windows 7 Home Premium 64 bit.
 
 
Default Gateway not available.

Hi,
My laptop is plagued by disconnects citing the default gateway not being available. The other devices within the household are able to connect solidly. My drivers are up to date. I cleared my DNS cache.

Here is my readout, any help sorting this out would be appreciated, so thank you for your time and expertise.


C:\Windows\system32>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Owner-PC120357
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8188CE Wireless LAN 802.11n CO
MBO PCI-E NIC
Physical Address. . . . . . . . . : 00-08-CA-AF-56-5C
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::4cd5:5d3:d0e5:fa51%13(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.11(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Sunday, October 27, 2013 4:52:09 PM
Lease Expires . . . . . . . . . . : Sunday, October 27, 2013 5:52:13 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 318769354
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-27-31-0F-00-90-F5-C9-23-BE

DNS Servers . . . . . . . . . . . : 64.59.144.16
64.59.144.17
64.59.150.132
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : JMicron PCI Express Gigabit Ethernet Adap
ter
Physical Address. . . . . . . . . : 00-90-F5-C9-23-BE
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{71402226-B715-42A5-96A6-F13A71EC9A25}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Windows\system32>

My System SpecsSystem Spec
.

27 Oct 2013   #2

W7 Pro SP1 64bit
 
 

Welcome to the Seven Forums.

Please glance at this post:
Basic Requirements Before Posting your Networking Thread

And you might want to look at this post...
Computer connected to internet wirelessly but webpages won't load
...and the post below it.
My System SpecsSystem Spec
27 Oct 2013   #3

Windows 7 Home Premium 64 bit.
 
 

Some additional information:

This is a wireless problem.

Carrier: Shaw Cable, Cananda.

Modem : Cisco Model dpc3825

Avg is my only antivirus.

I have also installed Xirrus Wi Fi Inspector and text files are in place to ping both Google and the router.
My System SpecsSystem Spec
.


27 Oct 2013   #4

W7 Pro SP1 64bit
 
 

Do the pings to the router show that you lose connectivity to your Wireless Access Points (WAP)?

Does Xirrus Wi-Fi Inspector app show other WAPs nearby that are using the same channel?

If all of the wireless devices on your network can use "N" - try setting the your WAP use only "N".
My System SpecsSystem Spec
27 Oct 2013   #5

Windows 7 Home Premium 64 bit.
 
 

Next time I am disconnected I will check the ping, Its stable right now and goes through unstable periods.

There are quite a few (4) other WAP's using the same channel. I can look into how to change the channel, il post if any of these fixes resolve the issue of course.

"If all of the wireless devices on your network can use "N" - try setting the your WAP use only "N"."

I'm having trouble sorting the last suggestion out. Does N act as a variable for any IP address within the range of my devices?
My System SpecsSystem Spec
28 Oct 2013   #6

W7 Pro SP1 64bit
 
 

Sorry - "N" is a communication protocol. See this table.

Your Router/Wireless Access Point combo uses the "N" protocol...
...but is probably set to allow older devices (like "G") to connect.

If you have no old devices (old laptop, old cell phone...) on this network, then things will work better/faster if you limit the WAP to only use the "N" communications protocol.
My System SpecsSystem Spec
28 Oct 2013   #7

Windows 7 Home Premium 64 bit.
 
 

I have switched to a vacant channel and limited my WAP to only N, I'll update you tomorrow. Thank you for all the help.
My System SpecsSystem Spec
28 Oct 2013   #8

W7 Pro SP1 64bit
 
 

You might also want to remove any old connection info that you have for Wireless Access Points other than your home one.

This can be done via:
Control Panel >
Network and Internet >
Network and Sharing Center >
Manage wireless networks.
Right click on each old entry and select Remove network from the context menu.
My System SpecsSystem Spec
28 Oct 2013   #9

Windows 7 Home Premium 64 bit.
 
 

No connection problems for the past 24 hours, looking good.
My System SpecsSystem Spec
Reply

 Default Gateway not available.




Thread Tools



Similar help and support threads for2: Default Gateway not available.
Thread Forum
The default gateway is not available Network & Sharing
My default gateway is 0.0.0.0 how do i change my default gateway Network & Sharing
Solved The default gateway is not available Network & Sharing
Default Gateway Not Available Network & Sharing
Default gateway is not available Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:59 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33