Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Losing my internet connection

28 Oct 2013   #1

Windows 7 Ultimate x64 SP1
 
 
Losing my internet connection

Hi.Im having problem with my internet.Im using wired connection but without router/modem.It's a usb internet flash drive.The internet provider is from Bulgaria MaxTelecom.My problem is that when i connect the usb in my pc it connect perfectly until i try to open web site in the browser.When i open the browser the internet dropped immediately and after 5-10 sec reconnect automatically.

In event viewer i get warning and error:

Warning:

"Name resolution for the name(the web site im trying to open) timed out after none of the configured DNS servers responded"

Error:

"Your computer was not assigned an address from the network(by the DHCP Server) for the Network Card with network address 0x001D9316A2D3. The following error occured 0x79. Your copmuter will continue to try and obtain an address on it's ownfrom the network address (DHCP) server.

The usb internet flash drive is working excellent in every pc and laptop i tried but not in mine. Sorry for my bad english.

My System SpecsSystem Spec
.

28 Oct 2013   #2

Windows 7 ultimate x64
 
 

Hi, Welcome to SF.

You may follow the steps.
a. Click Start.
b. In the search box type cmd
c. Right click cmd and select Run as administrator.
d. Type the following commands and press ENTER.
ipconfig /release
ipconfig /renew

Also, scan for virus. Run antivirus and Malwarebytes. Disable IPv6. If this resolves, good.
Else, Go to MY NETWORK AND SHARING CENTER > LOCAL AREA CONNECTION > LOCAL AREA CONNECTION PROPERTY > TCP/IP (IPV4) >PROPERTY > USE THE FOLLOWING IP>GIVE YOUR IP ADDRESS MANUALLY.

They should be something like 192.162.x.x
My System SpecsSystem Spec
28 Oct 2013   #3

Windows 7 Ultimate x64 SP1
 
 

Thanks,but none of these work.It's dropping again.I also disabled ipv6 but still no succeed.
My System SpecsSystem Spec
.


28 Oct 2013   #4

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

Can you follow the first steps in this post as it provides crucial information as to what the possible cause may be.

Basic Requirements Before Posting your Networking Thread

Have you tried to uninstall and then re-install any drivers or software related to the mobile broadband connection? This may be worth a shot...

Many Thanks,
Josh
My System SpecsSystem Spec
Reply

 Losing my internet connection





Thread Tools



Similar help and support threads for2: Losing my internet connection
Thread Forum
Keep losing my internet connection. Network & Sharing
Losing internet connection Network & Sharing
Losing Internet Connection Network & Sharing
Losing connection to internet Network & Sharing
Losing Internet Connection Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:26 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33