Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Need help with a DNS error


29 Oct 2013   #1

Windows 7 64bit
 
 
Need help with a DNS error

Hi I am working on a Dell Inspiron laptop for my sister she told me it was working fine one day and she turned if off and the next day she had no internet access. The networking troubleshooter keeps telling me its the modem or router but I have no trouble with internet access on my other devices. I have tried flushing the DNS cache and obtaining a new IP address and neither fixed the problem. Any advice would be much appreciated.



Attached Thumbnails
Need help with a DNS error-print-screen-internet-issue.png  
My System SpecsSystem Spec
.

30 Oct 2013   #2
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Welcome to Seven Forums,

I'd suggest a System Restore if there's a restore point from her laptop. You may restore it to a working state. If this didn't help can you please read and provide us some additional info and post output for us to review coming from the troubled computer? Please see the preposting guidelines here.
My System SpecsSystem Spec
02 Nov 2013   #3

Windows 7 64bit
 
 

Hi again, so the system restore didn't fix the problem. My internet set up is through a cisco modem and a belkin wireless router and I have tried with a wired connection and a wireless connection and neither worked.
My System SpecsSystem Spec
.


02 Nov 2013   #4

Win 7 x64
 
 

Have you tried restarting the router? Sometimes a router will stop giving out new ip addreses after being constantly on for months or longer. Sometimes they just need a refresh.
My System SpecsSystem Spec
06 Nov 2013   #5

Windows 7 64bit
 
 

I tried restarting the router and modem both and the problem still persists. Before I got the computer my sister told me she had tried at 2 other locations other than her house and I have tried a wired and wireless connection at both mine and her house.
My System SpecsSystem Spec
07 Nov 2013   #6

Win 7 x64
 
 

Did you try getting online in safe mode with networking?
My System SpecsSystem Spec
08 Nov 2013   #7
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Sorry for the late respond, if more than one computers are affected I'd update the router's firmware to the latest. Test your connection after and if that didn't help then reset your router to the factory default setting, feel free to backup your most current setting prior to reset.

Please give us another update.
My System SpecsSystem Spec
11 Nov 2013   #8

Winndows 7 32 bit
 
 

Quote   Quote: Originally Posted by JustinGooch View Post
Hi I am working on a Dell Inspiron laptop for my sister she told me it was working fine one day and she turned if off and the next day she had no internet access. The networking troubleshooter keeps telling me its the modem or router but I have no trouble with internet access on my other devices. I have tried flushing the DNS cache and obtaining a new IP address and neither fixed the problem. Any advice would be much appreciated.
Hi JustinGooch,

Please let us know the model number of the system and wireless card. If you are aware of the same then kindly follow this video to update the wireless driver:

Updating Dell Drivers

If you face problems then let me know the model number I would provide you with the direct link to update the driver.

As other system works fine then kindly connect this laptop using ethernet to check if internet works fine.

Also check on the safe mode with network and let us know the results:

Safe Mode

Kindly update your system specs here by following this.

Keep us posted with the results so we can advise you further.
My System SpecsSystem Spec
12 Nov 2013   #9

Windows 7 64bit
 
 

Okay so I have internet access when in safe mode with networking but it's through a hard line from the router so...my wireless card is bad?
My System SpecsSystem Spec
12 Nov 2013   #10

Win 7 x64
 
 

Quote   Quote: Originally Posted by JustinGooch View Post
Okay so I have internet access when in safe mode with networking but it's through a hard line from the router so...my wireless card is bad?
Have you tried connecting with the wireless while in safe mode?
Also, what AV software are you using?
My System SpecsSystem Spec
Reply

 Need help with a DNS error




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:40 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33