Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wifi Worked But No Internet Connection on My Laptop


03 Nov 2013   #1

Windows7 Home Premium 64bit
 
 
Wifi Worked But No Internet Connection on My Laptop

Hello, I would like to ask for help as I have this problem with my Wifi. I'm using a home router. And only my laptop that affected with the problem. All the other user in my house don't have this problem. And It was happened recently on 2nd of November 2013 all the sudden. I could connect to this forum using my LAN cable.

My laptop is Vaio E Series VPCEA16FG and Os is Windows 7 Home premium 64bit.

1. Is this a wired or wireless connection issue?
Wireless

2. Who is your Internet Service Provider (ISP)?
Indonesian ISP: Fastnet, firstmedia

3. What type of Broadband connection are you using?
Cable

4. What is the exact Make and Model of your Modem, Router or Modem/Router Combo
D-Link DIR-615

5. What is the Name of the Anti-Virus, Security or Firewall Software installed from the problematic computer
I have none right now. I was using McAfee then Zonealarm. Because of the problem, I'm temporarily uninstalled my ZA.

6. How to run and post an ipconfig /all output of the computer(s) in question for review.

Quote:
Windows IP Configuration

Host Name . . . . . . . . . . . . : ser-VAIO
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 00-23-14-CF-75-FD
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) Centrino(R) Advanced-N 6200 AGN
Physical Address. . . . . . . . . : 00-23-14-CF-75-FC
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.0.12(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 03 Nopember 2013 20:10:57
Lease Expires . . . . . . . . . . : 10 Nopember 2013 20:46:41
Default Gateway . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 8.8.8.8
8.8.4.4
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Marvell Yukon 88E8059 PCI-E Gigabit Ethernet Controller
Physical Address. . . . . . . . . : 54-42-49-62-6E-CC
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.0.19(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 03 Nopember 2013 19:49:39
Lease Expires . . . . . . . . . . : 10 Nopember 2013 20:15:07
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled
7. Xiruss Wi-Fi Inspector attached in the thumbnails

Please help me, thank you very much.




Attached Thumbnails
Wifi Worked But No Internet Connection on My Laptop-xiruss-inspection.jpg  
My System SpecsSystem Spec
.

03 Nov 2013   #2

Windows 7 Ult, Windows 8.1 Pro,
 
 

Because you had McAfee installed you need to use the special uninstall procedure to remove it completely from your system per the link below.
http://service.mcafee.com/FAQDocument.aspx?id=TS101331

You may have better luck using WPA2 security with AES encryption rather than the outdated, unsecure and slower WEP security. You can change these settings in the routers control panel.

You appear to have a valid IP here so most likely something is blocking or interfering with the connection.

You will also want to disable the Microsoft virtual adaptor by using the following commands at an elevated command prompt, typed or copy/paste them one at a time hitting enter after each one.

Code:
netsh wlan stop hostednetwork
Code:
netsh wlan set hostednetwork mode=disallow
My System SpecsSystem Spec
03 Nov 2013   #3

Windows7 Home Premium 64bit
 
 

chev65, are you, by the way, the same person from eight forum?
I did what it took to uninstall mcafee, yesterday, I read it from eight.

There's no WPA2 with AES security in my router security option. There's only 3 options, WEP, WPA-personal & WPA-enterprise. Maybe because my router is already old. I'm considering buying a new one in the future.

I just disabled the Microsoft virtual adaptor. And it's still not working.

On 2nd of November, as far as I remembered, I was just playing games, browsing for a little while and working. No update whatsoever. I set my windows update on manual. Plus, before I posted in this forum I did the system recovery back to 30th of October. Then I proceeded to uninstall my remaining Mcafee and the newly ZA. And it didn't work at all.

And by the way I just ran the diagnose in my wifi network. Perhaps it will help.

Quote:
Windows Network Diagnostics Publisher details

Issues found
Problem with wireless adapter or access pointProblem with wireless adapter or access point Detected
Reset the wireless adapter Failed
Investigate router or access point issues Failed
Refer to Windows Help and Support for more information about wireless connectivity problems Completed


Issues found Detection details

5 Problem with wireless adapter or access point Detected

Reset the wireless adapter Failed

Investigate router or access point issues Failed

If you're connected to a hotspot or domain network, contact the network administrator. Otherwise: 1. Unplug or turn off the device. 2. After all the lights on the device are off, wait at least 10 seconds. 3. Turn the device back on or plug it back into the power outlet. To restart a router or access point that has a built-in battery, press and quickly release the Reset button.
Refer to Windows Help and Support for more information about wireless connectivity problems Completed

Windows cannot resolve your wireless connectivity issue.


Detection details

Diagnostics Information (Network Adapter)
Details about network adapter diagnosis:

Network adapter Wireless Network Connection driver information:

Description . . . . . . . . . . : Intel(R) Centrino(R) Advanced-N 6200 AGN
Manufacturer . . . . . . . . . : Intel Corporation
Provider . . . . . . . . . . . : Intel
Version . . . . . . . . . . . : 13.0.0.107
Inf File Name . . . . . . . . . : C:\Windows\INF\oem22.inf
Inf File Date . . . . . . . . . : Thursday, 24 September, 2009 8:41:58 AM
Section Name . . . . . . . . . : Install_MPCIEX_GEN_6200_AGN_2x2_HMC_WIN7_64_MOW
Hardware ID . . . . . . . . . . : pci\ven_8086&dev_422c&subsys_13018086
Instance Status Flags . . . . . : 0x180200a
Device Manager Status Code . . : 0
IfType . . . . . . . . . . . . : 71
Physical Media Type . . . . . . : 9



Diagnostics Information (Wireless Connectivity)
Details about wireless connectivity diagnosis:

Information for connection being diagnosed
Interface GUID: aca4886f-1f8a-4b29-bd75-6ad5f7258d45
Interface name: Intel(R) Centrino(R) Advanced-N 6200 AGN
Interface type: Native WiFi

Connection incident diagnosed
Auto Configuration ID: 1
Connection ID: 1

Connection status summary
Connection started at: 2013-11-04 01:31:16-892
Profile match: Success
Pre-Association: Success
Association: Success
Security and Authentication: Success

List of visible access point(s): 2 item(s) total, 2 item(s) displayed
BSSID BSS Type PHY Signal(dB) Chnl/freq SSID
-------------------------------------------------------------------------
58-6D-8F-87-EE-D3 Infra <unknown> -89 1 Land Rover
00-24-01-74-A6-59 Infra <unknown> -17 6 Yuli

Connection History

Information for Auto Configuration ID 1

List of visible networks: 2 item(s) total, 2 item(s) displayed
BSS Type PHY Security Signal(RSSI) Compatible SSID
------------------------------------------------------------------------------
Infra <unknown> Yes 18 Yes Land Rover
Infra <unknown> Yes 99 Yes Yuli

List of preferred networks: 1 item(s)
Profile: Yuli
SSID: Yuli
SSID length: 4
Connection mode: Infra
Security: Yes
Set by group policy: No
Connect even if network is not broadcasting: No
Connectable: Yes

Information for Connection ID 1
Connection started at: 2013-11-04 01:31:16-892
Auto Configuration ID: 1
Profile: Yuli
SSID: Yuli
SSID length: 4
Connection mode: Infra
Security: Yes
Pre-Association and Association
Connectivity settings provided by hardware manufacturer (IHV): No
Security settings provided by hardware manufacturer (IHV): No
Profile matches network requirements: Success
Pre-association status: Success
Association status: Success
Last AP: 00-24-01-74-a6-59
Security and Authentication
Configured security type: Open
Configured encryption type: WEP
802.1X protocol: No
Key exchange initiated: Yes
Unicast key received: No
Multicast key received: No
Number of security packets received: 0
Number of security packets sent: 0
Security attempt status: Success
Connectivity
Packet statistics
Ndis Rx: 331
Ndis Tx: 457
Unicast decrypt success: 303
Multicast decrypt success: 0
Unicast decrypt failure: 0
Multicast decrypt failure: 0
Rx success: 1087
Rx failure: 0
Tx success: 400
Tx failure: 90
Tx retry: 13
Tx multiple retry: 1
Tx max lifetime exceeded: 0
Tx ACK failure: 734
Roaming history: 3 item(s)
Times: 2013-11-04 01:33:23-405
Roamed from BSSID: 00-24-01-74-a6-59
Reason: 0x00000002
Times: 2013-11-04 01:33:22-586
Roamed from BSSID: 00-24-01-74-a6-59
Reason: 0x00000002
Times: 2013-11-04 01:33:21-766
Roamed from BSSID: 00-24-01-74-a6-59
Reason: 0x00000002




Diagnostics Information (Wireless Connectivity)
Details about wireless connectivity diagnosis:

For complete information about this session see the wireless connectivity information event.

Helper Class: Auto Configuration
Initialize status: Success

Information for connection being diagnosed
Interface GUID: aca4886f-1f8a-4b29-bd75-6ad5f7258d45
Interface name: Intel(R) Centrino(R) Advanced-N 6200 AGN
Interface type: Native WiFi

Result of diagnosis: There may be problem






Diagnostics Information (Wireless Network Adapter)
Details about wireless network adapter diagnosis:

For complete information about this session see the wireless connectivity information event.

Helper Class: Native WiFi MSM
Initialize status: Success

Information for connection being diagnosed
Interface GUID: aca4886f-1f8a-4b29-bd75-6ad5f7258d45
Interface name: Intel(R) Centrino(R) Advanced-N 6200 AGN
Interface type: Native WiFi
Profile: Yuli
SSID: Yuli
SSID length: 4
Connection mode: Infra
Security: Yes
Connect even if network is not broadcasting: No

Result of diagnosis: Problem found

Root cause:
This computer is continuously switching between two or more wireless routers or access points

Detailed root cause:
Excessive roaming (between access points, within a profile or a preferred network)

Repair option:
Select one preferred network
Windows Help and Support can provide more information about how to prevent your computer from continuously switching between wireless routers or access points.




Network Diagnostics Log
File Name: 12B1D06C-AC08-4420-AAD3-E72ABC3A5538.Diagnose.Admin.0.etl

Other Networking Configuration and Logs
File Name: NetworkConfiguration.cab

Collection information
Computer Name: SER-VAIO
Windows Version: 6.1
Architecture: amd64
Time: Monday, November 04, 2013 1:33:15 AM

Publisher details

Windows Network Diagnostics
Detects problems with network connectivity.
Package Version: 1.0
Publisher: Microsoft Windows
My System SpecsSystem Spec
.


03 Nov 2013   #4

Windows 7 Ult, Windows 8.1 Pro,
 
 

Yes, the WPA Personal is the same as WPA2.

You will also have much faster connection speeds if you set the router to use the 802.11n Only setting as opposed to the mixed settings.

It's best to test the wireless with the wired connection either unplugged or disabled because Windows will use the wired connection if both are active.

As for the anti virus software, it's best to keep them uninstalled or disabled until after the connection is fixed.

Did you say that you were unable to uninstall the anti virus software's?

Yes I'm the same chev65 as on the Windows 8 forum.
My System SpecsSystem Spec
04 Nov 2013   #5

Windows7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by chev65 View Post
Yes, the WPA Personal is the same as WPA2.

You will also have much faster connection speeds if you set the router to use the 802.11n Only setting as opposed to the mixed settings.
By doing this will it help me out to resolve my problem? Because I don't want to cause any other problem for others in my house. No offense, I'm just worried.

Quote   Quote: Originally Posted by chev65 View Post
It's best to test the wireless with the wired connection either unplugged or disabled because Windows will use the wired connection if both are active.
Yes I did unplug the wired connection. It's still not working at all. The weird part was the signal now showing some irregularities. Sometime the yellow sign came up sometime it didn't. But even without the yellow sign warning the internet still not working.

I also use torrent to check my connection out. And it's not working and only, occasionally, it had some super slow 0.1 KB/s and no more than 0.1 KB/s. Either no connection or 0.1 KB/s.

Quote   Quote: Originally Posted by chev65 View Post
As for the anti virus software, it's best to keep them uninstalled or disabled until after the connection is fixed.

Did you say that you were unable to uninstall the anti virus software's?
I'm without antivirus at all right now. No, I meant that even without antivirus it wasn't working.

Quote   Quote: Originally Posted by chev65 View Post
Yes I'm the same chev65 as on the Windows 8 forum.
That's nice. Without you mentioning on how to unistall the remaining Mcafee, I would not know that there's still some leftover from mcafee. Thank you for that.
My System SpecsSystem Spec
04 Nov 2013   #6

Windows 7 Ult, Windows 8.1 Pro,
 
 

Ok the security you are using is over 10 years out of date. You need to make those changes to the routers settings by using WPA personal with AES encryption.

This outdated security can be part of the problem so this needs to be changed.

You will most likely need to delete the old wireless profiles for everyone using this wireless then make a new profile, do this after making the changes to the routers settings.

Did you run the commands to disable the Msoft virtual adaptor?

I ask this because the virtual adaptor is becoming famous for creating connection problems.

If you can run the following command in an elevated command prompt then let me know the results of the scan.

Code:
 
 sfc /scannow
My System SpecsSystem Spec
Reply

 Wifi Worked But No Internet Connection on My Laptop




Thread Tools



Similar help and support threads for2: Wifi Worked But No Internet Connection on My Laptop
Thread Forum
internet connection not shared by my laptop turned wifi hotspot Network & Sharing
No internet connection after I turned my laptop into wifi hotspot Network & Sharing
Solved Unable to USE internet connection (WiFi) Network & Sharing
Problems with Internet Connection Sharing through WiFi Network & Sharing
Problem connection between laptop and pc via wifi. HELP Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:46 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33