Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: shared internet connect problem between 2 comp.

23 Oct 2009   #1
haesten

Windows 7 Ultimate
 
 
shared internet connect problem between 2 comp.

hi guys! first time posting here but i just wanted to share i have been reading here for a while and i must say that i appreciate all the help you do to those who needs it.

however i got a problem of my own now and i cant seem to find anyone that shares this problem with me.

i got one windows 7 x64 computer (comp A) that is the host for a shared internet connection by network, not wireless.

and i got one windows 7 x64 computer (comp B) that connects to internet trough comp A.

i never had any problems losing connection to internet with comp A however with comp B i often lose internet but only partial. what i mean with this is that the comp B can still for example play games online (for example world of warcraft) and will never lose connection.

but when you try to connect by web browser it's like it can't find the internet sometimes. and sometimes it's suddenly works (even if that might not be to often).

i have no clue what this problem is and I'm happy to share any info you guys may need to fix this problem.

both computers are using Realtek RTL8168C(P)/8111C(P) Family PCI-E Gigabit Ethernet NIC (NDIS 6.20)


My System SpecsSystem Spec
.

23 Oct 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by haesten View Post
hi guys! first time posting here but i just wanted to share i have been reading here for a while and i must say that i appreciate all the help you do to those who needs it.

however i got a problem of my own now and i cant seem to find anyone that shares this problem with me.

i got one windows 7 x64 computer (comp A) that is the host for a shared internet connection by network, not wireless.

and i got one windows 7 x64 computer (comp B) that connects to internet trough comp A.

i never had any problems losing connection to internet with comp A however with comp B i often lose internet but only partial. what i mean with this is that the comp B can still for example play games online (for example world of warcraft) and will never lose connection.

but when you try to connect by web browser it's like it can't find the internet sometimes. and sometimes it's suddenly works (even if that might not be to often).

i have no clue what this problem is and I'm happy to share any info you guys may need to fix this problem.

both computers are using Realtek RTL8168C(P)/8111C(P) Family PCI-E Gigabit Ethernet NIC (NDIS 6.20)
So you have had this working before on another OS. you shared the nics. what else did you have to do to get it to work before?

Ken
My System SpecsSystem Spec
23 Oct 2009   #3
haesten

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post

So you have had this working before on another OS. you shared the nics. what else did you have to do to get it to work before?

Ken
the problem started when i got windows 7 on computer A, i still had vista x64 on computer B at that time. i then decided to upgrade to windows 7 computer B.

before i never had to do anything to get it to work. i just activated shared internet connection on computer A, plugged in a extra cable and putted that one into computer B. (had vista x64 on both at this time)
My System SpecsSystem Spec
.


24 Oct 2009   #4
haesten

Windows 7 Ultimate
 
 

could it have anything to do with me having iPv6 active or that i do not use a homegroup? homegroup seems to not work however, i can create one on comp A but cant join it on comp B.
My System SpecsSystem Spec
24 Oct 2009   #5
haesten

Windows 7 Ultimate
 
 

i have now tried to inactivate the IPv6 on both computer, it had no effect. i also tried to use the windows update to update my network drivers but it made the internet connection stop all together. so i had to uninstall them back to there original form.

i then tried to update the network drivers by motherboard drivers at this site:

GIGABYTE - Support&Download - Motherboard - Driver - GA-EP45-DS3 (rev. 1.0)

didn't seem to have any effect.

i also tried turn of all firewall access between both computers and tried to activate everything that's possible to share by network settings.

no effect there either.
My System SpecsSystem Spec
24 Oct 2009   #6
haesten

Windows 7 Ultimate
 
 

just tried change network cable. I'm out of idea's.
My System SpecsSystem Spec
Reply

 shared internet connect problem between 2 comp.




Thread Tools





Similar help and support threads
Thread Forum
Can't connect to internet, ethernet cable connected to router and comp
Can't connect to internet, error message says check ethernet cable. Have not changed cable or replaced cable so not sure why no connection. Router is connected (all other computers with Wi Fi works). The router and computer have lights on the ethernet ports that are lit up showing connection. ...
Drivers
Internet Explorer 9 cannot connect to internet, Cant find problem
Hi, I'm having a problem with Internet Explorer where it cant connect to any webpage at all. I have tried to troubleshoot the problem but the troubleshooter says that it cannot find the problem. It works when i start it up in no addons mode but even if i disable all the addons that i could find...
Browsers & Mail
Can I grant shared permissions to a single user from a different comp
Hello, So I have just been setting up my new rig and, for several reasons, I was wanting to allow my desktop complete access to my laptop. However, I live in a very friendly household and my computer is in the main area. I allow other people to use the guest account on it all the time, but keep...
Network & Sharing
I cannot connect to a shared internet connection thru pc to pc
I cannot connect to a shared internet connection thru pc to pc. My cousin and I usually share internet connection thru adhoc..and then one day my pc doesn't recognize it as an internet connection anymore. I mean., successfully connected thru adhoc but no internet connection. I run the trouble...
Network & Sharing
three comp- 2 lan 1 wan= wan wont connect to homegroup
i got three comps- two desktops running Windows 7 Ultimate x64 SP1 connected to homegroup no problem but the third is a laptop running Windows 7 Home Premium x64 SP1 connected through wifi but wont connect to the homegroup even though the the settings are correct and the passwords are correct. any...
Network & Sharing
comp will not connect to the internet as standard user
I recently had to reload windows 7. every thing seemed allright Untill I rebooted now it does not automatically connect to the internet. It will not let me troubleshoot it because I do not have administrator permission. It also does give me the run as administrator option on anything. It does not...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App