Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Proxy Server Problem...


07 Nov 2013   #1

Windows 7 Professional x64
 
 
Proxy Server Problem...

It seems that everytime I start my PC, my internet is going through a Proxy Server. This really slows the loading of web pages alot.

I go to Control Panel > Internet Options > Connections Tab > LAN Settings
I uncheck Usa a proxy server for your LAN. The Apply button is grayed out so I just click OK ant this works untill the next reboot.

I do notice that if I look in these settings again, the box is checked again, but everything works ok.

Is there a way that I can permanently make these changes stick?


My System SpecsSystem Spec
.

07 Nov 2013   #2

W7 Pro SP1 64bit
 
 

Does this happen when you boot to the Safe Mode with Networking?

Have you tried a clean boot?
Troubleshoot Application Conflicts by Performing a Clean Startup
My System SpecsSystem Spec
Reply

 Proxy Server Problem...




Thread Tools



Similar help and support threads for2: Proxy Server Problem...
Thread Forum
Proxy server help. Browsers & Mail
Bypass proxy server Network & Sharing
Proxy/DNS Server Not Responding Network & Sharing
Best proxy server to recommand ! Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:34 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33