Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Connected to Internet but web pages don't load

09 Nov 2013   #1

Windows 7 home premium 32bit
 
 
Connected to Internet but web pages don't load

My Internet was working great for the past couple months and then today I tried to get on and boom nothing loads. I tried starting in safe mode with networking and problem still persists please help! Thanks.

My System SpecsSystem Spec
.

09 Nov 2013   #2

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Asowers View Post
My Internet was working great for the past couple months and then today I tried to get on and boom nothing loads. I tried starting in safe mode with networking and problem still persists please help! Thanks.
Usually just resetting winsock and the TCP/IP stack will fix these sorts of problems.

I have a special file that does all this for you automatically.

Run the file in the link below, your machine will reboot itself when it's done.


Attached Files
File Type: zip IPResetALL.zip (33.6 KB, 4 views)
My System SpecsSystem Spec
09 Nov 2013   #3

Windows 7 home premium 32bit
 
 

Quote   Quote: Originally Posted by chev65 View Post
Quote   Quote: Originally Posted by Asowers View Post
My Internet was working great for the past couple months and then today I tried to get on and boom nothing loads. I tried starting in safe mode with networking and problem still persists please help! Thanks.
Usually just resetting winsock and the TCP/IP stack will fix these sorts of problems.

I have a special file that does all this for you automatically.

Run the file in the link below, your machine will reboot itself when it's done.
But how am I supposed to run the file if I can't open the webpage to get here to click on the link lol? I'm using my phone on this forum right now.
My System SpecsSystem Spec
.


09 Nov 2013   #4

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Asowers View Post
Quote   Quote: Originally Posted by chev65 View Post
Quote   Quote: Originally Posted by Asowers View Post
My Internet was working great for the past couple months and then today I tried to get on and boom nothing loads. I tried starting in safe mode with networking and problem still persists please help! Thanks.
Usually just resetting winsock and the TCP/IP stack will fix these sorts of problems.

I have a special file that does all this for you automatically.

Run the file in the link below, your machine will reboot itself when it's done.
But how am I supposed to run the file if I can't open the webpage to get here to click on the link lol? I'm using my phone on this forum right now.
Most of us would use another machine to download the file then put it on a USB stick so as to move it onto the machine with a problem.

In your case you can try running the following two commands, run them one at a time either typed or pasted into an elevated command prompt, hit enter after each one then reboot the machine.

No guarantee's here as I haven't even looked at the ipconfig/all from this machine yet, so I'm really just guessing at what the problem might be from your explanation of the problem.

netsh winsock reset catalog (reset winsock entries)

netsh int ip reset reset.log hit (reset TCP/IP stack)
My System SpecsSystem Spec
09 Nov 2013   #5

Windows 7 home premium 32bit
 
 

Yeah sorry it's the only computer I have and I tried both commands and it didn't solve the problem. I'm not a big computer person so is there anything else I can try? Thanks
My System SpecsSystem Spec
09 Nov 2013   #6

Windows 7 home premium 32bit
 
 

Quote   Quote: Originally Posted by chev65 View Post
Quote   Quote: Originally Posted by Asowers View Post
Quote   Quote: Originally Posted by chev65 View Post

Usually just resetting winsock and the TCP/IP stack will fix these sorts of problems.

I have a special file that does all this for you automatically.

Run the file in the link below, your machine will reboot itself when it's done.
But how am I supposed to run the file if I can't open the webpage to get here to click on the link lol? I'm using my phone on this forum right now.
Most of us would use another machine to download the file then put it on a USB stick so as to move it onto the machine with a problem.

In your case you can try running the following two commands, run them one at a time either typed or pasted into an elevated command prompt, hit enter after each one then reboot the machine.

No guarantee's here as I haven't even looked at the ipconfig/all from this machine yet, so I'm really just guessing at what the problem might be from your explanation of the problem.

netsh winsock reset catalog (reset winsock entries)

netsh int ip reset reset.log hit (reset TCP/IP stack)
Also whenever I start up my computer I get a pop up that says "could not reconnect all network drivers"
My System SpecsSystem Spec
10 Nov 2013   #7

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Asowers View Post
Quote   Quote: Originally Posted by chev65 View Post
Quote   Quote: Originally Posted by Asowers View Post

But how am I supposed to run the file if I can't open the webpage to get here to click on the link lol? I'm using my phone on this forum right now.
Most of us would use another machine to download the file then put it on a USB stick so as to move it onto the machine with a problem.

In your case you can try running the following two commands, run them one at a time either typed or pasted into an elevated command prompt, hit enter after each one then reboot the machine.

No guarantee's here as I haven't even looked at the ipconfig/all from this machine yet, so I'm really just guessing at what the problem might be from your explanation of the problem.

netsh winsock reset catalog (reset winsock entries)

netsh int ip reset reset.log hit (reset TCP/IP stack)
Also whenever I start up my computer I get a pop up that says "could not reconnect all network drivers"
You might think about using system restore to return your system to a previous point in time when it was working.

System Restore
My System SpecsSystem Spec
10 Nov 2013   #8

Windows 7 home premium 32bit
 
 

I tried that this morning still nothing I think it might be my ISP
My System SpecsSystem Spec
Reply

 Connected to Internet but web pages don't load




Thread Tools



Similar help and support threads for2: Connected to Internet but web pages don't load
Thread Forum
Internet Connection Working But Web Pages Do Not Load. Skype Works! Browsers & Mail
Computer is connected to the internet, but is not loading web pages. Network & Sharing
Internet connected, but not able to load pages? Browsers & Mail
Connected to Internet but CANNOT Load Pages in Browsers Network & Sharing
Connected to Internet, Pages won't load Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:21 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33