Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unable to access shared printer on home network


09 Nov 2013   #1

Windows 7 Ultimate 32 bit
 
 
Unable to access shared printer on home network

I have two computers on my home network, one is mine (Dell Vostro 1510 running Windows 7 Ultimate SP1) and the other is a Dell Dimension B110 running Windows XP home SP3. I have a Canon MP280 printer connected via USB to the Dimension, and I have my laptop hooked up to the network so I can print over the network. Suddenly, it stopped working. I was unable to print wirelessly to the printer and I couldn't even access the Dimension over the network from my Vostro. I decided to do a ping test and I found out I could ping my Vostro from the Dimension but I couldn't do it the other way around- I get a "Request Timed Out" error. I tried to access the firewall settings on the dimension, but it said the the Windows Firewall/ICS service wasn't started, and when I tried to start it, I got an error message- "Could not satrt the Windows Firewall/Internet Connection Sharing (ICS) Service on Local Computer. Error 1068: The dependency service or group failed to start." I can see the Dimension in my Network folder on the Vostro and when I double click on it, I get another message- "Windows cannot access \\DESKTOP Check the spelling of the name. Otherwise, there might be a problem with your network. To try to identify and resolve network problems, click Diagnose. Error Code 0x80070035 The network path was not found." , but I can't even access the Workgroup on the Dimension- I get another message. "MSHOME is not available. You might not have permission to use this network resource. The specified network name is no longer available. I made sure that both computers are on the same workgroup- MSHOME. Please help!

My System SpecsSystem Spec
.

Reply

 Unable to access shared printer on home network




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:38 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33