Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem when browsing Internet


20 Nov 2013   #1

windows 7
 
 
Problem when browsing Internet

Hi guys,

My friend has a PC. He told me he has a problem when opening Iranian pages. The problem was that the browsers couldn't open them. Both of us live in Iran. I told him bring your PC in my office and I try to find out the issue. Our modems are the same and each one of us use TP-Link TD-8817 modem to connect to the Internet using ADSL service. He told me that the issue is to do with the OS so I tried his PC using my modem and my line. His PC didn't has any problem with my line in my office. And I said him the problem is not about the PC, call the ISP. Our ISP is the same and the line we both use is from telephone company. They told him the line hasn't any issue. Now the only point I can think of it is about the updating of modem's firmware. I think probably the issue only remains to the modem so updating it maybe is the answer.
What do you guys think?

Thanks in advance.

My System SpecsSystem Spec
.

20 Nov 2013   #2

Dual Boot: Windows 7 Pro & Server 2012r2 VMs: Kali Linux, Backbox, Matriux, Windows 8.1
 
 

Can you have him login to his modem by typing 192.168.1.1 into his URL, then type admin for user name and admin for password.

Then have him check for the Maintenance tab > then Firmware and compare that with yours
My System SpecsSystem Spec
21 Nov 2013   #3

windows 7
 
 

OK, I try that way. Thanks for your idea.
My System SpecsSystem Spec
.


21 Nov 2013   #4

Dual Boot: Windows 7 Pro & Server 2012r2 VMs: Kali Linux, Backbox, Matriux, Windows 8.1
 
 

Well technically it was your idea
My System SpecsSystem Spec
21 Nov 2013   #5

windows 7
 
 

No mate. I completely always appreciate your replies weather it can help me or even not!
My System SpecsSystem Spec
21 Nov 2013   #6

windows 7
 
 

I couldn't configure his modem in quick start mode and should to configure it in bridge mode. And since I don't know how to do that and it's somehow irrelevant to this thread I create a new thread named "how to configure in bridge mode". So anyone who wants help me please goes to that thread and answers. Thanks.
My System SpecsSystem Spec
Reply

 Problem when browsing Internet




Thread Tools



Similar help and support threads for2: Problem when browsing Internet
Thread Forum
Solved Internet browsing 'disabled' even with an internet connection. Network & Sharing
Slow Internet Browsing Problem Browsers & Mail
Solved BSOD while browsing the internet, new to this please help. BSOD Help and Support
Solved RAM usage is always at 75% WHILE BROWSING only interNET Performance & Maintenance
Bluescreen when browsing the internet BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:13 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33