Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem when browsing Internet

20 Nov 2013   #1
Rojhalat

windows 7
 
 
Problem when browsing Internet

Hi guys,

My friend has a PC. He told me he has a problem when opening Iranian pages. The problem was that the browsers couldn't open them. Both of us live in Iran. I told him bring your PC in my office and I try to find out the issue. Our modems are the same and each one of us use TP-Link TD-8817 modem to connect to the Internet using ADSL service. He told me that the issue is to do with the OS so I tried his PC using my modem and my line. His PC didn't has any problem with my line in my office. And I said him the problem is not about the PC, call the ISP. Our ISP is the same and the line we both use is from telephone company. They told him the line hasn't any issue. Now the only point I can think of it is about the updating of modem's firmware. I think probably the issue only remains to the modem so updating it maybe is the answer.
What do you guys think?

Thanks in advance.


My System SpecsSystem Spec
.
20 Nov 2013   #2
Gator

Dual Boot: Windows 8.1 & Server 2012r2 VMs: Kali Linux, Backbox, Matriux, Windows 8.1
 
 

Can you have him login to his modem by typing 192.168.1.1 into his URL, then type admin for user name and admin for password.

Then have him check for the Maintenance tab > then Firmware and compare that with yours
My System SpecsSystem Spec
21 Nov 2013   #3
Rojhalat

windows 7
 
 

OK, I try that way. Thanks for your idea.
My System SpecsSystem Spec
.

21 Nov 2013   #4
Gator

Dual Boot: Windows 8.1 & Server 2012r2 VMs: Kali Linux, Backbox, Matriux, Windows 8.1
 
 

Well technically it was your idea
My System SpecsSystem Spec
21 Nov 2013   #5
Rojhalat

windows 7
 
 

No mate. I completely always appreciate your replies weather it can help me or even not!
My System SpecsSystem Spec
21 Nov 2013   #6
Rojhalat

windows 7
 
 

I couldn't configure his modem in quick start mode and should to configure it in bridge mode. And since I don't know how to do that and it's somehow irrelevant to this thread I create a new thread named "how to configure in bridge mode". So anyone who wants help me please goes to that thread and answers. Thanks.
My System SpecsSystem Spec
Reply

 Problem when browsing Internet




Thread Tools




Similar help and support threads
Thread Forum
Internet browsing 'disabled' even with an internet connection.
Just today, I encountered a weird bug. I have a proper internet connection, but suddenly, all my internet browsers will fail to load any webpage. Whenever I click on any link or type into the search bar, nothing happens. This occurs for all browsers. ( Firefox, Chrome, IE ) I tried the...
Network & Sharing
Slow Internet Browsing Problem
Hi, I installed Windows 7 couple weeks ago and found out that the Internet browsing is really really slow. I reinstalled it twice and the same thing is happening. My computer has 4GB of RAMS and on E8400 processor so I dont think it's my computer's problem. I have tried IE8, Firefox, Google...
Browsers & Mail
Internet Connected but no browsing
Hello I am facing a problem in my windows 7 ultimate 64bit. my internet is connected. my utorrent is downloading the torrent file as well as my skype is properly connected,, but none of my browser are working.. i have IE 9 as well as google chrome.. any suggestions???
Browsers & Mail
Internet browsing slow with IE9
When I use IE9 to browse the internet it sometimes is very slow. I have run an internet speed test program (speedtest.comcast.com) which hangs when testing IE9. I then started Chrome and the internet browsing was fast. I ran the speed test program and the speed was what I expected. I switched...
Browsers & Mail
BSOD only while browsing internet...
Win7 64 bit... Any ideas on what is causing it?? thanks soo much for any reply.
BSOD Help and Support
BSOD browsing internet
Windows 7 Ultimate x64 -original OS - Vista (Win7 Full Retail) -Toshiba Satellite A305 S6837 about 24 months old - Installed Win7 mid Nov 2009-Dec 2009, haven't re-installed Rarely saw BSOD until recently. No new hardware, but installed Office 2010 recently, and recently using iGoogle as...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App