Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Laptop suddenly will not connect to Netgear R6300 router

22 Nov 2013   #1
foxhound81

Windows 7 64bit
 
 
Laptop suddenly will not connect to Netgear R6300 router

Hi everyone!

I've come across a problem connecting my laptop to my Netgear R6300 router. It all started out of the blue, yesterday. For some reason my laptop refuses to connect to the router. It sees the SSID, but when you try to connect it will error out stating windows can not connect to.

I tried power cycling the modem, router, laptop. No dice there.
Tried resetting the router. Nope.
Tried using a restore point to go back to before I updated recent windows updates. Didnt work.
Tried uninstalling the wireless card through the device manager, rebooting, reinstalling. Didn't work.

I'm currently on my desktop, which is wired. No issues there. Also my tablet and cellphones connect to the router without any problems. It's only the laptop. This lead me to believe possibly a faulty wireless card inside (which would suck). So I setup my cellphone as a hotspot. Sure enough, the laptop connected just fine!

Something is getting in the way of the laptop and router not playing nice with each other.

Running Win 7 64bit
Norton Antivirus

Any other ideas?


My System SpecsSystem Spec
.
22 Nov 2013   #2
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by foxhound81 View Post
Hi everyone!

I've come across a problem connecting my laptop to my Netgear R6300 router. It all started out of the blue, yesterday. For some reason my laptop refuses to connect to the router. It sees the SSID, but when you try to connect it will error out stating windows can not connect to.

I tried power cycling the modem, router, laptop. No dice there.
Tried resetting the router. Nope.
Tried using a restore point to go back to before I updated recent windows updates. Didnt work.
Tried uninstalling the wireless card through the device manager, rebooting, reinstalling. Didn't work.

I'm currently on my desktop, which is wired. No issues there. Also my tablet and cellphones connect to the router without any problems. It's only the laptop. This lead me to believe possibly a faulty wireless card inside (which would suck). So I setup my cellphone as a hotspot. Sure enough, the laptop connected just fine!

Something is getting in the way of the laptop and router not playing nice with each other.

Running Win 7 64bit
Norton Antivirus

Any other ideas?
It sounds like you covered most of the obvious problems here.

Did you try deleting the old wireless connection profile then create a new one with the current SSID, password etc. You can do this through the Network and Sharing Center, then left side go to "Manage Wireless Connections" Sometimes the profiles get corrupted and need to be redone.

If you can post a screen shot of the ipconfig/all it would also be helpful.
My System SpecsSystem Spec
22 Nov 2013   #3
foxhound81

Windows 7 64bit
 
 

Yes, I did try deleting the profile.

Here's my ipconfig.

My System SpecsSystem Spec
.

22 Nov 2013   #4
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by foxhound81 View Post
Yes, I did try deleting the profile.

Here's my ipconfig.

Yep, no connection showing up here at all. DHCP is also turned off for the wired connection so I assume you are using a static IP for that.

Try running the file below which will reset the network stack, renew the IP and flush the DNS among other things, it will also reboot your system after it runs. Let me know if this changes anything.


Attached Files
File Type: zip IPResetALL.zip (33.6 KB, 6 views)
My System SpecsSystem Spec
22 Nov 2013   #5
foxhound81

Windows 7 64bit
 
 

Nothing has changed
My System SpecsSystem Spec
22 Nov 2013   #6
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

If this machine connects to the cell phones hotspot as you say then most likely there isn't anything wrong with the network adaptor. You did mention resetting the router but it sometimes requires a 30-30-30 reset in order to get routers working again. After this it's required that you set up the router again using the correct SSID, security should be WPA2 personal and encryption which should be AES.

Yes I realize that you have other clients connected wirelessly but this logic does not always pan out like you would expect.

The 30-30-30 Hard Reset Rule for Routers
My System SpecsSystem Spec
22 Nov 2013   #7
foxhound81

Windows 7 64bit
 
 

I tried the 30 30 30 reset. Still will not connect wirelessly.
My System SpecsSystem Spec
22 Nov 2013   #8
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by foxhound81 View Post
I tried the 30 30 30 reset. Still will not connect wirelessly.
In this case I would suspect that Norton is somehow involved so you might want to try disabling Norton for the time being.
My System SpecsSystem Spec
22 Nov 2013   #9
foxhound81

Windows 7 64bit
 
 

I don't know. I may try just uninstalling Norton and see what happens. If that doesnt work I may just go for a full reformat/install (painful).
My System SpecsSystem Spec
23 Nov 2013   #10
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by foxhound81 View Post
I don't know. I may try just uninstalling Norton and see what happens. If that doesnt work I may just go for a full reformat/install (painful).
When you remove Norton you must use the special uninstall tool for it or else any problems Norton may have caused won't be fixed.

https://support.norton.com/sp/en/us/...home&version=1

You might also try running the system file check by running the following command in an elevated command prompt.

Code:
sfc /scannow
My System SpecsSystem Spec
Reply

 Laptop suddenly will not connect to Netgear R6300 router




Thread Tools




Similar help and support threads
Thread Forum
Laptop suddenly unable to connect via LAN. (Unidentified Network)
Hi. I've been googling and trying all sorts of solutions suggested on online help forums but none of them seem to work. Hopefully you guys can help me with it. I'm using a laptop running windows 7, 64-bit. My laptop isn't new, and i did not do anything out of the ordinary to it when my lan...
Network & Sharing
Netgear DG834v3 router fails to connect to the internet.
Not my week so far yet another problem. Been trying all day to connect to the internet with the above router. Happened accross a screen saying Firewall settings. It says for the inbound services "BLOCK always" is this my problem? I have tried to amend this to " ALLOW always" to which the...
Network & Sharing
Netgear N600 router & Netgear WN3000 range extender
Should be easy!.... But I cannot get my NEW Netgear N600 router to communicate with a NEW Netgear WN 3000 RP extender. The instructions say to press the WPS button on the extender then the WPS button on the router. No WPS button exists on the router! The instructions also I can use any...
Network & Sharing
Can't connect Samsung netbook to Netgear router
I've just bought a Samsung N145 netbook running Windows 7 Starter. I can't get it to connect to my Netgear router (WGR614). The wireless utility can see my network but when I try to connect to it I get an error message saying there's a problem with the access point but the help files don't actually...
Network & Sharing
Why doesn't my netgear W111v2 connect to my router?
I use windows 7 home premium. I have updated all drivers and neccessary things to allow the wireless network adapter to recognise the router. However, when i input my WPA2 and do all the required things, i press connect and nothing happens!!!! :confused: Please would someone help immediately!!...
Network & Sharing
Can't connect laptop to new router
I have a Netgear DGNB2100 Wireless N router. It is connected to an old PC via Ethernet cable. That connection works. While downloading a 64 bit driver to use for the USB adapter for my PC, I connected my laptop to the wireless network with the laptops WiFi card (Intel PRO/Wireless 3945ABG), and...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App